org.infradead.lists.linux-rockchip archive

959 archived articles, newest first (page 2 of 10). Latest articles →

[PATCH v8 11/12] arm64: dts: rockchip: rk3576: add NPU (RKNN) nodes
Mon, 17 Aug 2026 23:36:02 +1200
Jiaxing Hu <[email protected]> • #84404
[PATCH v8 10/12] accel/rocket: add RK3576 NPU (RKNN) support
Mon, 17 Aug 2026 23:36:01 +1200
Jiaxing Hu <[email protected]> • #84403
[PATCH v8 09/12] accel/rocket: select the per-core clock and reset counts from match data
Mon, 17 Aug 2026 23:36:00 +1200
Jiaxing Hu <[email protected]> • #84402
[PATCH v8 08/12] pmdomain/rockchip: cycle optional power-domain resets on power-on
Mon, 17 Aug 2026 23:35:59 +1200
Jiaxing Hu <[email protected]> • #84401
[PATCH v8 07/12] pmdomain/rockchip: add optional per-domain power-on settle delay
Mon, 17 Aug 2026 23:35:58 +1200
Jiaxing Hu <[email protected]> • #84400
[PATCH v8 06/12] dt-bindings: iommu: rockchip: describe the RK3576 NPU MMU
Mon, 17 Aug 2026 23:35:57 +1200
Jiaxing Hu <[email protected]> • #84399
[PATCH v8 05/12] dt-bindings: power: rockchip: allow resets in a power domain node
Mon, 17 Aug 2026 23:35:56 +1200
Jiaxing Hu <[email protected]> • #84398
[PATCH v8 04/12] dt-bindings: npu: rockchip: add rockchip,rk3576-rknn-core
Mon, 17 Aug 2026 23:35:55 +1200
Jiaxing Hu <[email protected]> • #84397
[PATCH v8 03/12] accel/rocket: factor the completion tail out of the IRQ handler
Mon, 17 Aug 2026 23:35:54 +1200
Jiaxing Hu <[email protected]> • #84396
[PATCH v8 02/12] accel/rocket: wait for a running IRQ handler before resetting a core
Mon, 17 Aug 2026 23:35:53 +1200
Jiaxing Hu <[email protected]> • #84395
[PATCH v8 01/12] accel/rocket: take the completion register writes under job_lock
Mon, 17 Aug 2026 23:35:52 +1200
Jiaxing Hu <[email protected]> • #84394
[PATCH v8 00/12] accel/rocket: RK3576 NPU (RKNN) enablement
Mon, 17 Aug 2026 23:35:51 +1200
Jiaxing Hu <[email protected]> • #84393
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Mon, 17 Aug 2026 13:05:53 +0200
Igor Paunovic <[email protected]> • #84392
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Mon, 17 Aug 2026 22:20:21 +1200
Jiaxing Hu <[email protected]> • #84391
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Mon, 17 Aug 2026 12:00:43 +0200
Igor Paunovic <[email protected]> • #84390
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Mon, 17 Aug 2026 21:45:44 +1200
Jiaxing Hu <[email protected]> • #84389
Re: RK3576: rockchip-pm-domain fw_devlink device-link failures for nested power-domain nodes
Mon, 17 Aug 2026 11:42:53 +0200
Igor Paunovic <[email protected]> • #84388
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Mon, 17 Aug 2026 20:31:26 +1200
Jiaxing Hu <[email protected]> • #84387
Re: [PATCH v3 1/4] dt-bindings: crypto: rockchip: Add RK356x/RK3588 crypto engine binding
Mon, 17 Aug 2026 10:14:58 +0200
"Diederik de Haas" <[email protected]> • #84386
Re: [PATCH 2/2] arm64: dts: rockchip: Add Radxa E54C
Mon, 17 Aug 2026 14:50:10 +0800
Chukun Pan <[email protected]> • #84385
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Sun, 16 Aug 2026 22:25:07 +0200
Igor Paunovic <[email protected]> • #84384
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Mon, 17 Aug 2026 07:58:37 +1200
Jiaxing Hu <[email protected]> • #84383
[PATCH v3 2/4] crypto: rockchip: Add RK356x/RK3588 cryptographic offloader driver
Sun, 16 Aug 2026 20:39:45 +0100
Dawid Olesinski <[email protected]> • #84382
[PATCH v3 4/4] arm64: dts: rockchip: Add crypto node to rk3588-base
Sun, 16 Aug 2026 20:39:47 +0100
Dawid Olesinski <[email protected]> • #84381
[PATCH v3 3/4] arm64: dts: rockchip: Add crypto node to rk356x-base
Sun, 16 Aug 2026 20:39:46 +0100
Dawid Olesinski <[email protected]> • #84380
[PATCH v3 1/4] dt-bindings: crypto: rockchip: Add RK356x/RK3588 crypto engine binding
Sun, 16 Aug 2026 20:39:44 +0100
Dawid Olesinski <[email protected]> • #84379
[PATCH v3 0/4] crypto: rockchip: Add RK356x/RK3588 cryptographic offloader
Sun, 16 Aug 2026 20:39:43 +0100
Dawid Olesinski <[email protected]> • #84378
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Sun, 16 Aug 2026 20:53:59 +0200
Igor Paunovic <[email protected]> • #84377
Re:[PATCH v11 08/21] drm/bridge: synopsys: dw-dp: Free output_fmts when none are valid
Sun, 16 Aug 2026 20:56:29 +0800 (CST)
"Andy Yan" <[email protected]> • #84376
Re:[PATCH v11 07/21] drm/bridge: synopsys: dw-dp: Fix support for short I2C reads
Sun, 16 Aug 2026 20:54:39 +0800 (CST)
"Andy Yan" <[email protected]> • #84375
Re:[PATCH v11 06/21] drm/bridge: synopsys: dw-dp: Fix AUX transfer timeout race condition
Sun, 16 Aug 2026 20:52:34 +0800 (CST)
"Andy Yan" <[email protected]> • #84374
Re:[PATCH v11 05/21] drm/bridge: synopsys: dw-dp: Add missing mutex cleanups on module removal
Sun, 16 Aug 2026 20:49:01 +0800 (CST)
"Andy Yan" <[email protected]> • #84373
Re:[PATCH v11 04/21] drm/bridge: synopsys: dw-dp: Document missing reset line deassert
Sun, 16 Aug 2026 20:47:08 +0800 (CST)
"Andy Yan" <[email protected]> • #84372
Re:[PATCH v11 03/21] drm/bridge: synopsys: dw-dp: Fix error handling for DP link enablement
Sun, 16 Aug 2026 20:44:36 +0800 (CST)
"Andy Yan" <[email protected]> • #84371
Re:[PATCH v11 02/21] drm/bridge: synopsys: dw-dp: Fix incorrect resource lifetimes in bind callback
Sun, 16 Aug 2026 20:41:30 +0800 (CST)
"Andy Yan" <[email protected]> • #84370
Re:[PATCH v11 01/21] drm/bridge: synopsys: dw-dp: Register DP AUX on bridge attach
Sun, 16 Aug 2026 20:37:21 +0800 (CST)
"Andy Yan" <[email protected]> • #84369
Re: [PATCH] iio: adc: rockchip_saradc: Add support for RV1106
Sun, 16 Aug 2026 14:45:44 +0300
Vladislav Leonov <[email protected]> • #84368
[PATCH] dt-bindings: iio: adc: rockchip-saradc: Fix RV1106 compatible
Sun, 16 Aug 2026 14:36:36 +0300
Vladislav Leonov <[email protected]> • #84367
[PATCH v2 1/1] arm64: dts: rockchip: enable NPU on Radxa E52C
Sun, 16 Aug 2026 18:00:00 +0800
Chukun Pan <[email protected]> • #84366
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Sun, 16 Aug 2026 16:12:33 +1200
Jiaxing Hu <[email protected]> • #84365
Fix a kernel warning in dw_hdmi-rockchip
Sun, 16 Aug 2026 03:39:21 +0000
"[email protected]" <[email protected]> • #84364
Re: [RFC] accel/rocket: DVFS on RK3588 - a hardware constraint, and some numbers
Sat, 15 Aug 2026 20:24:02 +0200
Tomeu Vizoso <[email protected]> • #84363
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Sat, 15 Aug 2026 15:05:53 +0200
Igor Paunovic <[email protected]> • #84362
Re: [PATCH v14 30/38] usb: dwc3: core: add post PHY registration hook for platform glue
Sat, 15 Aug 2026 14:22:33 +0200
Igor Paunovic <[email protected]> • #84361
Re: [PATCH v14 29/38] usb: dwc3: rockchip: introduce glue driver
Sat, 15 Aug 2026 14:22:32 +0200
Igor Paunovic <[email protected]> • #84360
Re: [PATCH v14 31/38] usb: dwc3: rockchip: support PHY reset notifications
Sat, 15 Aug 2026 14:22:34 +0200
Igor Paunovic <[email protected]> • #84359
Re: [PATCH v14 28/38] phy: core: add notifier infrastructure
Sat, 15 Aug 2026 14:22:31 +0200
Igor Paunovic <[email protected]> • #84358
Re: [PATCH v14 00/38] phy: rockchip: usbdp: Clean up the mess
Sat, 15 Aug 2026 14:16:01 +0200
Igor Paunovic <[email protected]> • #84357
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Sat, 15 Aug 2026 15:12:19 +1200
Jiaxing Hu <[email protected]> • #84356
Re: [PATCH] iio: adc: rockchip_saradc: Add support for RV1106
Sat, 15 Aug 2026 02:20:36 +0100
Jonathan Cameron <[email protected]> • #84355
[PATCH 5/5] drm/vblank: Require all CRTCs implement vblank support in drm_vblank_init()
Fri, 14 Aug 2026 16:35:33 -0400
Lyude Paul <[email protected]> • #84354
[PATCH 0/5] drm/vblank: Enforce all-or-nothing vblank support
Fri, 14 Aug 2026 16:35:28 -0400
Lyude Paul <[email protected]> • #84353
[PATCH 3/5] drm/vblank: Remove num_crtcs argument from drm_vblank_init()
Fri, 14 Aug 2026 16:35:31 -0400
Lyude Paul <[email protected]> • #84352
[PATCH 2/5] drm/vblank: Remove drm->num_crtcs
Fri, 14 Aug 2026 16:35:30 -0400
Lyude Paul <[email protected]> • #84351
[PATCH 1/5] drm/vblank: Add drm_device.has_hw_vblank
Fri, 14 Aug 2026 16:35:29 -0400
Lyude Paul <[email protected]> • #84350
[PATCH 4/5] drm/vblank: Use drm_for_each_crtc() in drm_vblank_init()
Fri, 14 Aug 2026 16:35:32 -0400
Lyude Paul <[email protected]> • #84349
[PATCH v2 28/61] drm/rockchip: Convert to atomic_create_state
Fri, 14 Aug 2026 16:57:17 +0200
Maxime Ripard <[email protected]> • #84348
Re: [PATCH 00/14] ASoC: rockchip: Simplify probe error handling
Thu, 13 Aug 2026 15:47:09 +0100
Mark Brown <[email protected]> • #84347
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Fri, 14 Aug 2026 13:08:21 +0200
Igor Paunovic <[email protected]> • #84346
Re: [PATCH 20/25] dt-bindings: rng: rockchip: Add RV1106 compatible
Fri, 14 Aug 2026 12:28:25 +0200
Krzysztof Kozlowski <[email protected]> • #84345
Re: [PATCH 15/25] dt-bindings: clock: rockchip: Add SCLK_IN_SPI1 for RV1106
Fri, 14 Aug 2026 12:24:20 +0200
Krzysztof Kozlowski <[email protected]> • #84344
Re: [PATCH 18/25] spi: rockchip: Add support for RV1106
Fri, 14 Aug 2026 12:23:33 +0200
Krzysztof Kozlowski <[email protected]> • #84343
Re: [PATCH 11/25] dt-bindings: i2c: rk3x: Add RV1106 compatible
Fri, 14 Aug 2026 12:21:12 +0200
Krzysztof Kozlowski <[email protected]> • #84342
Re: [PATCH 00/25] ARM: rockchip: Add peripheral support for RV1106
Fri, 14 Aug 2026 12:18:45 +0200
Krzysztof Kozlowski <[email protected]> • #84341
Re: [PATCH 03/25] ARM: dts: rockchip: Add reset bindings to RV1106
Fri, 14 Aug 2026 12:16:18 +0200
Krzysztof Kozlowski <[email protected]> • #84340
Re: [PATCH 01/25] dt-bindings: reset: Add RV1106 CRU reset definitions
Fri, 14 Aug 2026 12:15:26 +0200
Krzysztof Kozlowski <[email protected]> • #84339
Re: [PATCH v7 08/10] accel/rocket: add RK3576 NPU (RKNN) support
Fri, 14 Aug 2026 20:26:52 +1200
Jiaxing Hu <[email protected]> • #84338
Re: [PATCH v7 03/10] dt-bindings: power: rockchip: allow resets in a power domain node
Fri, 14 Aug 2026 20:21:57 +1200
Jiaxing Hu <[email protected]> • #84337
[PATCH 4/4] MAINTAINERS: accel/rocket: Add rockchip mail list for rocket
Fri, 14 Aug 2026 10:24:53 +0800
Chaoyi Chen <[email protected]> • #84336
[PATCH 3/4] accel/rocket: Fix the extra iommu_group_get call in rocket_job_handle_irq
Fri, 14 Aug 2026 10:24:52 +0800
Chaoyi Chen <[email protected]> • #84335
[PATCH 1/4] accel/rocket: Fix the IOMMU domain leak in rocket_ioctl_create_bo
Fri, 14 Aug 2026 10:24:50 +0800
Chaoyi Chen <[email protected]> • #84334
[PATCH 2/4] accel/rocket: Fix the panic in rocket_iommu_domain_put when the domain is NULL
Fri, 14 Aug 2026 10:24:51 +0800
Chaoyi Chen <[email protected]> • #84333
[PATCH 0/4] accel/rocket: resource leak and stability improvements
Fri, 14 Aug 2026 10:24:49 +0800
Chaoyi Chen <[email protected]> • #84332
Re: [PATCH v2] drm/rockchip: vop2: Scale the AXI clock to the bandwidth the mode needs
Fri, 14 Aug 2026 09:18:01 +0800
Chaoyi Chen <[email protected]> • #84331
Re: [PATCH v3 4/6] ARM: dts: rockchip: Add support for RV1106 and RV1103
Fri, 14 Aug 2026 00:06:39 +0200
Jonas Karlman <[email protected]> • #84330
[PATCH v14 36/38] phy: rockchip: usbdp: Fix power state handling
Thu, 13 Aug 2026 22:52:19 +0200
Sebastian Reichel <[email protected]> • #84329
[PATCH v14 24/38] phy: rockchip: usbdp: Add some extra debug messages
Thu, 13 Aug 2026 22:52:07 +0200
Sebastian Reichel <[email protected]> • #84328
[PATCH v14 27/38] phy: rockchip: usbdp: Only enable USB3 when not in high-speed mode
Thu, 13 Aug 2026 22:52:10 +0200
Sebastian Reichel <[email protected]> • #84327
[PATCH v14 18/38] phy: rockchip: usbdp: Rename mode_change to phy_needs_reinit
Thu, 13 Aug 2026 22:52:01 +0200
Sebastian Reichel <[email protected]> • #84326
[PATCH v14 29/38] usb: dwc3: rockchip: introduce glue driver
Thu, 13 Aug 2026 22:52:12 +0200
Sebastian Reichel <[email protected]> • #84325
[PATCH v14 35/38] phy: rockchip: usbdp: Rename mode to hw_mode
Thu, 13 Aug 2026 22:52:18 +0200
Sebastian Reichel <[email protected]> • #84324
[PATCH v14 21/38] phy: rockchip: usbdp: Properly handle TYPEC_STATE_SAFE and TYPEC_STATE_USB
Thu, 13 Aug 2026 22:52:04 +0200
Sebastian Reichel <[email protected]> • #84323
[PATCH v14 37/38] phy: rockchip: usbdp: Re-init PHY on mux change
Thu, 13 Aug 2026 22:52:20 +0200
Sebastian Reichel <[email protected]> • #84322
[PATCH v14 31/38] usb: dwc3: rockchip: support PHY reset notifications
Thu, 13 Aug 2026 22:52:14 +0200
Sebastian Reichel <[email protected]> • #84321
[PATCH v14 17/38] phy: rockchip: usbdp: Drop DP HPD handling
Thu, 13 Aug 2026 22:52:00 +0200
Sebastian Reichel <[email protected]> • #84320
[PATCH v14 38/38] phy: rockchip: usbdp: Add USB-C state without DP enabled
Thu, 13 Aug 2026 22:52:21 +0200
Sebastian Reichel <[email protected]> • #84319
[PATCH v14 33/38] phy: rockchip: usbdp: Add phy reset notification support
Thu, 13 Aug 2026 22:52:16 +0200
Sebastian Reichel <[email protected]> • #84318
[PATCH v14 32/38] usb: dwc3: rockchip: fix USB-C reconnect in gadget mode
Thu, 13 Aug 2026 22:52:15 +0200
Sebastian Reichel <[email protected]> • #84317
[PATCH v14 34/38] phy: rockchip: usbdp: Drop -EPROBE_DEFER hack
Thu, 13 Aug 2026 22:52:17 +0200
Sebastian Reichel <[email protected]> • #84316
[PATCH v14 30/38] usb: dwc3: core: add post PHY registration hook for platform glue
Thu, 13 Aug 2026 22:52:13 +0200
Sebastian Reichel <[email protected]> • #84315
[PATCH v14 28/38] phy: core: add notifier infrastructure
Thu, 13 Aug 2026 22:52:11 +0200
Sebastian Reichel <[email protected]> • #84314
[PATCH v14 22/38] phy: rockchip: usbdp: Use guard functions for mutex
Thu, 13 Aug 2026 22:52:05 +0200
Sebastian Reichel <[email protected]> • #84313
[PATCH v14 26/38] phy: rockchip: usbdp: Handle rk_udphy_reset_deassert errors
Thu, 13 Aug 2026 22:52:09 +0200
Sebastian Reichel <[email protected]> • #84312
[PATCH v14 25/38] phy: rockchip: usbdp: Avoid xHCI SErrors
Thu, 13 Aug 2026 22:52:08 +0200
Sebastian Reichel <[email protected]> • #84311
[PATCH v14 16/38] phy: rockchip: usbdp: Register DP aux bridge
Thu, 13 Aug 2026 22:51:59 +0200
Sebastian Reichel <[email protected]> • #84310
[PATCH v14 23/38] phy: rockchip: usbdp: Hold mutex in DP PHY configure
Thu, 13 Aug 2026 22:52:06 +0200
Sebastian Reichel <[email protected]> • #84309
[PATCH v14 19/38] phy: rockchip: usbdp: Re-init the PHY on orientation change
Thu, 13 Aug 2026 22:52:02 +0200
Sebastian Reichel <[email protected]> • #84308
[PATCH v14 20/38] phy: rockchip: usbdp: Factor out lane_mux_sel setup
Thu, 13 Aug 2026 22:52:03 +0200
Sebastian Reichel <[email protected]> • #84307
[PATCH v14 06/38] phy: rockchip: usbdp: Drop seamless DP takeover
Thu, 13 Aug 2026 22:51:49 +0200
Sebastian Reichel <[email protected]> • #84306
[PATCH v14 15/38] phy: rockchip: usbdp: Cleanup DP lane selection function
Thu, 13 Aug 2026 22:51:58 +0200
Sebastian Reichel <[email protected]> • #84305
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.