org.kernel.vger.linux-api archive

418 archived articles, newest first (page 4 of 5). Latest articles →

[PATCH 07/19] crypto: cmh - add SM3 ahash
Thu, 25 Jun 2026 10:33:15 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64144
[PATCH 13/19] crypto: cmh - add ECDSA/SM2 sig
Thu, 25 Jun 2026 10:33:21 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64143
[PATCH 11/19] crypto: cmh - add DRBG hwrng
Thu, 25 Jun 2026 10:33:19 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64142
[PATCH 04/19] crypto: cmh - add SHA-2/SHA-3/SHAKE ahash
Thu, 25 Jun 2026 10:33:12 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64141
[PATCH 18/19] selftests: crypto: cmh - add kselftest for management ioctl
Thu, 25 Jun 2026 10:33:26 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64140
[PATCH 08/19] crypto: cmh - add AES skcipher/aead/cmac
Thu, 25 Jun 2026 10:33:16 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64139
[PATCH 14/19] crypto: cmh - add ECDH/X25519 kpp
Thu, 25 Jun 2026 10:33:22 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64138
[PATCH 19/19] MAINTAINERS: add Rambus CryptoManager Hub (CMH)
Thu, 25 Jun 2026 10:33:27 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64137
[PATCH 01/19] dt-bindings: crypto: add Rambus CryptoManager Hub
Thu, 25 Jun 2026 10:33:09 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64136
[PATCH 00/19] crypto: cmh - add CRI CryptoManager Hub driver
Thu, 25 Jun 2026 10:33:08 -0700
Saravanakrishnan Krishnamoorthy <[email protected]> • #64135
Re: [RFC] Null Namespaces
Thu, 25 Jun 2026 08:51:11 -0700
Andy Lutomirski <[email protected]> • #64134
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 25 Jun 2026 20:29:54 +0800
Zhang Yi <[email protected]> • #64133
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 25 Jun 2026 05:19:38 -0700
Christoph Hellwig <[email protected]> • #64132
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 25 Jun 2026 14:16:11 +0200
Pankaj Raghav <[email protected]> • #64131
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 25 Jun 2026 05:12:38 -0700
Christoph Hellwig <[email protected]> • #64130
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 25 Jun 2026 19:16:47 +0800
Zhang Yi <[email protected]> • #64129
Re: [PATCH v2 0/7] vmsplice: fix some problems in my previous vmsplice patchset
Thu, 25 Jun 2026 12:35:04 +0200
"David Hildenbrand (Arm)" <[email protected]> • #64128
Re: [PATCH v2 0/7] vmsplice: fix some problems in my previous vmsplice patchset
Thu, 25 Jun 2026 13:11:32 +0300
Askar Safin <[email protected]> • #64127
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Thu, 25 Jun 2026 12:03:01 +0300
Askar Safin <[email protected]> • #64126
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Thu, 25 Jun 2026 11:53:57 +0300
Askar Safin <[email protected]> • #64125
Re: [PATCH v2 0/7] vmsplice: fix some problems in my previous vmsplice patchset
Thu, 25 Jun 2026 10:46:17 +0200
"David Hildenbrand (Arm)" <[email protected]> • #64124
[PATCH v2 7/7] pipe: set FMODE_NOWAIT for named FIFOs
Thu, 25 Jun 2026 08:34:09 +0000
Askar Safin <[email protected]> • #64123
[PATCH v2 6/7] vmsplice: return -EINVAL for particular combination of flags
Thu, 25 Jun 2026 08:34:08 +0000
Askar Safin <[email protected]> • #64122
[PATCH v2 5/7] vmsplice: make sure we don't wait after writing some data
Thu, 25 Jun 2026 08:34:07 +0000
Askar Safin <[email protected]> • #64121
[PATCH v2 4/7] pipe: move wait_for_space to fs/pipe.c and rename it
Thu, 25 Jun 2026 08:34:06 +0000
Askar Safin <[email protected]> • #64120
[PATCH v2 3/7] splice: turn wait_for_space flags argument into bool
Thu, 25 Jun 2026 08:34:05 +0000
Askar Safin <[email protected]> • #64119
[PATCH v2 2/7] vmsplice: change argument type back to "int"
Thu, 25 Jun 2026 08:34:04 +0000
Askar Safin <[email protected]> • #64118
[PATCH v2 1/7] vmsplice: open-code do_writev and do_readv
Thu, 25 Jun 2026 08:34:03 +0000
Askar Safin <[email protected]> • #64117
[PATCH v2 0/7] vmsplice: fix some problems in my previous vmsplice patchset
Thu, 25 Jun 2026 08:34:02 +0000
Askar Safin <[email protected]> • #64116
[ANNOUNCE/CFP] Linux Plumbers 2026 Containers and Checkpoint/Restore Microconference
Thu, 25 Jun 2026 09:25:58 +0530
Kamalesh Babulal <[email protected]> • #64115
Re: [RFC] Null Namespaces
Wed, 24 Jun 2026 23:41:07 -0400
"John Ericson" <[email protected]> • #64114
Re: [RFC] Null Namespaces
Thu, 25 Jun 2026 02:10:23 +0100
Al Viro <[email protected]> • #64113
Re: [RFC] Null Namespaces
Wed, 24 Jun 2026 19:53:53 -0400
"John Ericson" <[email protected]> • #64112
Re: [RFC] Null Namespaces
Wed, 24 Jun 2026 16:20:09 -0700
Andy Lutomirski <[email protected]> • #64111
Re: [RFC] Null Namespaces
Thu, 25 Jun 2026 00:12:19 +0100
Al Viro <[email protected]> • #64110
Re: [RFC] Null Namespaces
Wed, 24 Jun 2026 16:06:54 -0700
Andy Lutomirski <[email protected]> • #64109
[RFC] Null Namespaces
Wed, 24 Jun 2026 18:51:47 -0400
"John Ericson" <[email protected]> • #64108
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Wed, 24 Jun 2026 10:52:10 -0700
Andrei Vagin <[email protected]> • #64107
[PATCH v2 2/2] power: supply: sbs-battery: Add PbAc, NiZn, RAM, and ZnAr support
Wed, 24 Jun 2026 16:57:18 +0300
Boris Shtrasman <[email protected]> • #64106
[PATCH v2 1/2] power: supply: Add PbAc, NiZn, RAM, and ZnAr support
Wed, 24 Jun 2026 16:57:17 +0300
Boris Shtrasman <[email protected]> • #64105
PATCH v2 0/2] Power: supply: Add PbAc, NiZn, RAM, and ZnAr support
Wed, 24 Jun 2026 16:57:16 +0300
Boris Shtrasman <[email protected]> • #64104
Re: [f2fs-dev] [PATCH v8 00/17] Subject: Exposing case folding behavior
Wed, 24 Jun 2026 08:59:35 +0000
[email protected] • #64103
Re: [f2fs-dev] [PATCH v14 00/15] Exposing case folding behavior
Wed, 24 Jun 2026 08:59:29 +0000
[email protected] • #64102
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Wed, 24 Jun 2026 10:12:26 +0300
Askar Safin <[email protected]> • #64101
Re: [PATCH] crypto: af_alg - Document the deprecation of AF_ALG
Tue, 23 Jun 2026 19:19:48 +0000
Eric Biggers <[email protected]> • #64100
Re: [PATCH] crypto: af_alg - Document the deprecation of AF_ALG
Tue, 23 Jun 2026 11:56:10 -0700
Linus Torvalds <[email protected]> • #64099
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Tue, 23 Jun 2026 10:29:13 -0700
Andrei Vagin <[email protected]> • #64098
Re: [PATCH] crypto: af_alg - Document the deprecation of AF_ALG
Tue, 23 Jun 2026 09:49:32 -0700
Eric Biggers <[email protected]> • #64097
Re: [PATCH] crypto: af_alg - Document the deprecation of AF_ALG
Tue, 23 Jun 2026 14:44:28 +0200
Bastien Nocera <[email protected]> • #64096
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Tue, 23 Jun 2026 12:42:11 +0300
Askar Safin <[email protected]> • #64095
[RFC] signal: per-thread control over alternate signal stack delivery for selected signals
Tue, 23 Jun 2026 06:30:15 +0000
Tim Parth <[email protected]> • #64094
[PATCH v2 2/2] selftests/fuse: add test for FUSE_HAS_SYNCFS privilege gating
Fri, 19 Jun 2026 17:02:51 +0000
Jimmy Zuber <[email protected]> • #64093
[PATCH v2 1/2] fuse: allow FUSE_SYNCFS for privileged userspace servers
Fri, 19 Jun 2026 17:02:50 +0000
Jimmy Zuber <[email protected]> • #64092
[PATCH v2 0/2] fuse: allow FUSE_SYNCFS for privileged userspace servers
Fri, 19 Jun 2026 17:02:49 +0000
Jimmy Zuber <[email protected]> • #64091
Re: [PATCH 1/2] fuse: allow FUSE_SYNCFS for privileged userspace servers
Fri, 19 Jun 2026 16:33:37 +0000
Jimmy Zuber <[email protected]> • #64090
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 15:57:59 +0200
"Pankaj Raghav (Samsung)" <[email protected]> • #64089
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 06:37:54 -0700
Christoph Hellwig <[email protected]> • #64088
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 15:26:14 +0200
"Pankaj Raghav (Samsung)" <[email protected]> • #64087
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 18:26:12 +0800
Zhang Yi <[email protected]> • #64086
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 02:36:00 -0700
Christoph Hellwig <[email protected]> • #64085
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 11:28:15 +0200
"Pankaj Raghav (Samsung)" <[email protected]> • #64084
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 02:00:16 -0700
Christoph Hellwig <[email protected]> • #64083
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 01:59:18 -0700
Christoph Hellwig <[email protected]> • #64082
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 01:57:56 -0700
Christoph Hellwig <[email protected]> • #64081
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 10:18:49 +0200
"Pankaj Raghav (Samsung)" <[email protected]> • #64080
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Wed, 17 Jun 2026 23:34:16 -0700
Andrei Vagin <[email protected]> • #64079
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Thu, 18 Jun 2026 11:22:45 +0800
Zhang Yi <[email protected]> • #64078
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Wed, 17 Jun 2026 12:57:14 -0700
Andrei Vagin <[email protected]> • #64077
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Wed, 17 Jun 2026 13:07:50 +0200
Christian Brauner <[email protected]> • #64076
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Wed, 17 Jun 2026 11:44:47 +0200
"Pankaj Raghav (Samsung)" <[email protected]> • #64075
Re: [PATCH 1/2] fuse: allow FUSE_SYNCFS for privileged userspace servers
Wed, 17 Jun 2026 10:22:24 +0200
Miklos Szeredi <[email protected]> • #64074
[PATCH 2/2] selftests/fuse: add test for FUSE_HAS_SYNCFS privilege gating
Tue, 16 Jun 2026 15:19:09 +0000
Jimmy Zuber <[email protected]> • #64073
[PATCH 1/2] fuse: allow FUSE_SYNCFS for privileged userspace servers
Tue, 16 Jun 2026 15:19:08 +0000
Jimmy Zuber <[email protected]> • #64072
[PATCH 0/2] fuse: allow FUSE_SYNCFS for privileged userspace servers
Tue, 16 Jun 2026 15:19:07 +0000
Jimmy Zuber <[email protected]> • #64071
Re: [PATCH v6 3/3] xfs: add support for FALLOC_FL_WRITE_ZEROES
Tue, 16 Jun 2026 06:31:40 -0700
Christoph Hellwig <[email protected]> • #64070
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Tue, 16 Jun 2026 09:38:14 +0200
"David Hildenbrand (Arm)" <[email protected]> • #64069
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Tue, 16 Jun 2026 02:38:05 -0400
Joanne Koong <[email protected]> • #64068
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Tue, 16 Jun 2026 04:15:09 +0300
Askar Safin <[email protected]> • #64067
Re: [PATCH 2/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Tue, 16 Jun 2026 03:36:59 +0300
Askar Safin <[email protected]> • #64066
Re: [PATCH 0/5] vmsplice: fix some problems in my previous vmsplice patchset
Mon, 15 Jun 2026 18:16:19 +0200
"David Hildenbrand (Arm)" <[email protected]> • #64065
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Mon, 15 Jun 2026 09:11:49 -0400
Joanne Koong <[email protected]> • #64064
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Mon, 15 Jun 2026 03:25:04 -0300
Val Packett <[email protected]> • #64063
Re: [PATCH 11/12] vfs: short-circuit MAY_WRITE access for O_DIRECTORY opens
Sun, 14 Jun 2026 19:01:54 +0200 (CEST)
Jori Koolstra <[email protected]> • #64062
Re: [PATCH v3 3/7] treewide: Replace memcpy(..., current->comm) with copy_task_comm()
Fri, 12 Jun 2026 19:53:30 +0100
David Laight <[email protected]> • #64061
[PATCH v3 7/7] selftests: prctl: Add test for long thread names
Fri, 12 Jun 2026 13:20:20 -0300
André Almeida <[email protected]> • #64060
[PATCH v3 6/7] prctl: Add support for long user thread names
Fri, 12 Jun 2026 13:20:19 -0300
André Almeida <[email protected]> • #64059
[PATCH v3 5/7] sched: Extend task command name with TASK_COMM_EXT_LEN
Fri, 12 Jun 2026 13:20:18 -0300
André Almeida <[email protected]> • #64058
[PATCH v3 4/7] lib/string_kunit: Add test for copy_task_comm()
Fri, 12 Jun 2026 13:20:17 -0300
André Almeida <[email protected]> • #64057
[PATCH v3 3/7] treewide: Replace memcpy(..., current->comm) with copy_task_comm()
Fri, 12 Jun 2026 13:20:16 -0300
André Almeida <[email protected]> • #64056
[PATCH v3 2/7] treewide: Get rid of get_task_comm()
Fri, 12 Jun 2026 13:20:15 -0300
André Almeida <[email protected]> • #64055
[PATCH v3 0/7] sched: Add support for long task name
Fri, 12 Jun 2026 13:20:13 -0300
André Almeida <[email protected]> • #64054
[PATCH v3 1/7] sched: Update get_task_comm() comment
Fri, 12 Jun 2026 13:20:14 -0300
André Almeida <[email protected]> • #64053
Re: [RFC PATCH v1 00/13] exec: add spawn templates for repeated executable startup
Thu, 11 Jun 2026 14:53:10 -0400
"John Ericson" <[email protected]> • #64052
[linux-next:master] [vmsplice] e2c0b23680: stress-ng.vm-splice.vm-splice_calls_per_sec 10.2% regression
Thu, 11 Jun 2026 14:23:52 +0800
kernel test robot <[email protected]> • #64051
Re: [RFC PATCH v1 00/13] exec: add spawn templates for repeated executable startup
Thu, 11 Jun 2026 01:40:56 +0200
Mateusz Guzik <[email protected]> • #64050
Re: [RFC PATCH v1 00/13] exec: add spawn templates for repeated executable startup
Thu, 11 Jun 2026 00:59:08 +0200
Mateusz Guzik <[email protected]> • #64049
Re: [RFC PATCH v1 00/13] exec: add spawn templates for repeated executable startup
Wed, 10 Jun 2026 16:38:21 -0400
"John Ericson" <[email protected]> • #64048
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Wed, 10 Jun 2026 07:17:46 -0700
Linus Torvalds <[email protected]> • #64047
Re: [RFC PATCH v1 00/13] exec: add spawn templates for repeated executable startup
Wed, 10 Jun 2026 20:29:06 +0800
Li Chen <[email protected]> • #64046
Re: [PATCH 0/3] vmsplice: make vmsplice a trivial wrapper for preadv2/pwritev2
Wed, 10 Jun 2026 10:55:40 +0100
David Laight <[email protected]> • #64045
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.