org.kernel.vger.linux-fsdevel archive

1649 archived articles, newest first (page 16 of 17). Latest articles →

Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 15:27:35 -0700
Casey Schaufler <[email protected]> • #359841
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Sat, 01 Aug 2026 00:45:42 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359840
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 22:27:34 +0000 (UTC)
[email protected] • #359839
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 18:23:01 -0400
Paul Moore <[email protected]> • #359838
Re: [PATCH v6 bpf-next 1/4] security: introduce struct lsm_xattrs
Fri, 31 Jul 2026 22:12:24 +0000 (UTC)
[email protected] • #359837
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Sat, 01 Aug 2026 00:04:34 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359836
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 17:49:46 -0400
Paul Moore <[email protected]> • #359835
[PATCH v3] iomap: follow the alignment requirement for iomap_dio_hole_iter()
Sat, 1 Aug 2026 07:17:26 +0930
Qu Wenruo <[email protected]> • #359834
Re: [syzbot ci] Re: iomap: follow the alignment requirement for iomap_dio_hole_iter()
Sat, 1 Aug 2026 06:59:42 +0930
Qu Wenruo <[email protected]> • #359833
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 23:29:27 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359832
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 16:48:34 -0400
Paul Moore <[email protected]> • #359831
[PATCH] fs/unicode: Properly reject invalid encoding version strings
Fri, 31 Jul 2026 16:20:45 -0400
Gabriel Krisman Bertazi <[email protected]> • #359830
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 22:16:36 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359829
[PATCH v8 07/15] hugetlb: Move poison to pages before clearing hugetlb page type
Fri, 31 Jul 2026 21:07:52 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359828
[PATCH v8 11/15] filemap: Add hwpoison handling to filemap_read()
Fri, 31 Jul 2026 21:07:56 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359827
[PATCH v8 01/15] memory-failure: Fix hardware poison check in unpoison_memory() again
Fri, 31 Jul 2026 21:07:46 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359826
[PATCH v8 03/15] mm: Rename folio_contain_hwpoison_page() to folio_has_hwpoison_page()
Fri, 31 Jul 2026 21:07:48 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359825
[PATCH v8 09/15] mm: Remove locking mf_mutex in is_raw_hwpoison_page_in_hugepage()
Fri, 31 Jul 2026 21:07:54 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359824
[PATCH v8 12/15] filemap: Remove checks in mapping_set_folio_order_range()
Fri, 31 Jul 2026 21:07:57 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359823
[PATCH v8 08/15] hugetlb: Use the has_hwpoisoned flag
Fri, 31 Jul 2026 21:07:53 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359822
[PATCH v8 00/15] Use generic_file_read_iter() in hugetlbfs
Fri, 31 Jul 2026 21:07:45 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359821
[PATCH v8 02/15] memory-failure: Prevent hugetlb freeing during unpoisoning
Fri, 31 Jul 2026 21:07:47 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359820
[PATCH v8 04/15] hugetlb: Mark some function arguments as const
Fri, 31 Jul 2026 21:07:49 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359819
[PATCH v8 10/15] mm: Check individual hugetlb pages for poison
Fri, 31 Jul 2026 21:07:55 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359818
[PATCH v8 05/15] guest_memfd: Use folio_has_hwpoisoned_page()
Fri, 31 Jul 2026 21:07:50 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359817
[PATCH v8 06/15] kpageflags: Use is_page_hwpoison() to set KPF_HWPOISON
Fri, 31 Jul 2026 21:07:51 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359816
[PATCH v8 14/15] filemap: Add support for authoritative mappings
Fri, 31 Jul 2026 21:07:59 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359815
[PATCH v8 15/15] hugetlb: replace hugetlbfs_read_iter() with generic_file_read_iter()
Fri, 31 Jul 2026 21:08:00 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359814
[PATCH v8 13/15] hugetlb: Set mapping folio order
Fri, 31 Jul 2026 21:07:58 +0100
"Matthew Wilcox (Oracle)" <[email protected]> • #359813
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 16:07:20 -0400
Paul Moore <[email protected]> • #359812
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 16:01:36 -0400
Paul Moore <[email protected]> • #359811
Re: [PATCH v7 01/13] memory-failure: Fix hardware poison check in unpoison_memory() again
Fri, 31 Jul 2026 21:00:13 +0100
Matthew Wilcox <[email protected]> • #359810
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 21:20:50 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359809
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 15:05:37 -0400
Paul Moore <[email protected]> • #359808
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 20:50:43 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359807
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 14:42:00 -0400
Paul Moore <[email protected]> • #359806
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 20:18:03 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359805
Re: [PATCH v2] fs/buffer: serialize set_buffer_uptodate against concurrent clears
Fri, 31 Jul 2026 13:59:14 -0400
Chris S <[email protected]> • #359804
Re: [PATCH v2] fs/buffer: serialize set_buffer_uptodate against concurrent clears
Fri, 31 Jul 2026 19:51:09 +0200
Jan Kara <[email protected]> • #359803
Re: [PATCH RFC 2/9] aio: Use accessor for hrtimer_sleeper ->task field
Fri, 31 Jul 2026 10:40:44 -0700
"Paul E. McKenney" <[email protected]> • #359802
Re: [PATCH v7 01/13] memory-failure: Fix hardware poison check in unpoison_memory() again
Fri, 31 Jul 2026 10:36:31 -0700
[email protected] • #359801
[syzbot] [fs?] general protection fault in path_put
Fri, 31 Jul 2026 10:14:30 -0700
syzbot <[email protected]> • #359800
[PATCH] coredump: add filesz truncation and filter
Fri, 31 Jul 2026 10:13:36 -0700
Jacob Lalonde <[email protected]> • #359799
[syzbot] [fs?] KASAN: slab-use-after-free Read in filp_flush
Fri, 31 Jul 2026 10:13:34 -0700
syzbot <[email protected]> • #359798
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 12:59:19 -0400
Paul Moore <[email protected]> • #359797
Re: [PATCH] fsnotify: Fix stale object mask after concurrent mark updates
Sat, 1 Aug 2026 01:41:13 +0900
­권영재 / 학생 / 전기·정보공학부 <[email protected]> • #359796
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 18:32:13 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359795
Re: [PATCH v3 0/1] pipe: only enable the extra wake_up(rd_wait) for edge-triggered consumers
Fri, 31 Jul 2026 09:25:57 -0700
Linus Torvalds <[email protected]> • #359794
[PATCH v2] erofs: reuse superblock for file-backed mounts
Fri, 31 Jul 2026 18:08:21 +0200
Giuseppe Scrivano <[email protected]> • #359793
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 12:02:59 -0400
Paul Moore <[email protected]> • #359792
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 17:44:35 +0200
"Kumar Kartikeya Dwivedi" <[email protected]> • #359791
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 11:36:31 -0400
David Windsor <[email protected]> • #359790
Re: [PATCH v2] selinux: bpf: check SBLABEL_MNT before isec init
Fri, 31 Jul 2026 11:33:52 -0400
Paul Moore <[email protected]> • #359789
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 11:33:09 -0400
Paul Moore <[email protected]> • #359788
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 11:30:39 -0400
David Windsor <[email protected]> • #359787
Re: [PATCH v6 bpf-next 3/4] bpf: add bpf_init_inode_xattr kfunc for atomic inode labeling
Fri, 31 Jul 2026 11:17:04 -0400
Paul Moore <[email protected]> • #359786
Re: [PATCH v2] fs/buffer: serialize set_buffer_uptodate against concurrent clears
Fri, 31 Jul 2026 11:12:27 -0400
Chris S <[email protected]> • #359785
Re: [PATCH v7 0/5] block: enable RWF_DONTCACHE for block devices
Fri, 31 Jul 2026 09:01:06 -0600
Jens Axboe <[email protected]> • #359784
Re: [PATCH] ntfs: serialize the resident read iomap path with mrec_lock
Sat, 1 Aug 2026 00:00:54 +0900
Namjae Jeon <[email protected]> • #359783
[PATCH] pidfd: hold exec_update_lock around namespace ioctl
Fri, 31 Jul 2026 22:50:08 +0800
Chen Linxuan via B4 Relay <[email protected]> • #359782
Re: [PATCH v2] xattrat: accept empty O_PATH file descriptors
Fri, 31 Jul 2026 16:14:33 +0200
Andreas Gruenbacher <[email protected]> • #359781
Re: [PATCH RESEND 0/5] block: validate direct I/O memory alignment
Fri, 31 Jul 2026 08:11:25 -0600
Jens Axboe <[email protected]> • #359780
Re: [PATCH v3 0/1] pipe: only enable the extra wake_up(rd_wait) for edge-triggered consumers
Fri, 31 Jul 2026 16:07:26 +0200
Oleg Nesterov <[email protected]> • #359779
Re: how about enabling Sashiko responses on this list
Fri, 31 Jul 2026 15:54:45 +0200
Christian Brauner <[email protected]> • #359778
Re: [PATCH] vfs: missing inode operation should return a consistent error code
Fri, 31 Jul 2026 15:53:55 +0200
Christian Brauner <[email protected]> • #359777
Re: Landlock: mount_setattr(2) is unmediated by LSMs (ro-mount confinement bypass)
Fri, 31 Jul 2026 15:46:42 +0200
Christian Brauner <[email protected]> • #359776
Re: (subset) [PATCH v5 00/22] iomap: convert to in-iter iomap_next() model
Fri, 31 Jul 2026 15:40:29 +0200
Christian Brauner <[email protected]> • #359775
Re: [PATCH v7 01/13] memory-failure: Fix hardware poison check in unpoison_memory() again
Fri, 31 Jul 2026 14:39:01 +0100
Matthew Wilcox <[email protected]> • #359774
Re: [PATCH] erofs: reuse superblock for file-backed mounts
Fri, 31 Jul 2026 15:32:15 +0200
Christian Brauner <[email protected]> • #359773
Re: [PATCH RFC 01/11] mm: introduce hw_pte_t for PTE table storage
Fri, 31 Jul 2026 09:28:25 -0400
Steven Rostedt <[email protected]> • #359772
Re: [PATCH v2] xattrat: accept empty O_PATH file descriptors
Fri, 31 Jul 2026 15:26:08 +0200
Christian Brauner <[email protected]> • #359771
Re: [PATCH] freevxfs: remove the driver
Fri, 31 Jul 2026 15:23:49 +0200
Christian Brauner <[email protected]> • #359770
Re: [PATCH] erofs: reuse superblock for file-backed mounts
Fri, 31 Jul 2026 15:19:58 +0200
Giuseppe Scrivano <[email protected]> • #359769
Re: [PATCH] erofs: reuse superblock for file-backed mounts
Fri, 31 Jul 2026 15:12:11 +0200
Christian Brauner <[email protected]> • #359768
Re: [PATCH v3 0/1] pipe: only enable the extra wake_up(rd_wait) for edge-triggered consumers
Fri, 31 Jul 2026 15:03:27 +0200
Christian Brauner <[email protected]> • #359767
Re: [PATCH RFC 2/9] aio: Use accessor for hrtimer_sleeper ->task field
Fri, 31 Jul 2026 14:57:57 +0200
Christian Brauner <[email protected]> • #359766
Re: [PATCH] fsnotify: Remove Matt Bobrowski as a reviewer
Fri, 31 Jul 2026 14:48:20 +0200
Christian Brauner <[email protected]> • #359765
Re: [PATCH v2] selinux: bpf: check SBLABEL_MNT before isec init
Fri, 31 Jul 2026 08:35:11 -0400
Stephen Smalley <[email protected]> • #359764
Re: [PATCH RFC 2/9] aio: Use accessor for hrtimer_sleeper ->task field
Fri, 31 Jul 2026 14:32:12 +0200
Jan Kara <[email protected]> • #359763
Re: [PATCH] fsnotify: Fix stale object mask after concurrent mark updates
Fri, 31 Jul 2026 14:27:27 +0200
Jan Kara <[email protected]> • #359762
Re: [PATCH] fanotify: report full event length for FIONREAD
Fri, 31 Jul 2026 14:19:22 +0200
Jan Kara <[email protected]> • #359761
Re: [PATCH 2/2] ext4: protect WRITE_ZEROES written extents with orphan list
Fri, 31 Jul 2026 17:36:48 +0530
Ojaswin Mujoo <[email protected]> • #359760
Re: [PATCH 1/2] ext4: export converted block count from ext4_convert_unwritten_extents()
Fri, 31 Jul 2026 17:31:11 +0530
Ojaswin Mujoo <[email protected]> • #359759
[syzbot ci] Re: iomap: follow the alignment requirement for iomap_dio_hole_iter()
Fri, 31 Jul 2026 04:41:13 -0700
syzbot ci <[email protected]> • #359758
Re: [PATCH v2] fanotify: fix use-after-free of file range info
Fri, 31 Jul 2026 13:35:27 +0200
Jan Kara <[email protected]> • #359757
Some concerns about recent FUSE ops.
Fri, 31 Jul 2026 13:11:56 +0200
Stef Bon <[email protected]> • #359756
Re: [PATCH v3 1/1] pipe: only enable the extra wake_up(rd_wait) for edge-triggered consumers
Fri, 31 Jul 2026 13:04:46 +0200
Oleg Nesterov <[email protected]> • #359755
Re: [PATCH] iomap: add a separate bio_set for iomap_split_ioend
Fri, 31 Jul 2026 12:51:23 +0200
Christian Brauner <[email protected]> • #359754
Re: [PATCH v3 1/1] pipe: only enable the extra wake_up(rd_wait) for edge-triggered consumers
Fri, 31 Jul 2026 12:45:40 +0200
Oleg Nesterov <[email protected]> • #359753
Re: [PATCH vfs-7.3.kthread] initramfs_test: use test init/exit hooks to override init fs
Fri, 31 Jul 2026 12:32:39 +0200
Christian Brauner <[email protected]> • #359752
Re: [PATCH RFC 01/11] mm: introduce hw_pte_t for PTE table storage
Fri, 31 Jul 2026 11:19:32 +0100
Muhammad Usama Anjum <[email protected]> • #359751
Re: [PATCH 2/3] fs/namei.c: fix kerneldoc of atomic_open() and vfs_lookup_open()
Fri, 31 Jul 2026 12:11:56 +0200
Christian Brauner <[email protected]> • #359750
Re: [PATCH 3/3] fs/namei.c: fix coding style in atomic_open() and lookup_open()
Fri, 31 Jul 2026 12:01:21 +0200
Christian Brauner <[email protected]> • #359749
Re: [PATCH 2/2] configfs: unhash the dentry before dropping the item in rmdir
Fri, 31 Jul 2026 11:55:11 +0200
Vasileios Almpanis <[email protected]> • #359748
Re: [PATCH] iomap: add a separate bio_set for iomap_split_ioend
Fri, 31 Jul 2026 11:53:38 +0200
Christian Brauner <[email protected]> • #359747
Re: [RFC PATCH] fs: binfmt_misc: introduce eBPF-based matching and interpreter selection
Fri, 31 Jul 2026 11:41:20 +0200
Christian Brauner <[email protected]> • #359746
[PATCH] ntfs: serialize the resident read iomap path with mrec_lock
Fri, 31 Jul 2026 18:10:35 +0900
Hyeontae Lee <[email protected]> • #359745
Re: [PATCH 2/2] configfs: unhash the dentry before dropping the item in rmdir
Fri, 31 Jul 2026 02:29:58 -0700
Breno Leitao <[email protected]> • #359744
Re: [PATCH 3/3] fs/namei.c: fix coding style in atomic_open() and lookup_open()
Fri, 31 Jul 2026 11:20:04 +0200 (CEST)
Jori Koolstra <[email protected]> • #359743
Re: [PATCH 2/3] fs/namei.c: fix kerneldoc of atomic_open() and vfs_lookup_open()
Fri, 31 Jul 2026 11:11:22 +0200 (CEST)
Jori Koolstra <[email protected]> • #359742
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.