org.kernel.vger.linux-m68k archive

588 archived articles, newest first (page 5 of 6). Latest articles →

Re: [patch 05/18] powerpc/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Thu, 9 Jul 2026 10:38:16 +0800
Jinjie Ruan <[email protected]> • #24636
Re: [patch 04/18] loongarch/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Thu, 9 Jul 2026 10:37:44 +0800
Jinjie Ruan <[email protected]> • #24635
Re: [patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
Thu, 9 Jul 2026 10:34:22 +0800
Jinjie Ruan <[email protected]> • #24634
Re: [patch 02/18] randomize_kstack: Provide add_random_kstack_offset_irqsoff()
Thu, 9 Jul 2026 10:13:11 +0800
Jinjie Ruan <[email protected]> • #24633
Re: [patch 16/18] x86/entry: Get rid of the sys_ni_syscall() indirection
Thu, 9 Jul 2026 10:03:49 +0800
Jinjie Ruan <[email protected]> • #24632
Re: [patch 15/18] x86/entry: Make syscall functions static
Thu, 9 Jul 2026 09:47:56 +0800
Jinjie Ruan <[email protected]> • #24631
Re: [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
Thu, 9 Jul 2026 09:41:18 +0800
Jinjie Ruan <[email protected]> • #24630
Re: [patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
Thu, 9 Jul 2026 09:20:32 +0800
Jinjie Ruan <[email protected]> • #24629
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
Thu, 09 Jul 2026 01:14:24 +0200
Thomas Gleixner <[email protected]> • #24628
Re: [patch 09/18] entry: Remove syscall_enter_from_user_mode()
Thu, 09 Jul 2026 00:08:11 +0200
Thomas Gleixner <[email protected]> • #24627
Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 08 Jul 2026 23:49:57 +0200
Thomas Gleixner <[email protected]> • #24626
Re: [patch 10/18] entry: Use syscall number instead of rereading it
Wed, 08 Jul 2026 17:39:50 -0400
Radu Rendec <[email protected]> • #24625
Re: [patch 09/18] entry: Remove syscall_enter_from_user_mode()
Wed, 08 Jul 2026 17:21:19 -0400
Radu Rendec <[email protected]> • #24624
Re: [patch 08/18] x86/syscall: Use [syscall_]enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 16:59:18 -0400
Radu Rendec <[email protected]> • #24623
Re: [patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 16:57:51 -0400
Radu Rendec <[email protected]> • #24622
Re: [patch 06/18] riscv/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 16:57:00 -0400
Radu Rendec <[email protected]> • #24621
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
Wed, 08 Jul 2026 22:34:38 +0200
Thomas Gleixner <[email protected]> • #24620
Re: [patch 04/18] loongarch/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 14:37:13 -0400
Radu Rendec <[email protected]> • #24619
Re: [patch 05/18] powerpc/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 14:35:48 -0400
Radu Rendec <[email protected]> • #24618
Re: [patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 13:26:19 -0400
Radu Rendec <[email protected]> • #24617
Re: [patch 02/18] randomize_kstack: Provide add_random_kstack_offset_irqsoff()
Wed, 08 Jul 2026 13:24:33 -0400
Radu Rendec <[email protected]> • #24616
Re: [patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
Wed, 08 Jul 2026 13:22:58 -0400
Radu Rendec <[email protected]> • #24615
Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 8 Jul 2026 18:04:19 +0200
Oleg Nesterov <[email protected]> • #24614
Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
Wed, 8 Jul 2026 17:52:42 +0200
Michal Suchánek <[email protected]> • #24613
Re: [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
Wed, 8 Jul 2026 17:46:24 +0200
Oleg Nesterov <[email protected]> • #24612
Re: [patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
Wed, 8 Jul 2026 19:37:51 +0530
Shrikanth Hegde <[email protected]> • #24611
Re: [patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Wed, 08 Jul 2026 11:16:25 +0200
Thomas Gleixner <[email protected]> • #24610
Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 08 Jul 2026 11:15:10 +0200
Thomas Gleixner <[email protected]> • #24609
Re: [patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 08:47:15 +0200
Sven Schnelle <[email protected]> • #24608
Re: [patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Wed, 8 Jul 2026 10:51:56 +0530
Shrikanth Hegde <[email protected]> • #24607
Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 8 Jul 2026 09:43:46 +0800
Jinjie Ruan <[email protected]> • #24606
[patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Tue, 07 Jul 2026 21:07:09 +0200
Thomas Gleixner <[email protected]> • #24605
[patch 17/18] x86/entry: Simplify the syscall number logic
Tue, 07 Jul 2026 21:07:05 +0200
Thomas Gleixner <[email protected]> • #24604
[patch 16/18] x86/entry: Get rid of the sys_ni_syscall() indirection
Tue, 07 Jul 2026 21:07:01 +0200
Thomas Gleixner <[email protected]> • #24603
[patch 15/18] x86/entry: Make syscall functions static
Tue, 07 Jul 2026 21:06:57 +0200
Thomas Gleixner <[email protected]> • #24602
[patch 14/18] entry: Make return type of syscall_trace_enter() bool
Tue, 07 Jul 2026 21:06:53 +0200
Thomas Gleixner <[email protected]> • #24601
[patch 13/18] entry: Make trace_syscall_enter() return type bool
Tue, 07 Jul 2026 21:06:48 +0200
Thomas Gleixner <[email protected]> • #24600
[patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
Tue, 07 Jul 2026 21:06:44 +0200
Thomas Gleixner <[email protected]> • #24599
[patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Tue, 07 Jul 2026 21:06:40 +0200
Thomas Gleixner <[email protected]> • #24598
[patch 10/18] entry: Use syscall number instead of rereading it
Tue, 07 Jul 2026 21:06:36 +0200
Thomas Gleixner <[email protected]> • #24597
[patch 09/18] entry: Remove syscall_enter_from_user_mode()
Tue, 07 Jul 2026 21:06:32 +0200
Thomas Gleixner <[email protected]> • #24596
[patch 08/18] x86/syscall: Use [syscall_]enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:27 +0200
Thomas Gleixner <[email protected]> • #24595
[patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:23 +0200
Thomas Gleixner <[email protected]> • #24594
[patch 06/18] riscv/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:19 +0200
Thomas Gleixner <[email protected]> • #24593
[patch 05/18] powerpc/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:15 +0200
Thomas Gleixner <[email protected]> • #24592
[patch 04/18] loongarch/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:11 +0200
Thomas Gleixner <[email protected]> • #24591
[patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:07 +0200
Thomas Gleixner <[email protected]> • #24590
[patch 02/18] randomize_kstack: Provide add_random_kstack_offset_irqsoff()
Tue, 07 Jul 2026 21:06:02 +0200
Thomas Gleixner <[email protected]> • #24589
[patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
Tue, 07 Jul 2026 21:05:58 +0200
Thomas Gleixner <[email protected]> • #24588
[patch 00/18] entry: Consolidate and rework syscall entry handling
Tue, 07 Jul 2026 21:05:53 +0200
Thomas Gleixner <[email protected]> • #24587
Re: [PATCH] m68k: coldfire: fix breakage of missed IO access updates
Tue, 07 Jul 2026 16:38:09 +0200
"Arnd Bergmann" <[email protected]> • #24586
[PATCH] m68k: defconfig: add config for M5282EVB board
Tue, 7 Jul 2026 23:10:41 +1000
Greg Ungerer <[email protected]> • #24585
[PATCH] m68k: defconfig: add config for M52358EVB board
Tue, 7 Jul 2026 23:10:11 +1000
Greg Ungerer <[email protected]> • #24584
Atari Jaguar port - was: Re: m68k: 68000 port for megadrive
Tue, 07 Jul 2026 14:58:13 +0200
John Paul Adrian Glaubitz <[email protected]> • #24583
[PATCH] m68k: coldfire: fix breakage of missed IO access updates
Tue, 7 Jul 2026 22:41:24 +1000
Greg Ungerer <[email protected]> • #24582
[geert-m68k:master] BUILD SUCCESS 0d61bcd886e0ad9395368a7d11ee3856ae915ceb
Tue, 07 Jul 2026 05:48:38 +0800
kernel test robot <[email protected]> • #24581
Re: [PATCHv2 3/4] mmc: sdhci-esdhc-mcf: do not use readl()/writel() on ColdFire
Mon, 6 Jul 2026 17:46:31 +0200
Ulf Hansson <[email protected]> • #24580
Re: [PATCH 02/13] m68k/coldfire: replace linux/gpio.h inclusions
Mon, 6 Jul 2026 21:22:35 +1000
Greg Ungerer <[email protected]> • #24579
Re: [PATCH 07/13] ASoC: replace linux/gpio.h inclusions
Mon, 6 Jul 2026 10:01:26 +0100
Charles Keepax <[email protected]> • #24578
Re: [PATCH 05/13] mfd: replace linux/gpio.h inclusions
Mon, 6 Jul 2026 09:59:08 +0100
Charles Keepax <[email protected]> • #24577
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Mon, 6 Jul 2026 10:41:16 +0800
Jinjie Ruan <[email protected]> • #24576
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 23:32:21 +0200
Linus Walleij <[email protected]> • #24575
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 03 Jul 2026 14:01:29 -0700
"H. Peter Anvin" <[email protected]> • #24574
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 03 Jul 2026 22:52:43 +0200
Thomas Gleixner <[email protected]> • #24573
Re: [PATCHv2 3/4] mmc: sdhci-esdhc-mcf: do not use readl()/writel() on ColdFire
Fri, 3 Jul 2026 19:29:01 +0300
Adrian Hunter <[email protected]> • #24572
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 13:59:21 +0200
Kevin Brodsky <[email protected]> • #24571
Re: [PATCH v16 02/18] syscall_user_dispatch: Introduce a weak fallback for arch_syscall_is_vdso_sigreturn()
Fri, 3 Jul 2026 12:43:53 +0100
Mark Rutland <[email protected]> • #24570
Re: [PATCH 2/3] mtd: maps: remove uclinux map driver
Fri, 03 Jul 2026 13:39:10 +0200
"Arnd Bergmann" <[email protected]> • #24569
Re: [PATCH 2/3] mtd: maps: remove uclinux map driver
Fri, 03 Jul 2026 13:37:51 +0200
Miquel Raynal <[email protected]> • #24568
Re: [PATCH v16 02/18] syscall_user_dispatch: Introduce a weak fallback for arch_syscall_is_vdso_sigreturn()
Fri, 3 Jul 2026 16:43:11 +0530
Mukesh Kumar Chaurasiya <[email protected]> • #24567
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 12:27:26 +0200
Michal Suchánek <[email protected]> • #24566
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 11:00:11 +0100
Mark Rutland <[email protected]> • #24565
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 03 Jul 2026 11:48:49 +0200
Thomas Gleixner <[email protected]> • #24564
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 09:51:04 +0200
Michal Suchánek <[email protected]> • #24563
Re: Preliminary results - was: Re: Question on BIGGEST_ALIGNMENT in GCC on NetBSD/m68k
Thu, 2 Jul 2026 14:43:03 +0200
Geert Uytterhoeven <[email protected]> • #24562
Re: [PATCH v2] m68k: Avoid -Wunused-but-set-parameter in clear_user_page()
Thu, 2 Jul 2026 10:07:18 +0200
Geert Uytterhoeven <[email protected]> • #24561
Re: [PATCH v2] m68k: Avoid -Wunused-but-set-parameter in clear_user_page()
Wed, 1 Jul 2026 16:12:14 -0700
Andrew Morton <[email protected]> • #24560
Re: [PATCH v7 0/2] add mcf54415 DAC driver
Wed, 1 Jul 2026 19:00:09 +0100
Jonathan Cameron <[email protected]> • #24559
[PATCH v7 2/2] m68k: defconfig: update stmark2 defconfig
Wed, 01 Jul 2026 16:17:24 +0200
Angelo Dureghello <[email protected]> • #24558
[PATCH v7 1/2] iio: dac: add mcf54415 DAC
Wed, 01 Jul 2026 16:17:23 +0200
Angelo Dureghello <[email protected]> • #24557
[PATCH v7 0/2] add mcf54415 DAC driver
Wed, 01 Jul 2026 16:17:22 +0200
Angelo Dureghello <[email protected]> • #24556
Re: [PATCH v2] m68k: Avoid -Wunused-but-set-parameter in clear_user_page()
Wed, 1 Jul 2026 11:48:35 +0200
Geert Uytterhoeven <[email protected]> • #24555
[geert-m68k:master] BUILD SUCCESS d5bf076679e88c6b77d5628b70a5a64db5c8c785
Wed, 01 Jul 2026 17:07:19 +0800
kernel test robot <[email protected]> • #24554
Re: [PATCH 00/13] treewide: replace linux/gpio.h
Wed, 01 Jul 2026 00:00:13 +0000
[email protected] • #24553
Re: [PATCH 13/13] gpiolib: remove linux/gpio.h
Wed, 1 Jul 2026 00:09:54 +0200
Philippe Mathieu-Daudé <[email protected]> • #24552
Re: [PATCH 04/13] sh: replace linux/gpio.h inclusions
Wed, 1 Jul 2026 00:08:44 +0200
Philippe Mathieu-Daudé <[email protected]> • #24551
Re: [PATCH 03/13] mips: replace linux/gpio.h inclusions
Wed, 1 Jul 2026 00:08:14 +0200
Philippe Mathieu-Daudé <[email protected]> • #24550
Re: [PATCH 00/13] treewide: replace linux/gpio.h
Tue, 30 Jun 2026 23:39:50 +0200
Linus Walleij <[email protected]> • #24549
Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Tue, 30 Jun 2026 17:37:39 +0100
Ada Couprie Diaz <[email protected]> • #24548
Re: [PATCH v16 18/18] arm64: vdso: Expose sigreturn address on vdso to the kernel
Tue, 30 Jun 2026 17:32:04 +0200
Thomas Weißschuh <[email protected]> • #24547
Re: [PATCH 00/13] treewide: replace linux/gpio.h
Tue, 30 Jun 2026 00:53:46 -0700
Bartosz Golaszewski <[email protected]> • #24546
Re: [PATCH 00/13] treewide: replace linux/gpio.h
Mon, 29 Jun 2026 16:24:27 +0200
"Arnd Bergmann" <[email protected]> • #24545
Re: [PATCH 00/13] treewide: replace linux/gpio.h
Mon, 29 Jun 2026 16:01:00 +0200
Andreas Schwab <[email protected]> • #24544
[PATCH 13/13] gpiolib: remove linux/gpio.h
Mon, 29 Jun 2026 15:26:33 +0200
Arnd Bergmann <[email protected]> • #24543
[PATCH 12/13] gpib: gpio: replace linux/gpio.h inclusion
Mon, 29 Jun 2026 15:26:32 +0200
Arnd Bergmann <[email protected]> • #24542
[PATCH 11/13] Input: matrix_keyboard - replace linux/gpio.h inclusion
Mon, 29 Jun 2026 15:26:31 +0200
Arnd Bergmann <[email protected]> • #24541
[PATCH 10/13] media: replace linux/gpio.h inclusions
Mon, 29 Jun 2026 15:26:30 +0200
Arnd Bergmann <[email protected]> • #24540
[PATCH 09/13] phy: replace linux/gpio.h inclusions
Mon, 29 Jun 2026 15:26:29 +0200
Arnd Bergmann <[email protected]> • #24539
[PATCH 08/13] pcmcia: replace linux/gpio.h inclusions
Mon, 29 Jun 2026 15:26:28 +0200
Arnd Bergmann <[email protected]> • #24538
[PATCH 07/13] ASoC: replace linux/gpio.h inclusions
Mon, 29 Jun 2026 15:26:27 +0200
Arnd Bergmann <[email protected]> • #24537
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.