org.kernel.vger.linux-nilfs archive

348 archived articles, newest first (page 3 of 4). Latest articles →

Re: [PATCH] nilfs2: fix missing continue after -ENOENT in nilfs_ioctl_mark_blocks_dirty()
Wed, 25 Mar 2026 16:35:20 +0800
Junjie Cao <[email protected]> • #8840
Re: [syzbot] [nilfs?] WARNING in nilfs_ioctl_prepare_clean_segments
Tue, 24 Mar 2026 05:01:02 -0700
syzbot <[email protected]> • #8839
Re: [syzbot] [nilfs?] WARNING in nilfs_ioctl_prepare_clean_segments
Tue, 24 Mar 2026 19:26:41 +0800
Junjie Cao <[email protected]> • #8838
Re: [syzbot] [nilfs?] WARNING in nilfs_ioctl_prepare_clean_segments
Tue, 24 Mar 2026 18:45:59 +0800
Junjie Cao <[email protected]> • #8837
Re: [syzbot] [nilfs?] WARNING in nilfs_ioctl_prepare_clean_segments
Sun, 22 Mar 2026 17:49:24 -0700
syzbot <[email protected]> • #8836
Re: [syzbot] [nilfs?] WARNING in nilfs_btree_mark
Sun, 22 Mar 2026 10:35:23 -0700
syzbot <[email protected]> • #8835
Re: [PATCH] nilfs2: fix missing continue after -ENOENT in nilfs_ioctl_mark_blocks_dirty()
Sat, 21 Mar 2026 02:32:05 +0900
Ryusuke Konishi <[email protected]> • #8834
[PATCH] nilfs2: skip blocks with no bmap entry in nilfs_ioctl_mark_blocks_dirty()
Fri, 20 Mar 2026 00:21:59 +0800
Junjie Cao <[email protected]> • #8833
[PATCH] nilfs2: fix missing continue after -ENOENT in nilfs_ioctl_mark_blocks_dirty()
Thu, 19 Mar 2026 14:49:30 +0530
Deepanshu Kartikey <[email protected]> • #8832
[syzbot] [nilfs?] WARNING in nilfs_btree_mark
Thu, 19 Mar 2026 00:21:35 -0700
syzbot <[email protected]> • #8831
Re: [PATCH] nilfs2: fix NULL i_assoc_inode dereference in nilfs_mdt_save_to_shadow_map
Wed, 18 Mar 2026 11:10:21 +0900
Ryusuke Konishi <[email protected]> • #8830
Re: [PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Wed, 18 Mar 2026 09:16:03 +0800
Edward Adam Davis <[email protected]> • #8829
Re: [PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Wed, 18 Mar 2026 09:54:12 +0900
Ryusuke Konishi <[email protected]> • #8828
Re: [PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Wed, 18 Mar 2026 08:08:05 +0800
Edward Adam Davis <[email protected]> • #8827
Re: [PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Wed, 18 Mar 2026 08:00:42 +0900
Ryusuke Konishi <[email protected]> • #8826
Re: [PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Wed, 18 Mar 2026 01:51:34 +0900
Ryusuke Konishi <[email protected]> • #8825
Re: [PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Tue, 17 Mar 2026 20:45:06 +0530
Deepanshu Kartikey <[email protected]> • #8824
Re: [PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Tue, 17 Mar 2026 20:43:06 +0530
Deepanshu Kartikey <[email protected]> • #8823
Re: [PATCH v3 0/2] vfs: follow-on fixes for i_ino widening
Tue, 17 Mar 2026 15:39:13 +0100
Christian Brauner <[email protected]> • #8822
[PATCH] nilfs2: fix NULL i_assoc_inode dereference in nilfs_mdt_save_to_shadow_map
Tue, 17 Mar 2026 14:31:09 +0530
Deepanshu Kartikey <[email protected]> • #8821
[PATCH] nilfs2: no longer save to shadow map if the num of members is too small
Tue, 17 Mar 2026 16:29:53 +0800
Edward Adam Davis <[email protected]> • #8820
[syzbot] [nilfs?] WARNING in nilfs_ioctl_prepare_clean_segments
Mon, 16 Mar 2026 20:25:29 -0700
syzbot <[email protected]> • #8819
[syzbot] [nilfs?] general protection fault in nilfs_mdt_save_to_shadow_map
Mon, 16 Mar 2026 20:14:27 -0700
syzbot <[email protected]> • #8818
[PATCH v3 2/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Mon, 16 Mar 2026 15:02:23 -0400
Jeff Layton <[email protected]> • #8817
[PATCH v3 1/2] EVM: add comment describing why ino field is still unsigned long
Mon, 16 Mar 2026 15:02:22 -0400
Jeff Layton <[email protected]> • #8816
[PATCH v3 0/2] vfs: follow-on fixes for i_ino widening
Mon, 16 Mar 2026 15:02:21 -0400
Jeff Layton <[email protected]> • #8815
Re: [PATCH v2 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Mon, 16 Mar 2026 14:50:24 -0400
Jeff Layton <[email protected]> • #8814
Re: [PATCH v2 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Tue, 17 Mar 2026 03:06:49 +0900
Ryusuke Konishi <[email protected]> • #8813
Re: [PATCH v2 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Sat, 14 Mar 2026 08:59:05 -0400
Jeff Layton <[email protected]> • #8812
Re: [PATCH v2 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Sat, 14 Mar 2026 12:47:48 +0000
David Laight <[email protected]> • #8811
Re: [PATCH v2 2/2] EVM: add comment describing why ino field is still unsigned long
Fri, 13 Mar 2026 15:50:12 -0400
Mimi Zohar <[email protected]> • #8810
[PATCH v2 2/2] EVM: add comment describing why ino field is still unsigned long
Fri, 13 Mar 2026 14:45:21 -0400
Jeff Layton <[email protected]> • #8809
[PATCH v2 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Fri, 13 Mar 2026 14:45:20 -0400
Jeff Layton <[email protected]> • #8808
[PATCH v2 0/2] vfs: follow-on fixes for i_ino widening
Fri, 13 Mar 2026 14:45:19 -0400
Jeff Layton <[email protected]> • #8807
[PATCH v2 0/2] vfs: follow-on fixes for i_ino widening
Fri, 13 Mar 2026 14:44:45 -0400
Jeff Layton <[email protected]> • #8806
Re: File system corruption after writing to unlinked file and using fdatasync on the file if system crashes
Wed, 11 Mar 2026 10:39:17 -0700
Viacheslav Dubeyko <[email protected]> • #8805
File system corruption after writing to unlinked file and using fdatasync on the file if system crashes
Wed, 11 Mar 2026 16:01:27 +0300
Vyacheslav Kovalevsky <[email protected]> • #8804
Re: [PATCH 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Tue, 10 Mar 2026 13:28:22 -0400
Jeff Layton <[email protected]> • #8803
Re: [PATCH 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Tue, 10 Mar 2026 09:54:26 -0700
Viacheslav Dubeyko <[email protected]> • #8802
Re: [PATCH 2/2] EVM: add comment describing why ino field is still unsigned long
Tue, 10 Mar 2026 12:05:13 -0400
Mimi Zohar <[email protected]> • #8801
Re: [PATCH 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Tue, 10 Mar 2026 22:01:31 +0900
Ryusuke Konishi <[email protected]> • #8800
[PATCH 2/2] EVM: add comment describing why ino field is still unsigned long
Tue, 10 Mar 2026 07:43:45 -0400
Jeff Layton <[email protected]> • #8799
[PATCH 1/2] nilfs2: fix 64-bit division operations in nilfs_bmap_find_target_in_group()
Tue, 10 Mar 2026 07:43:44 -0400
Jeff Layton <[email protected]> • #8798
[PATCH 0/2] vfs: follow-on fixes for i_ino widening
Tue, 10 Mar 2026 07:43:43 -0400
Jeff Layton <[email protected]> • #8797
Re: [PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Mon, 09 Mar 2026 16:50:22 -0400
Jeff Layton <[email protected]> • #8796
Re: [PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Mon, 09 Mar 2026 16:11:02 -0400
Mimi Zohar <[email protected]> • #8795
Re: [PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Mon, 09 Mar 2026 15:33:03 -0400
Jeff Layton <[email protected]> • #8794
Re: [PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Mon, 09 Mar 2026 15:00:04 -0400
Mimi Zohar <[email protected]> • #8793
Re: [PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Mon, 09 Mar 2026 13:59:43 -0400
Jeff Layton <[email protected]> • #8792
Re: [PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Mon, 09 Mar 2026 13:47:08 -0400
Mimi Zohar <[email protected]> • #8791
Re: [PATCH v3 01/12] vfs: widen inode hash/lookup functions to u64
Fri, 6 Mar 2026 14:28:59 +0100
Christian Brauner <[email protected]> • #8790
Re: [PATCH v3 01/12] vfs: widen inode hash/lookup functions to u64
Fri, 06 Mar 2026 07:03:15 -0500
Jeff Layton <[email protected]> • #8789
Re: [PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
Fri, 6 Mar 2026 11:45:24 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #8788
Re: [PATCH v2 3/4] folio_batch: Rename pagevec.h to folio_batch.h
Fri, 6 Mar 2026 11:43:59 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #8787
Re: [PATCH v2 2/4] fs: Remove unncessary pagevec.h includes
Fri, 6 Mar 2026 11:43:32 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #8786
Re: [PATCH v2 1/4] mm: Remove stray references to struct pagevec
Fri, 6 Mar 2026 11:42:19 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #8785
Re: [PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Fri, 6 Mar 2026 10:09:33 +0100
Christian Brauner <[email protected]> • #8784
Re: [PATCH v3 02/12] audit: widen ino fields to u64
Thu, 5 Mar 2026 22:09:12 -0500
Paul Moore <[email protected]> • #8783
Re: [PATCH 24/24] fs: remove simple_nosetlease()
Thu, 05 Mar 2026 14:25:42 -0500
Jeff Layton <[email protected]> • #8782
Re: [PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
Thu, 5 Mar 2026 06:25:03 -0800
Christoph Hellwig <[email protected]> • #8781
Re: [PATCH v3 01/12] vfs: widen inode hash/lookup functions to u64
Thu, 5 Mar 2026 06:24:22 -0800
Christoph Hellwig <[email protected]> • #8780
Re: [PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
Thu, 5 Mar 2026 10:57:57 +0100
Jan Kara <[email protected]> • #8779
Re: [PATCH v3 06/12] ext2: widen trace event i_ino fields to u64
Thu, 5 Mar 2026 10:44:35 +0100
Jan Kara <[email protected]> • #8778
Re: [PATCH v3 04/12] vfs: widen trace event i_ino fields to u64
Thu, 5 Mar 2026 10:43:33 +0100
Jan Kara <[email protected]> • #8777
Re: [PATCH 24/24] fs: remove simple_nosetlease()
Wed, 4 Mar 2026 17:29:46 -0500
Mike Snitzer <[email protected]> • #8776
Re: [PATCH v3 08/12] zonefs: widen trace event i_ino fields to u64
Thu, 5 Mar 2026 06:41:41 +0900
Damien Le Moal <[email protected]> • #8775
Re: [PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
Thu, 5 Mar 2026 06:41:21 +0900
Damien Le Moal <[email protected]> • #8774
Re: [PATCH 24/24] fs: remove simple_nosetlease()
Wed, 04 Mar 2026 11:59:32 -0500
Jeff Layton <[email protected]> • #8773
Re: [PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
Wed, 4 Mar 2026 10:49:09 -0500
Chuck Lever <[email protected]> • #8772
[PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
Wed, 04 Mar 2026 10:32:42 -0500
Jeff Layton <[email protected]> • #8771
[PATCH v3 11/12] nilfs2: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:41 -0500
Jeff Layton <[email protected]> • #8770
[PATCH v3 10/12] f2fs: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:40 -0500
Jeff Layton <[email protected]> • #8769
[PATCH v3 09/12] ext4: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:39 -0500
Jeff Layton <[email protected]> • #8768
[PATCH v3 08/12] zonefs: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:38 -0500
Jeff Layton <[email protected]> • #8767
[PATCH v3 07/12] hugetlbfs: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:37 -0500
Jeff Layton <[email protected]> • #8766
[PATCH v3 06/12] ext2: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:36 -0500
Jeff Layton <[email protected]> • #8765
[PATCH v3 05/12] cachefiles: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:35 -0500
Jeff Layton <[email protected]> • #8764
[PATCH v3 04/12] vfs: widen trace event i_ino fields to u64
Wed, 04 Mar 2026 10:32:34 -0500
Jeff Layton <[email protected]> • #8763
[PATCH v3 03/12] net: change sock.sk_ino and sock_i_ino() to u64
Wed, 04 Mar 2026 10:32:33 -0500
Jeff Layton <[email protected]> • #8762
[PATCH v3 02/12] audit: widen ino fields to u64
Wed, 04 Mar 2026 10:32:32 -0500
Jeff Layton <[email protected]> • #8761
[PATCH v3 01/12] vfs: widen inode hash/lookup functions to u64
Wed, 04 Mar 2026 10:32:31 -0500
Jeff Layton <[email protected]> • #8760
[PATCH v3 00/12] vfs: change inode->i_ino from unsigned long to u64
Wed, 04 Mar 2026 10:32:30 -0500
Jeff Layton <[email protected]> • #8759
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Wed, 4 Mar 2026 15:10:03 +0100
Christian Brauner <[email protected]> • #8758
Re: [PATCH v2 000/110] vfs: change inode->i_ino from unsigned long to u64
Wed, 4 Mar 2026 09:30:33 +0000
David Laight <[email protected]> • #8757
Re: [PATCH v2 000/110] vfs: change inode->i_ino from unsigned long to u64
Wed, 04 Mar 2026 17:26:59 +1100
NeilBrown <[email protected]> • #8756
Re: [PATCH v2 053/110] uprobes: use PRIino format for i_ino
Wed, 4 Mar 2026 10:12:29 +0900
Masami Hiramatsu (Google) <[email protected]> • #8755
Re: [PATCH v2 105/110] security: replace PRIino with %llu/%llx format strings
Tue, 3 Mar 2026 10:06:19 -0800
Casey Schaufler <[email protected]> • #8754
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 3 Mar 2026 17:18:30 +0000
Matthew Wilcox <[email protected]> • #8753
Re: [PATCH v2 003/110] audit: widen ino fields to u64
Tue, 3 Mar 2026 11:17:34 -0500
Paul Moore <[email protected]> • #8752
Re: [PATCH v2 003/110] audit: widen ino fields to u64
Tue, 03 Mar 2026 11:12:12 -0500
Jeff Layton <[email protected]> • #8751
Re: [PATCH v2 003/110] audit: widen ino fields to u64
Tue, 3 Mar 2026 11:03:20 -0500
Paul Moore <[email protected]> • #8750
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 03 Mar 2026 10:25:50 -0500
Jeff Layton <[email protected]> • #8749
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 3 Mar 2026 07:23:46 -0800
Christoph Hellwig <[email protected]> • #8748
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 3 Mar 2026 10:16:17 -0500
"Theodore Tso" <[email protected]> • #8747
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 03 Mar 2026 10:14:27 -0500
Jeff Layton <[email protected]> • #8746
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 3 Mar 2026 06:30:22 -0800
Christoph Hellwig <[email protected]> • #8745
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 03 Mar 2026 09:19:42 -0500
Jeff Layton <[email protected]> • #8744
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 3 Mar 2026 05:59:25 -0800
Christoph Hellwig <[email protected]> • #8743
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 03 Mar 2026 08:43:15 -0500
Jeff Layton <[email protected]> • #8742
Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
Tue, 3 Mar 2026 05:37:09 -0800
Christoph Hellwig <[email protected]> • #8741
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.