org.kernel.vger.linux-trace-kernel archive

1543 archived articles, newest first (page 16 of 16). Latest articles →

Re: [RFC PATCH v2 00/13] mm/kwatch: dynamic hardware watchpoints for hunting memory corruption
Mon, 20 Jul 2026 23:24:42 +0900
Masami Hiramatsu (Google) <[email protected]> • #39061
Re: [PATCH v1 06/11] rcu: Enable RCU callbacks to benefit from expedited grace periods
Mon, 20 Jul 2026 16:22:33 +0200
Frederic Weisbecker <[email protected]> • #39060
Re: Linking Patchwork with Sashiko?
Mon, 20 Jul 2026 09:36:55 -0400
Steven Rostedt <[email protected]> • #39059
Re: [PATCH v4 09/13] verification/rvgen: Delete __parse_constraint()
Mon, 20 Jul 2026 14:13:33 +0200
Gabriele Monaco <[email protected]> • #39058
Re: [PATCH v4 09/13] verification/rvgen: Delete __parse_constraint()
Mon, 20 Jul 2026 13:44:45 +0200
Nam Cao <[email protected]> • #39057
Re: [PATCH v4 4/8] rv/ha: fix ha_invariant_passed_ns silent bypass of invariant check
Mon, 20 Jul 2026 13:31:11 +0200
Gabriele Monaco <[email protected]> • #39056
Re: [PATCH v4 17/17] selftests/verification: Add selftests for deadline and stall monitors
Mon, 20 Jul 2026 13:03:35 +0200
Nam Cao <[email protected]> • #39055
Re: [PATCH v4 16/17] selftests/verification: Rearrange the wwnr_printk test
Mon, 20 Jul 2026 13:01:09 +0200
Nam Cao <[email protected]> • #39054
Re: [PATCH v4 09/17] verification/rvgen: Add the rvgen kunit subcommand
Mon, 20 Jul 2026 12:54:26 +0200
Nam Cao <[email protected]> • #39053
[PATCH 10/10] tracing/probes: Fix extra whitespace in trace_probe_kernel.h
Mon, 20 Jul 2026 19:45:02 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39052
[PATCH 09/10] tracing/kprobe: Remove redundant memset in kprobe_perf_func()
Mon, 20 Jul 2026 19:44:53 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39051
[PATCH 08/10] tracing/fprobe: Remove redundant memset in fentry_perf_func()
Mon, 20 Jul 2026 19:44:43 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39050
[PATCH 07/10] tracing/fprobe: Remove redundant snprintf in trace_fprobe_match_command_head()
Mon, 20 Jul 2026 19:44:34 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39049
[PATCH 06/10] tracing/probes: Simplify BTF_KIND_PTR case in fetch_type_from_btf_type()
Mon, 20 Jul 2026 19:44:25 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39048
[PATCH 05/10] tracing/probes: Cleanup pointer arithmetic in store_trace_entry_data()
Mon, 20 Jul 2026 19:44:16 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39047
[PATCH 04/10] tracing/probes: Remove unused parameter from parse_probe_var_retval()
Mon, 20 Jul 2026 19:44:07 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39046
[PATCH 03/10] tracing/probes: Remove redundant bounds check in trace_probe_compare_arg_type()
Mon, 20 Jul 2026 19:43:57 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39045
[PATCH 02/10] tracing/probes: Remove redundant boolean conversion in trace_probe_has_single_file()
Mon, 20 Jul 2026 19:43:48 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39044
[PATCH 01/10] tracing/probes: Remove duplicate MAX_ARRAY_LEN macro definition
Mon, 20 Jul 2026 19:43:39 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39043
[PATCH 00/10] tracing/probes: Cleanup probe event code
Mon, 20 Jul 2026 19:43:30 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39042
Re: [PATCH v4 1/8] rv/da: introduce DA_MON_ALLOCATION_STRATEGY
Mon, 20 Jul 2026 12:23:53 +0200
Gabriele Monaco <[email protected]> • #39041
[PATCH 4/4] tracing/eprobe: Fix exact system name matching in eprobe_dyn_event_match()
Mon, 20 Jul 2026 19:12:38 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39040
[PATCH 3/4] tracing/probes: Fix potential underflow in LEN_OR_ZERO macro
Mon, 20 Jul 2026 19:12:29 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39039
[PATCH 2/4] tracing/probes: Prevent out-of-bounds write in __trace_probe_log_err()
Mon, 20 Jul 2026 19:12:20 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39038
[PATCH 1/4] tracing/probes: Avoid temporary buffer truncation in trace_probe_match_command_args()
Mon, 20 Jul 2026 19:12:10 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39037
[PATCH 0/4] tracing/probes: Fixes several bugs
Mon, 20 Jul 2026 19:12:00 +0900
"Masami Hiramatsu (Google)" <[email protected]> • #39036
Re: [PATCH] tracing: Fix context switch counter truncation
Mon, 20 Jul 2026 02:24:35 -0700
Breno Leitao <[email protected]> • #39035
Re: [RFC PATCH 0/7] mm: defer address-space teardown of large exiting processes to a kthread
Mon, 20 Jul 2026 09:13:34 +0100
"David Hildenbrand (Arm)" <[email protected]> • #39034
Re: [PATCH v4 05/17] verification/rvgen: Improve consistency in template files
Mon, 20 Jul 2026 09:49:14 +0200
Nam Cao <[email protected]> • #39033
Re: [PATCH v4 04/17] verification/rvgen: Use pathlib instead of os.path
Mon, 20 Jul 2026 09:48:35 +0200
Nam Cao <[email protected]> • #39032
Re: [PATCH v2 08/33] mm/rmap: rename vma_interval_tree_*() to mapping_rmap_tree_*()
Mon, 20 Jul 2026 08:20:01 +0100
"Lorenzo Stoakes (ARM)" <[email protected]> • #39031
Re: [PATCH v6 2/9] mm/page_owner: add MR_NEVER to enum migrate_reason and use it for last_migrate_reason
Mon, 20 Jul 2026 10:39:17 +0800
Ye Liu <[email protected]> • #39030
Re: [PATCH v2 12/33] MAINTAINERS: Move mm/interval_tree.c to rmap section
Sun, 19 Jul 2026 19:27:23 -0400
"Liam R. Howlett" <[email protected]> • #39029
Re: [RFC PATCH 0/7] mm: defer address-space teardown of large exiting processes to a kthread
Sun, 19 Jul 2026 18:28:47 -0400
"Liam R . Howlett" <[email protected]> • #39028
[RFC PATCH 3/7] mm/oom_kill: mark an OOM victim's mm with MMF_OOM_TARGETED
Mon, 20 Jul 2026 00:24:05 +0530
Aditya Sharma <[email protected]> • #39027
[RFC PATCH 0/7] mm: defer address-space teardown of large exiting processes to a kthread
Mon, 20 Jul 2026 00:24:02 +0530
Aditya Sharma <[email protected]> • #39026
[RFC PATCH 4/7] mm: gate async teardown on RSS with pending-pages backpressure
Mon, 20 Jul 2026 00:24:06 +0530
Aditya Sharma <[email protected]> • #39025
[RFC PATCH 5/7] mm: add runtime toggle and sysctls for async teardown
Mon, 20 Jul 2026 00:24:07 +0530
Aditya Sharma <[email protected]> • #39024
[RFC PATCH 1/7] mm: add CONFIG_ASYNC_MM_TEARDOWN scaffolding for off-CPU exit teardown
Mon, 20 Jul 2026 00:24:03 +0530
Aditya Sharma <[email protected]> • #39023
[RFC PATCH 7/7] exit: route exit_mm()'s final mmput() through mmput_exit()
Mon, 20 Jul 2026 00:24:09 +0530
Aditya Sharma <[email protected]> • #39022
[RFC PATCH 6/7] mm: add tracepoints and vmstat counters for async teardown
Mon, 20 Jul 2026 00:24:08 +0530
Aditya Sharma <[email protected]> • #39021
[RFC PATCH 2/7] mm: dispatch __mmput() to an mm_reaper kthread via llist
Mon, 20 Jul 2026 00:24:04 +0530
Aditya Sharma <[email protected]> • #39020
Re: [linus:master] [tracing] 206b25c090: kselftests-bpf.ftrace.ftracetest-ktap.Generic_dynamic_event_-_add/remove_eprobe_events.fail
Sun, 19 Jul 2026 12:04:20 +0200
Martin Kaiser <[email protected]> • #39019
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.