com.redhat.cluster-devel archive

363 archived articles, newest first (page 2 of 4). Latest articles →

Re: [Cluster-devel] [PATCH 07/11] vfs: add nowait parameter for file_accessed()
Wed, 30 Aug 2023 14:11:31 +0800
Hao Xu <[email protected]> • #25062
Re: [Cluster-devel] [PATCH v6 1/7] fs: pass the request_mask to generic_fillattr
Wed, 30 Aug 2023 02:22:55 +0100
Al Viro <[email protected]> • #25061
Re: [Cluster-devel] [PATCH v2 08/92] fs: new helper: simple_rename_timestamp
Tue, 29 Aug 2023 20:48:48 -0400
Jeff Layton <[email protected]> • #25060
Re: [Cluster-devel] [PATCH v6 1/7] fs: pass the request_mask to generic_fillattr
Tue, 29 Aug 2023 20:43:31 -0400
Jeff Layton <[email protected]> • #25059
Re: [Cluster-devel] [PATCH v2 08/92] fs: new helper: simple_rename_timestamp
Wed, 30 Aug 2023 01:19:17 +0100
Al Viro <[email protected]> • #25058
Re: [Cluster-devel] [PATCH v6 1/7] fs: pass the request_mask to generic_fillattr
Wed, 30 Aug 2023 01:02:21 +0100
Al Viro <[email protected]> • #25057
Re: [Cluster-devel] [PATCH v6 1/7] fs: pass the request_mask to generic_fillattr
Tue, 29 Aug 2023 18:58:47 -0400
Jeff Layton <[email protected]> • #25056
Re: [Cluster-devel] [PATCH v6 1/7] fs: pass the request_mask to generic_fillattr
Tue, 29 Aug 2023 23:44:54 +0100
Al Viro <[email protected]> • #25055
[Cluster-devel] [ANNOUNCE] Goodbye cluster-devel, hello [email protected]
Tue, 29 Aug 2023 18:07:54 +0100
Andrew Price <[email protected]> • #25054
Re: [Cluster-devel] [PATCH] generic: add fcntl corner cases tests
Tue, 29 Aug 2023 09:17:27 -0400
Alexander Aring <[email protected]> • #25053
Re: [Cluster-devel] [PATCH 02/11] xfs: add NOWAIT semantics for readdir
Tue, 29 Aug 2023 14:05:10 +0100
Matthew Wilcox <[email protected]> • #25052
Re: [Cluster-devel] [PATCH 07/11] vfs: add nowait parameter for file_accessed()
Tue, 29 Aug 2023 12:53:07 +0100
Matthew Wilcox <[email protected]> • #25051
[Cluster-devel] [gfs2:for-later 27/30] kernel/kthread.c:738: warning: Function parameter or member 'k' not described in 'kthread_stop_put'
Tue, 29 Aug 2023 18:19:07 +0800
kernel test robot <[email protected]> • #25050
[Cluster-devel] [PATCH 14/29] xfs: support nowait for xfs_log_reserve()
Fri, 25 Aug 2023 21:54:16 +0800
Hao Xu <[email protected]> • #25049
[Cluster-devel] [PATCH 07/11] vfs: add nowait parameter for file_accessed()
Sun, 27 Aug 2023 21:28:31 +0800
Hao Xu <[email protected]> • #25048
[Cluster-devel] [PATCH 15/29] xfs: don't wait for free space in xlog_grant_head_check() in nowait case
Fri, 25 Aug 2023 21:54:17 +0800
Hao Xu <[email protected]> • #25047
Re: [Cluster-devel] [PATCH 02/11] xfs: add NOWAIT semantics for readdir
Tue, 29 Aug 2023 15:41:43 +0800
Hao Xu <[email protected]> • #25046
[Cluster-devel] [PATCH 04/11] vfs: add a vfs helper for io_uring file pos lock
Sun, 27 Aug 2023 21:28:28 +0800
Hao Xu <[email protected]> • #25045
[Cluster-devel] [PATCH 28/29] xfs: support nowait semantics for xc_ctx_lock in xlog_cil_commit()
Fri, 25 Aug 2023 21:54:30 +0800
Hao Xu <[email protected]> • #25044
[Cluster-devel] [PATCH 17/29] xfs: make xfs_trans_ijoin() error out -EAGAIN
Fri, 25 Aug 2023 21:54:19 +0800
Hao Xu <[email protected]> • #25043
[Cluster-devel] [PATCH 29/29] io_uring: add support for getdents
Fri, 25 Aug 2023 21:54:31 +0800
Hao Xu <[email protected]> • #25042
[Cluster-devel] [PATCH 08/11] vfs: move file_accessed() to the beginning of iterate_dir()
Sun, 27 Aug 2023 21:28:32 +0800
Hao Xu <[email protected]> • #25041
[Cluster-devel] [PATCH 13/29] xfs: make xfs_trans_alloc() support nowait semantics
Fri, 25 Aug 2023 21:54:15 +0800
Hao Xu <[email protected]> • #25040
[Cluster-devel] [PATCH 05/11] vfs: add file_pos_unlock() for io_uring usage
Sun, 27 Aug 2023 21:28:29 +0800
Hao Xu <[email protected]> • #25039
[Cluster-devel] [PATCH 25/29] xfs: support nowait for xfs_buf_item_init()
Fri, 25 Aug 2023 21:54:27 +0800
Hao Xu <[email protected]> • #25038
[Cluster-devel] [PATCH 11/29] vfs: trylock inode->i_rwsem in iterate_dir() to support nowait
Fri, 25 Aug 2023 21:54:13 +0800
Hao Xu <[email protected]> • #25037
[Cluster-devel] [PATCH 16/29] xfs: add nowait parameter for xfs_inode_item_init()
Fri, 25 Aug 2023 21:54:18 +0800
Hao Xu <[email protected]> • #25036
[Cluster-devel] [PATCH 26/29] xfs: return -EAGAIN when nowait meets sync in transaction commit
Fri, 25 Aug 2023 21:54:28 +0800
Hao Xu <[email protected]> • #25035
[Cluster-devel] [PATCH 06/11] vfs: add a nowait parameter for touch_atime()
Sun, 27 Aug 2023 21:28:30 +0800
Hao Xu <[email protected]> • #25034
[Cluster-devel] [PATCH 02/11] xfs: add NOWAIT semantics for readdir
Sun, 27 Aug 2023 21:28:26 +0800
Hao Xu <[email protected]> • #25033
[Cluster-devel] [PATCH 12/29] xfs: enforce GFP_NOIO implicitly during nowait time update
Fri, 25 Aug 2023 21:54:14 +0800
Hao Xu <[email protected]> • #25032
Re: [Cluster-devel] [PATCH 07/11] vfs: add nowait parameter for file_accessed()
Tue, 29 Aug 2023 15:46:13 +0800
Hao Xu <[email protected]> • #25031
[Cluster-devel] [PATCH 27/29] xfs: add a comment for xlog_kvmalloc()
Fri, 25 Aug 2023 21:54:29 +0800
Hao Xu <[email protected]> • #25030
[Cluster-devel] [PATCH 21/29] xfs: return -EAGAIN when bulk memory allocation fails in nowait case
Fri, 25 Aug 2023 21:54:23 +0800
Hao Xu <[email protected]> • #25029
[Cluster-devel] [PATCH 19/29] xfs: support nowait memory allocation in _xfs_buf_alloc()
Fri, 25 Aug 2023 21:54:21 +0800
Hao Xu <[email protected]> • #25028
[Cluster-devel] [PATCH 10/29] vfs: add S_NOWAIT for nowait time update
Fri, 25 Aug 2023 21:54:12 +0800
Hao Xu <[email protected]> • #25027
[Cluster-devel] [PATCH 02/29] xfs: rename XBF_TRYLOCK to XBF_NOWAIT
Fri, 25 Aug 2023 21:54:04 +0800
Hao Xu <[email protected]> • #25026
[Cluster-devel] [PATCH 03/29] xfs: add NOWAIT semantics for readdir
Fri, 25 Aug 2023 21:54:05 +0800
Hao Xu <[email protected]> • #25025
[Cluster-devel] [PATCH 09/11] vfs: error out -EAGAIN if atime needs to be updated
Sun, 27 Aug 2023 21:28:33 +0800
Hao Xu <[email protected]> • #25024
[Cluster-devel] [PATCH 11/11] io_uring: add support for getdents
Sun, 27 Aug 2023 21:28:35 +0800
Hao Xu <[email protected]> • #25023
[Cluster-devel] [PATCH 06/29] vfs: add file_pos_unlock() for io_uring usage
Fri, 25 Aug 2023 21:54:08 +0800
Hao Xu <[email protected]> • #25022
[Cluster-devel] [PATCH v6 00/11] io_uring getdents
Sun, 27 Aug 2023 21:28:24 +0800
Hao Xu <[email protected]> • #25021
[Cluster-devel] [PATCH 10/11] vfs: trylock inode->i_rwsem in iterate_dir() to support nowait
Sun, 27 Aug 2023 21:28:34 +0800
Hao Xu <[email protected]> • #25020
[Cluster-devel] [PATCH 20/29] xfs: distinguish error type of memory allocation failure for nowait case
Fri, 25 Aug 2023 21:54:22 +0800
Hao Xu <[email protected]> • #25019
[Cluster-devel] [PATCH 05/29] vfs: add a vfs helper for io_uring file pos lock
Fri, 25 Aug 2023 21:54:07 +0800
Hao Xu <[email protected]> • #25018
[Cluster-devel] [PATCH 23/29] xfs: don't print warn info for -EAGAIN error in xfs_buf_get_map()
Fri, 25 Aug 2023 21:54:25 +0800
Hao Xu <[email protected]> • #25017
[Cluster-devel] [PATCH 01/11] fs: split off vfs_getdents function of getdents64 syscall
Sun, 27 Aug 2023 21:28:25 +0800
Hao Xu <[email protected]> • #25016
[Cluster-devel] [PATCH 01/29] fs: split off vfs_getdents function of getdents64 syscall
Fri, 25 Aug 2023 21:54:03 +0800
Hao Xu <[email protected]> • #25015
[Cluster-devel] [PATCH 07/29] vfs: add a nowait parameter for touch_atime()
Fri, 25 Aug 2023 21:54:09 +0800
Hao Xu <[email protected]> • #25014
[Cluster-devel] [PATCH 18/29] xfs: set XBF_NOWAIT for xfs_buf_read_map if necessary
Fri, 25 Aug 2023 21:54:20 +0800
Hao Xu <[email protected]> • #25013
[Cluster-devel] [PATCH 22/29] xfs: comment page allocation for nowait case in xfs_buf_find_insert()
Fri, 25 Aug 2023 21:54:24 +0800
Hao Xu <[email protected]> • #25012
[Cluster-devel] [PATCH 24/29] xfs: support nowait for xfs_buf_read_map()
Fri, 25 Aug 2023 21:54:26 +0800
Hao Xu <[email protected]> • #25011
[Cluster-devel] [PATCH RFC v5 00/29] io_uring getdents
Fri, 25 Aug 2023 21:54:02 +0800
Hao Xu <[email protected]> • #25010
[Cluster-devel] [PATCH 09/29] vfs: move file_accessed() to the beginning of iterate_dir()
Fri, 25 Aug 2023 21:54:11 +0800
Hao Xu <[email protected]> • #25009
[Cluster-devel] [PATCH 04/29] vfs: add nowait flag for struct dir_context
Fri, 25 Aug 2023 21:54:06 +0800
Hao Xu <[email protected]> • #25008
[Cluster-devel] [PATCH 03/11] vfs: add nowait flag for struct dir_context
Sun, 27 Aug 2023 21:28:27 +0800
Hao Xu <[email protected]> • #25007
Re: [Cluster-devel] [syzbot] [gfs2?] BUG: unable to handle kernel NULL pointer dereference in gfs2_rgrp_dump
Mon, 28 Aug 2023 17:46:32 -0700
syzbot <[email protected]> • #25006
[Cluster-devel] [PATCH 08/29] vfs: add nowait parameter for file_accessed()
Fri, 25 Aug 2023 21:54:10 +0800
Hao Xu <[email protected]> • #25005
Re: [Cluster-devel] [PATCH] generic: add fcntl corner cases tests
Tue, 29 Aug 2023 12:43:09 +0800
Zorro Lang <[email protected]> • #25004
[Cluster-devel] [gfs2:for-next 22/25] fs/gfs2/util.c:155:25: error: implicit declaration of function 'kthread_stop'
Tue, 29 Aug 2023 10:32:58 +0800
kernel test robot <[email protected]> • #25003
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Mon, 28 Aug 2023 16:15:12 +0200
Christoph Hellwig <[email protected]> • #25002
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Mon, 28 Aug 2023 15:02:02 +0100
Al Viro <[email protected]> • #25001
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Mon, 28 Aug 2023 14:56:15 +0100
Al Viro <[email protected]> • #25000
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Mon, 28 Aug 2023 14:30:23 +0200
Christoph Hellwig <[email protected]> • #24999
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Mon, 28 Aug 2023 14:32:59 +0200
Christoph Hellwig <[email protected]> • #24998
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Mon, 28 Aug 2023 02:04:43 +0100
Al Viro <[email protected]> • #24997
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Sun, 27 Aug 2023 22:45:18 +0100
Al Viro <[email protected]> • #24996
Re: [Cluster-devel] [PATCH 07/11] vfs: add nowait parameter for file_accessed()
Sun, 27 Aug 2023 22:32:20 +0100
Matthew Wilcox <[email protected]> • #24995
Re: [Cluster-devel] [PATCH 09/11] vfs: error out -EAGAIN if atime needs to be updated
Sun, 27 Aug 2023 21:51:55 +0100
Matthew Wilcox <[email protected]> • #24994
Re: [Cluster-devel] [PATCH 04/11] vfs: add a vfs helper for io_uring file pos lock
Sun, 27 Aug 2023 21:47:05 +0100
Matthew Wilcox <[email protected]> • #24993
Re: [Cluster-devel] [PATCH 02/11] xfs: add NOWAIT semantics for readdir
Sun, 27 Aug 2023 21:44:53 +0100
Matthew Wilcox <[email protected]> • #24992
Re: [Cluster-devel] [PATCH 03/12] filemap: update ki_pos in generic_perform_write
Sun, 27 Aug 2023 20:41:22 +0100
Al Viro <[email protected]> • #24991
[Cluster-devel] [linux-next:master] BUILD REGRESSION 6269320850097903b30be8f07a5c61d9f7592393
Sat, 26 Aug 2023 15:20:56 +0800
kernel test robot <[email protected]> • #24990
Re: [Cluster-devel] [PATCH RFC v5 00/29] io_uring getdents
Sat, 26 Aug 2023 08:53:28 +1000
Dave Chinner <[email protected]> • #24989
Re: [Cluster-devel] [PATCH 25/29] xfs: support nowait for xfs_buf_item_init()
Sat, 26 Aug 2023 08:16:15 +1000
Dave Chinner <[email protected]> • #24988
Re: [Cluster-devel] [PATCH 28/29] xfs: support nowait semantics for xc_ctx_lock in xlog_cil_commit()
Sat, 26 Aug 2023 07:59:43 +1000
Dave Chinner <[email protected]> • #24987
Re: [Cluster-devel] [PATCH 26/29] xfs: return -EAGAIN when nowait meets sync in transaction commit
Sat, 26 Aug 2023 07:58:14 +1000
Dave Chinner <[email protected]> • #24986
Re: [Cluster-devel] [PATCH 24/29] xfs: support nowait for xfs_buf_read_map()
Sat, 26 Aug 2023 07:53:50 +1000
Dave Chinner <[email protected]> • #24985
Re: [Cluster-devel] [PATCH 02/29] xfs: rename XBF_TRYLOCK to XBF_NOWAIT
Sat, 26 Aug 2023 07:39:12 +1000
Dave Chinner <[email protected]> • #24984
Re: [Cluster-devel] [PATCH 1/7] lockd: introduce safe async lock op
Fri, 25 Aug 2023 13:21:11 -0400
Chuck Lever <[email protected]> • #24983
Re: [Cluster-devel] [PATCH 3/7] lockd: fix race in async lock request handling
Fri, 25 Aug 2023 13:35:57 -0400
Chuck Lever <[email protected]> • #24982
Re: [Cluster-devel] [PATCH 6/7] dlm: use FL_SLEEP to determine blocking vs non-blocking
Fri, 25 Aug 2023 14:18:46 -0400
Jeff Layton <[email protected]> • #24981
Re: [Cluster-devel] [PATCH 4/7] lockd: add doc to enable EXPORT_OP_SAFE_ASYNC_LOCK
Fri, 25 Aug 2023 14:17:38 -0400
Jeff Layton <[email protected]> • #24980
Re: [Cluster-devel] [PATCH 3/7] lockd: fix race in async lock request handling
Fri, 25 Aug 2023 14:16:03 -0400
Jeff Layton <[email protected]> • #24979
Re: [Cluster-devel] [PATCH 1/7] lockd: introduce safe async lock op
Fri, 25 Aug 2023 14:14:54 -0400
Jeff Layton <[email protected]> • #24978
Re: [Cluster-devel] [PATCH 2/7] lockd: don't call vfs_lock_file() for pending requests
Fri, 25 Aug 2023 14:10:30 -0400
Jeff Layton <[email protected]> • #24977
Re: [Cluster-devel] [PATCH RFC v5 00/29] io_uring getdents
Fri, 25 Aug 2023 08:11:15 -0700
"Darrick J. Wong" <[email protected]> • #24976
Re: [Cluster-devel] [PATCH 22/29] xfs: comment page allocation for nowait case in xfs_buf_find_insert()
Fri, 25 Aug 2023 15:09:03 +0100
Matthew Wilcox <[email protected]> • #24975
Re: [Cluster-devel] [PATCH 12/29] xfs: enforce GFP_NOIO implicitly during nowait time update
Fri, 25 Aug 2023 15:20:17 +0100
Matthew Wilcox <[email protected]> • #24974
Re: [Cluster-devel] [PATCH dlm/next] dlm: fix plock lookup when using multiple lockspaces
Fri, 25 Aug 2023 09:28:01 -0400
Alexander Aring <[email protected]> • #24973
Re: [Cluster-devel] [PATCH dlm/next] dlm: fix plock lookup when using multiple lockspaces
Thu, 24 Aug 2023 19:22:49 -0400
Alexander Aring <[email protected]> • #24972
Re: [Cluster-devel] [PATCH] gfs2: Fix uaf for qda in gfs2_quota_sync
Thu, 24 Aug 2023 23:24:58 +0200
Andreas Gruenbacher <[email protected]> • #24971
[Cluster-devel] [PATCH 5/9] gfs2: Use gfs2_qd_dispose in gfs2_quota_cleanup
Thu, 24 Aug 2023 23:19:44 +0200
Andreas Gruenbacher <[email protected]> • #24970
[Cluster-devel] [PATCH 8/9] gfs2: Fix initial quota data refcount
Thu, 24 Aug 2023 23:19:47 +0200
Andreas Gruenbacher <[email protected]> • #24969
[Cluster-devel] [PATCH 9/9] gfs2: Fix quota data refcount after cleanup
Thu, 24 Aug 2023 23:19:48 +0200
Andreas Gruenbacher <[email protected]> • #24968
[Cluster-devel] [PATCH 7/9] gfs2: No more quota complaints after withdraw
Thu, 24 Aug 2023 23:19:46 +0200
Andreas Gruenbacher <[email protected]> • #24967
[Cluster-devel] [PATCH 3/9] gfs2: Rename SDF_DEACTIVATING to SDF_KILL
Thu, 24 Aug 2023 23:19:42 +0200
Andreas Gruenbacher <[email protected]> • #24966
[Cluster-devel] [PATCH 4/9] gfs2: Fix wrong quota shrinker return value
Thu, 24 Aug 2023 23:19:43 +0200
Andreas Gruenbacher <[email protected]> • #24965
[Cluster-devel] [PATCH 6/9] gfs2: Factor out duplicate quota data disposal code
Thu, 24 Aug 2023 23:19:45 +0200
Andreas Gruenbacher <[email protected]> • #24964
[Cluster-devel] [PATCH 2/9] gfs2: Rename sd_{ glock => kill }_wait
Thu, 24 Aug 2023 23:19:41 +0200
Andreas Gruenbacher <[email protected]> • #24963
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.