dev.linux.lists.gfs2 archive

839 archived articles, newest first (page 7 of 9). Latest articles →

[PATCH 42/61] pmdomain: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:49:08 +0100
Philipp Hahn <[email protected]> • #3341
[PATCH 20/61] apparmor: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:46 +0100
Philipp Hahn <[email protected]> • #3340
[PATCH 22/61] md: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:48 +0100
Philipp Hahn <[email protected]> • #3339
[PATCH 14/61] seq_file: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:40 +0100
Philipp Hahn <[email protected]> • #3338
[PATCH 21/61] lib/test: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:47 +0100
Philipp Hahn <[email protected]> • #3337
[PATCH 39/61] irqchip: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:49:05 +0100
Philipp Hahn <[email protected]> • #3336
[PATCH 36/61] arch/sh: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:49:02 +0100
Philipp Hahn <[email protected]> • #3335
[PATCH 17/61] module: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:43 +0100
Philipp Hahn <[email protected]> • #3334
[PATCH 06/61] 9p: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:32 +0100
Philipp Hahn <[email protected]> • #3333
[PATCH 15/61] trace: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:41 +0100
Philipp Hahn <[email protected]> • #3332
[PATCH 11/61] pstore: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:37 +0100
Philipp Hahn <[email protected]> • #3331
[PATCH 35/61] arch/mips: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:49:01 +0100
Philipp Hahn <[email protected]> • #3330
[PATCH 08/61] fuse: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:34 +0100
Philipp Hahn <[email protected]> • #3329
[PATCH 12/61] quota: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:38 +0100
Philipp Hahn <[email protected]> • #3328
[PATCH 01/61] Coccinelle: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:27 +0100
Philipp Hahn <[email protected]> • #3327
[PATCH 07/61] erofs: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:33 +0100
Philipp Hahn <[email protected]> • #3326
[PATCH 03/61] ceph: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:29 +0100
Philipp Hahn <[email protected]> • #3325
[PATCH 05/61] smb: Prefer IS_ERR_OR_NULL over manual NULl check
Tue, 10 Mar 2026 12:48:31 +0100
Philipp Hahn <[email protected]> • #3324
[PATCH 25/61] net/bluetooth: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:51 +0100
Philipp Hahn <[email protected]> • #3323
[PATCH 16/61] sched: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:42 +0100
Philipp Hahn <[email protected]> • #3322
[PATCH 19/61] kvm: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:45 +0100
Philipp Hahn <[email protected]> • #3321
[PATCH 10/61] gfs2: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:36 +0100
Philipp Hahn <[email protected]> • #3320
[PATCH 02/61] btrfs: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:28 +0100
Philipp Hahn <[email protected]> • #3319
[PATCH 04/61] ext4: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:30 +0100
Philipp Hahn <[email protected]> • #3318
[PATCH 18/61] sound: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:44 +0100
Philipp Hahn <[email protected]> • #3317
[PATCH 09/61] ntfs3: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:35 +0100
Philipp Hahn <[email protected]> • #3316
[PATCH 13/61] squashfs: Prefer IS_ERR_OR_NULL over manual NULL check
Tue, 10 Mar 2026 12:48:39 +0100
Philipp Hahn <[email protected]> • #3315
[PATCH 00/61] treewide: Use IS_ERR_OR_NULL over manual NULL check - refactor
Tue, 10 Mar 2026 12:48:26 +0100
Philipp Hahn <[email protected]> • #3314
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Tue, 10 Mar 2026 12:24:05 +0100
Christian Brauner <[email protected]> • #3313
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Mon, 09 Mar 2026 18:39:53 +0100
Florian Weimer <[email protected]> • #3312
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Mon, 9 Mar 2026 09:50:18 -0700
Andy Lutomirski <[email protected]> • #3311
Re: [PATCH 01/10 net-next] ipv6: convert CONFIG_IPV6 to built-in only and clean up Kconfigs
Mon, 9 Mar 2026 11:24:06 +0100
Krzysztof Kozlowski <[email protected]> • #3310
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Mon, 9 Mar 2026 09:57:54 +0100
Christian Brauner <[email protected]> • #3309
[PATCH 01/10 net-next] ipv6: convert CONFIG_IPV6 to built-in only and clean up Kconfigs
Mon, 9 Mar 2026 03:19:34 +0100
Fernando Fernandez Mancera <[email protected]> • #3308
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 8 Mar 2026 10:10:05 -0700
Andy Lutomirski <[email protected]> • #3307
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 08 Mar 2026 07:40:44 -0400
Jeff Layton <[email protected]> • #3306
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 8 Mar 2026 12:31:06 +0600
Dorjoy Chowdhury <[email protected]> • #3305
Re: [PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Sat, 7 Mar 2026 10:56:19 -0800
Andy Lutomirski <[email protected]> • #3304
[PATCH v5 4/4] mips/fcntl.h: convert O_* flag macros from hex to octal
Sat, 7 Mar 2026 20:06:46 +0600
Dorjoy Chowdhury <[email protected]> • #3303
[PATCH v5 3/4] sparc/fcntl.h: convert O_* flag macros from hex to octal
Sat, 7 Mar 2026 20:06:45 +0600
Dorjoy Chowdhury <[email protected]> • #3302
[PATCH v5 2/4] kselftest/openat2: test for OPENAT2_REGULAR flag
Sat, 7 Mar 2026 20:06:44 +0600
Dorjoy Chowdhury <[email protected]> • #3301
[PATCH v5 1/4] openat2: new OPENAT2_REGULAR flag support
Sat, 7 Mar 2026 20:06:43 +0600
Dorjoy Chowdhury <[email protected]> • #3300
[PATCH v5 0/4] OPENAT2_REGULAR flag support for openat2
Sat, 7 Mar 2026 20:06:42 +0600
Dorjoy Chowdhury <[email protected]> • #3299
Re: [PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
Fri, 6 Mar 2026 11:45:24 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #3298
Re: [PATCH v2 3/4] folio_batch: Rename pagevec.h to folio_batch.h
Fri, 6 Mar 2026 11:43:59 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #3297
Re: [PATCH v2 2/4] fs: Remove unncessary pagevec.h includes
Fri, 6 Mar 2026 11:43:32 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #3296
Re: [PATCH v2 1/4] mm: Remove stray references to struct pagevec
Fri, 6 Mar 2026 11:42:19 +0000
"Lorenzo Stoakes (Oracle)" <[email protected]> • #3295
Re: [PATCH 24/24] fs: remove simple_nosetlease()
Thu, 05 Mar 2026 14:25:42 -0500
Jeff Layton <[email protected]> • #3294
[syzbot] [exfat?] [gfs2?] WARNING in filename_symlinkat
Wed, 04 Mar 2026 22:39:25 -0800
syzbot <[email protected]> • #3293
Re: [PATCH 24/24] fs: remove simple_nosetlease()
Wed, 4 Mar 2026 17:29:46 -0500
Mike Snitzer <[email protected]> • #3292
Re: [PATCH 24/24] fs: remove simple_nosetlease()
Wed, 04 Mar 2026 11:59:32 -0500
Jeff Layton <[email protected]> • #3291
Re: [PATCH 11/32] gfs2: Don't zero i_private_data
Wed, 4 Mar 2026 11:39:59 +0100
Jan Kara <[email protected]> • #3290
[syzbot ci] Re: fs: Move metadata bh tracking from address_space
Tue, 03 Mar 2026 15:35:35 -0800
syzbot ci <[email protected]> • #3289
Re: [PATCH 11/32] gfs2: Don't zero i_private_data
Tue, 3 Mar 2026 13:32:31 +0100
Andreas Gruenbacher <[email protected]> • #3288
[PATCH 11/32] gfs2: Don't zero i_private_data
Tue, 3 Mar 2026 11:34:00 +0100
Jan Kara <[email protected]> • #3287
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 1 Mar 2026 21:19:49 +0600
Dorjoy Chowdhury <[email protected]> • #3286
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 01 Mar 2026 10:17:04 -0500
Jeff Layton <[email protected]> • #3285
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 1 Mar 2026 21:15:32 +0600
Dorjoy Chowdhury <[email protected]> • #3284
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 01 Mar 2026 10:10:33 -0500
Jeff Layton <[email protected]> • #3283
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 1 Mar 2026 21:01:58 +0600
Dorjoy Chowdhury <[email protected]> • #3282
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 01 Mar 2026 09:47:15 -0500
Jeff Layton <[email protected]> • #3281
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 1 Mar 2026 20:16:59 +0600
Dorjoy Chowdhury <[email protected]> • #3280
Re: [PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sun, 01 Mar 2026 07:44:28 -0500
Jeff Layton <[email protected]> • #3279
Re: [RESEND PATCH] gfs2: do not evict glocks with populated address spaces
Sun, 1 Mar 2026 09:35:51 -0300
Guilherme Giacomo Simoes <[email protected]> • #3278
Re: [PATCH v4 0/4] OPENAT2_REGULAR flag support in openat2
Sun, 1 Mar 2026 16:16:13 +0600
Dorjoy Chowdhury <[email protected]> • #3277
Re: [PATCH v2 2/4] fs: Remove unncessary pagevec.h includes
Thu, 26 Feb 2026 13:48:47 -0800
Chris Li <[email protected]> • #3276
Re: [PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
Thu, 26 Feb 2026 16:27:08 -0500
Zi Yan <[email protected]> • #3275
Re: [PATCH v2 3/4] folio_batch: Rename pagevec.h to folio_batch.h
Thu, 26 Feb 2026 16:26:42 -0500
Zi Yan <[email protected]> • #3274
Re: [PATCH v2 2/4] Remove unncessary pagevec.h includes
Thu, 26 Feb 2026 16:23:03 -0500
Zi Yan <[email protected]> • #3273
Re: [PATCH v2 1/4] mm: Remove stray references to struct pagevec
Thu, 26 Feb 2026 16:14:39 -0500
Zi Yan <[email protected]> • #3272
Re: [PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
Thu, 26 Feb 2026 14:20:25 +0100
"David Hildenbrand (Arm)" <[email protected]> • #3271
Re: [PATCH v2 3/4] folio_batch: Rename pagevec.h to folio_batch.h
Thu, 26 Feb 2026 14:18:58 +0100
"David Hildenbrand (Arm)" <[email protected]> • #3270
Re: [PATCH v2 3/4] folio_batch: Rename pagevec.h to folio_batch.h
Thu, 26 Feb 2026 14:14:24 +0100
Jan Kara <[email protected]> • #3269
Re: [PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
Thu, 26 Feb 2026 14:14:12 +0100
Jan Kara <[email protected]> • #3268
Re: [PATCH v2 2/4] fs: Remove unncessary pagevec.h includes
Thu, 26 Feb 2026 14:12:51 +0100
Jan Kara <[email protected]> • #3267
[linus:master] [fs] 761475268f: BUG:KCSAN:data-race_in_atime_needs_update/touch_atime
Thu, 26 Feb 2026 21:02:51 +0800
kernel test robot <[email protected]> • #3266
Re: [PATCH v2 0/4] mm: Remove stray references to pagevec
Wed, 25 Feb 2026 16:41:44 -0800
Andrew Morton <[email protected]> • #3265
[PATCH v2 4/4] folio_batch: Rename PAGEVEC_SIZE to FOLIO_BATCH_SIZE
Wed, 25 Feb 2026 18:44:28 -0500
Tal Zussman <[email protected]> • #3264
[PATCH v2 3/4] folio_batch: Rename pagevec.h to folio_batch.h
Wed, 25 Feb 2026 18:44:27 -0500
Tal Zussman <[email protected]> • #3263
[PATCH v2 2/4] fs: Remove unncessary pagevec.h includes
Wed, 25 Feb 2026 18:44:26 -0500
Tal Zussman <[email protected]> • #3262
[PATCH v2 1/4] mm: Remove stray references to struct pagevec
Wed, 25 Feb 2026 18:44:25 -0500
Tal Zussman <[email protected]> • #3261
[PATCH v2 0/4] mm: Remove stray references to pagevec
Wed, 25 Feb 2026 18:44:24 -0500
Tal Zussman <[email protected]> • #3260
Re: [PATCH 24/24] fs: remove simple_nosetlease()
Wed, 25 Feb 2026 12:58:45 -0500
Mike Snitzer <[email protected]> • #3259
Re: [syzbot] [gfs2?] WARNING in filename_mkdirat
Mon, 23 Feb 2026 16:36:39 +0100
Andreas Gruenbacher <[email protected]> • #3258
Re: [PATCH v4 0/4] OPENAT2_REGULAR flag support in openat2
Sun, 22 Feb 2026 13:19:42 +0600
Dorjoy Chowdhury <[email protected]> • #3257
Re: [PATCH v4 0/4] OPENAT2_REGULAR flag support in openat2
Sun, 22 Feb 2026 02:45:53 +0300
Askar Safin <[email protected]> • #3256
[PATCH v4 0/4] OPENAT2_REGULAR flag support in openat2
Sat, 21 Feb 2026 20:45:42 +0600
Dorjoy Chowdhury <[email protected]> • #3255
[PATCH v4 1/4] openat2: new OPENAT2_REGULAR flag support
Sat, 21 Feb 2026 20:45:43 +0600
Dorjoy Chowdhury <[email protected]> • #3254
Re: [PATCH v4 0/4] OPENAT2_REGULAR flag support in openat2
Sat, 21 Feb 2026 21:49:27 +0600
Dorjoy Chowdhury <[email protected]> • #3253
[PATCH v4 4/4] mips/fcntl.h: convert O_* flag macros from hex to octal
Sat, 21 Feb 2026 20:45:46 +0600
Dorjoy Chowdhury <[email protected]> • #3252
[PATCH v4 3/4] sparc/fcntl.h: convert O_* flag macros from hex to octal
Sat, 21 Feb 2026 20:45:45 +0600
Dorjoy Chowdhury <[email protected]> • #3251
[PATCH v4 2/4] kselftest/openat2: test for OPENAT2_REGULAR flag
Sat, 21 Feb 2026 20:45:44 +0600
Dorjoy Chowdhury <[email protected]> • #3250
Re: [syzbot] [gfs2?] WARNING in filename_mkdirat
Fri, 20 Feb 2026 08:45:40 +1100
NeilBrown <[email protected]> • #3249
Re: [syzbot] [gfs2?] WARNING in filename_mkdirat
Thu, 19 Feb 2026 09:09:29 +0100
Christian Brauner <[email protected]> • #3248
Re: [syzbot] [gfs2?] WARNING in filename_mkdirat
Wed, 18 Feb 2026 23:26:27 -0800
syzbot <[email protected]> • #3247
Re: [PATCH] gfs2: Fix error pointer dereference
Wed, 18 Feb 2026 15:53:40 -0600
"Ethan Tidmore" <[email protected]> • #3246
Re: [PATCH] gfs2: Fix error pointer dereference
Wed, 18 Feb 2026 21:14:43 +0000
Matthew Wilcox <[email protected]> • #3245
[PATCH] gfs2: Fix error pointer dereference
Wed, 18 Feb 2026 14:06:45 -0600
Ethan Tidmore <[email protected]> • #3244
[syzbot] Monthly gfs2 report (Feb 2026)
Wed, 18 Feb 2026 05:20:27 -0800
syzbot <[email protected]> • #3243
Re: [syzbot] [gfs2?] WARNING in filename_mkdirat
Wed, 18 Feb 2026 09:18:53 +1100
NeilBrown <[email protected]> • #3242
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.