org.kernel.vger.kvm-ia64 archive

387 archived articles, newest first (page 3 of 4). Latest articles →

Re: [PATCH 2/3] KVM: Centralize slots_lock aquisition during KVM_CREATE_IRQCHIP
Thu, 16 Dec 2010 09:55:11 +0000
Avi Kivity <[email protected]> • #1009
Re: [PATCH 2/3] KVM: Centralize slots_lock aquisition during KVM_CREATE_IRQCHIP
Thu, 16 Dec 2010 09:47:34 +0000
Takuya Yoshikawa <[email protected]> • #1008
Re: [PATCH 2/3] KVM: Centralize slots_lock aquisition during KVM_CREATE_IRQCHIP
Thu, 16 Dec 2010 09:34:55 +0000
Avi Kivity <[email protected]> • #1007
Re: [PATCH 2/3] KVM: Centralize slots_lock aquisition during KVM_CREATE_IRQCHIP
Thu, 16 Dec 2010 09:29:31 +0000
Takuya Yoshikawa <[email protected]> • #1006
Re: [PATCH 2/3] KVM: Centralize slots_lock aquisition during KVM_CREATE_IRQCHIP
Thu, 16 Dec 2010 09:11:59 +0000
Avi Kivity <[email protected]> • #1005
[PATCH 2/3] KVM: Centralize slots_lock aquisition during
Wed, 15 Dec 2010 16:43:26 +0000
Takuya Yoshikawa <[email protected]> • #1004
Re: [PATCH 1/3] KVM: Take missing slots_lock for kvm_io_bus_unregister_dev()
Thu, 16 Dec 2010 09:12:09 +0000
Avi Kivity <[email protected]> • #1003
[PATCH 1/3] KVM: Take missing slots_lock for
Wed, 15 Dec 2010 16:41:37 +0000
Takuya Yoshikawa <[email protected]> • #1002
Re: [PATCH v2] KVM: Clean up vm creation and release
Wed, 10 Nov 2010 13:48:37 +0000
Avi Kivity <[email protected]> • #1001
Re: [PATCH v2] KVM: Clean up vm creation and release
Wed, 10 Nov 2010 12:57:57 +0000
Alexander Graf <[email protected]> • #1000
Re: [PATCH v2] KVM: Clean up vm creation and release
Wed, 10 Nov 2010 10:21:35 +0000
Avi Kivity <[email protected]> • #999
Re: [PATCH v2] KVM: Clean up vm creation and release
Wed, 10 Nov 2010 10:18:02 +0000
Jan Kiszka <[email protected]> • #998
Re: [PATCH v2] KVM: Clean up vm creation and release
Wed, 10 Nov 2010 09:45:25 +0000
Avi Kivity <[email protected]> • #997
Re: [PATCH v2] KVM: Clean up vm creation and release
Wed, 10 Nov 2010 09:30:40 +0000
Jan Kiszka <[email protected]> • #996
Re: [PATCH v2] KVM: Clean up vm creation and release
Wed, 10 Nov 2010 09:17:48 +0000
Avi Kivity <[email protected]> • #995
Re: [PATCH v2] KVM: Clean up vm creation and release
Tue, 09 Nov 2010 21:01:48 +0000
Alexander Graf <[email protected]> • #994
[PATCH v2] KVM: Clean up vm creation and release
Tue, 09 Nov 2010 16:02:49 +0000
Jan Kiszka <[email protected]> • #993
Re: [PATCH] KVM: Clean up vm creation and release
Tue, 09 Nov 2010 15:42:37 +0000
Christian Borntraeger <[email protected]> • #992
[PATCH] KVM: Clean up vm creation and release
Tue, 09 Nov 2010 14:58:29 +0000
Jan Kiszka <[email protected]> • #991
[PATCH 1/2] KVM: cleanup: open-code kvm_get_dirty_log()
Fri, 03 Sep 2010 08:35:43 +0000
Takuya Yoshikawa <[email protected]> • #990
[PATCH 2/2] KVM: cleanup: centralize get_dirty_log ioctl
Fri, 03 Sep 2010 08:37:13 +0000
Takuya Yoshikawa <[email protected]> • #989
RE: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Wed, 29 Sep 2010 14:10:52 +0000
"Zhang, Xiantao" <[email protected]> • #988
Re: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Tue, 28 Sep 2010 09:27:13 +0000
Avi Kivity <[email protected]> • #987
Re: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Mon, 27 Sep 2010 10:31:27 +0000
Takuya Yoshikawa <[email protected]> • #986
RE: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Mon, 27 Sep 2010 10:01:27 +0000
"Zhang, Xiantao" <[email protected]> • #985
Re: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile error
Mon, 27 Sep 2010 09:52:55 +0000
Alexander Graf <[email protected]> • #984
Re: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Mon, 27 Sep 2010 09:49:59 +0000
Avi Kivity <[email protected]> • #983
Re: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Mon, 27 Sep 2010 06:51:25 +0000
Takuya Yoshikawa <[email protected]> • #982
Re: [PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Thu, 02 Sep 2010 08:57:43 +0000
Avi Kivity <[email protected]> • #981
[PATCH] KVM: ia64: define kvm_lapic_enabled() to fix a compile
Thu, 02 Sep 2010 08:55:00 +0000
Takuya Yoshikawa <[email protected]> • #980
Re: [PATCH 0/2] KVM: cleanup: get_dirty_log
Mon, 06 Sep 2010 10:17:35 +0000
Takuya Yoshikawa <[email protected]> • #979
Re: [PATCH 0/2] KVM: cleanup: get_dirty_log
Sat, 04 Sep 2010 09:24:13 +0000
Alexander Graf <[email protected]> • #978
[PATCH 0/2] KVM: cleanup: get_dirty_log
Fri, 03 Sep 2010 08:34:27 +0000
Takuya Yoshikawa <[email protected]> • #977
AW: bad KVM network performance with 10GB
Wed, 07 Jul 2010 07:45:54 +0000
"Scholte van Mast, Rene" <[email protected]> • #976
RE: bad KVM network performance with 10GB
Tue, 06 Jul 2010 01:09:46 +0000
"Zhang, Xiantao" <[email protected]> • #975
bad KVM network performance with 10GB
Mon, 05 Jul 2010 11:31:30 +0000
"Scholte van Mast, Rene" <[email protected]> • #974
[PATCH v2 4/4] KVM: cleanup: make kvm_vm_ioctl_get_dirty_log() arch
Wed, 23 Jun 2010 06:02:59 +0000
Takuya Yoshikawa <[email protected]> • #973
[PATCH 4/4] KVM: cleanup: make kvm_vm_ioctl_get_dirty_log() arch
Tue, 22 Jun 2010 09:16:09 +0000
Takuya Yoshikawa <[email protected]> • #972
[PATCH 1/4] KVM: ia64: fix dirty_log_lock spin_lock section not to
Tue, 22 Jun 2010 09:06:14 +0000
Takuya Yoshikawa <[email protected]> • #971
[PATCH 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Tue, 22 Jun 2010 09:13:56 +0000
Takuya Yoshikawa <[email protected]> • #970
[PATCH 2/4] KVM: ia64: cleanup kvm_ia64_sync_dirty_log()
Tue, 22 Jun 2010 09:09:08 +0000
Takuya Yoshikawa <[email protected]> • #969
[PATCH v2 2/4] KVM: ia64: cleanup kvm_ia64_sync_dirty_log()
Wed, 23 Jun 2010 05:59:50 +0000
Takuya Yoshikawa <[email protected]> • #968
[PATCH v2 1/4] KVM: ia64: fix dirty_log_lock spin_lock section not
Wed, 23 Jun 2010 05:59:29 +0000
Takuya Yoshikawa <[email protected]> • #967
Re: [PATCH 0/4] KVM: kvm_vm_ioctl_get_dirty_log() fix and cleanup
Wed, 23 Jun 2010 01:09:34 +0000
Takuya Yoshikawa <[email protected]> • #966
Re: [PATCH 0/4] KVM: kvm_vm_ioctl_get_dirty_log() fix and cleanup
Tue, 22 Jun 2010 18:56:15 +0000
Marcelo Tosatti <[email protected]> • #965
[PATCH 0/4] KVM: kvm_vm_ioctl_get_dirty_log() fix and cleanup
Tue, 22 Jun 2010 09:03:58 +0000
Takuya Yoshikawa <[email protected]> • #964
Re: Any comments? Re: [RFC][PATCH 0/12] KVM, x86, ppc, asm-generic:
Tue, 01 Jun 2010 12:54:27 +0000
Marcelo Tosatti <[email protected]> • #963
Re: Any comments? Re: [RFC][PATCH 0/12] KVM, x86, ppc, asm-generic:
Tue, 01 Jun 2010 12:05:38 +0000
Takuya Yoshikawa <[email protected]> • #962
Re: Any comments? Re: [RFC][PATCH 0/12] KVM, x86, ppc, asm-generic:
Tue, 01 Jun 2010 10:55:49 +0000
Marcelo Tosatti <[email protected]> • #961
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Mon, 28 Jun 2010 09:36:43 +0000
Avi Kivity <[email protected]> • #960
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Mon, 28 Jun 2010 08:14:02 +0000
Takuya Yoshikawa <[email protected]> • #959
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Sun, 27 Jun 2010 07:32:11 +0000
Avi Kivity <[email protected]> • #958
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Sat, 26 Jun 2010 09:38:24 +0000
Alexander Graf <[email protected]> • #957
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Sat, 26 Jun 2010 00:55:55 +0000
Takuya Yoshikawa <[email protected]> • #956
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Sat, 26 Jun 2010 00:38:23 +0000
Takuya Yoshikawa <[email protected]> • #955
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Fri, 25 Jun 2010 19:25:57 +0000
Alexander Graf <[email protected]> • #954
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Thu, 24 Jun 2010 08:10:52 +0000
Avi Kivity <[email protected]> • #953
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Thu, 24 Jun 2010 00:58:59 +0000
Marcelo Tosatti <[email protected]> • #952
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Wed, 23 Jun 2010 09:00:47 +0000
Avi Kivity <[email protected]> • #951
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Wed, 23 Jun 2010 08:56:50 +0000
Takuya Yoshikawa <[email protected]> • #950
Re: [PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Wed, 23 Jun 2010 08:48:29 +0000
Avi Kivity <[email protected]> • #949
[PATCH v2 3/4] KVM: cleanup: remove kvm_get_dirty_log()
Wed, 23 Jun 2010 06:01:34 +0000
Takuya Yoshikawa <[email protected]> • #948
Re: [PATCH v2 0/4] KVM: kvm_vm_ioctl_get_dirty_log() fix and cleanup
Wed, 23 Jun 2010 08:50:15 +0000
Avi Kivity <[email protected]> • #947
[PATCH v2 0/4] KVM: kvm_vm_ioctl_get_dirty_log() fix and cleanup
Wed, 23 Jun 2010 05:58:07 +0000
Takuya Yoshikawa <[email protected]> • #946
[PATCH 5/7] KVM: s390: Centrally lock arch specific vcpu ioctls
Thu, 13 May 2010 11:17:37 +0000
Avi Kivity <[email protected]> • #945
[RFC][PATCH 2/12] KVM: introduce slot level dirty state management
Tue, 04 May 2010 13:00:11 +0000
Takuya Yoshikawa <[email protected]> • #944
[RFC][PATCH 4/12] x86: introduce copy_in_user() for 32-bit
Tue, 04 May 2010 13:02:09 +0000
Takuya Yoshikawa <[email protected]> • #943
[RFC][PATCH 6/12 not tested yet] PPC: introduce copy_in_user() for
Tue, 04 May 2010 13:03:33 +0000
Takuya Yoshikawa <[email protected]> • #942
[RFC][PATCH 3/12] KVM: introduce wrapper functions to create and
Tue, 04 May 2010 13:01:22 +0000
Takuya Yoshikawa <[email protected]> • #941
[RFC][PATCH 1/12 applied today] KVM: x86: avoid unnecessary bitmap
Tue, 04 May 2010 12:58:54 +0000
Takuya Yoshikawa <[email protected]> • #940
[PATCH 1/7] KVM: PPC: Add missing vcpu_load()/vcpu_put() in vcpu ioctls
Thu, 13 May 2010 11:17:33 +0000
Avi Kivity <[email protected]> • #939
[RFC][PATCH 5/12] x86: introduce __set_bit() like function for
Tue, 04 May 2010 13:02:47 +0000
Takuya Yoshikawa <[email protected]> • #938
[PATCH 7/7] KVM: Consolidate arch specific vcpu ioctl locking
Thu, 13 May 2010 11:17:39 +0000
Avi Kivity <[email protected]> • #937
[PATCH 4/7] KVM: x86: Lock arch specific vcpu ioctls centrally
Thu, 13 May 2010 11:17:36 +0000
Avi Kivity <[email protected]> • #936
[RFC][PATCH 9/12] KVM: introduce a wrapper function of
Tue, 04 May 2010 13:06:20 +0000
Takuya Yoshikawa <[email protected]> • #935
[PATCH 6/7] KVM: PPC: Centralize locking of arch specific vcpu ioctls
Thu, 13 May 2010 11:17:38 +0000
Avi Kivity <[email protected]> • #934
[RFC][PATCH 12/12 sample] qemu-kvm: use new API for
Tue, 04 May 2010 13:11:18 +0000
Takuya Yoshikawa <[email protected]> • #933
[PATCH 2/7] KVM: x86: Add missing locking to arch specific vcpu ioctls
Thu, 13 May 2010 11:17:34 +0000
Avi Kivity <[email protected]> • #932
Re: [RFC][PATCH 11/12] KVM: introduce new API for getting/switching
Wed, 12 May 2010 05:59:58 +0000
Takuya Yoshikawa <[email protected]> • #931
Re: [RFC][PATCH 11/12] KVM: introduce new API for getting/switching
Tue, 11 May 2010 14:07:12 +0000
Marcelo Tosatti <[email protected]> • #930
Re: [RFC][PATCH 11/12] KVM: introduce new API for getting/switching
Tue, 11 May 2010 05:53:54 +0000
Takuya Yoshikawa <[email protected]> • #929
Re: [RFC][PATCH 11/12] KVM: introduce new API for getting/switching
Tue, 11 May 2010 03:43:29 +0000
Marcelo Tosatti <[email protected]> • #928
[RFC][PATCH 11/12] KVM: introduce new API for getting/switching
Tue, 04 May 2010 13:08:21 +0000
Takuya Yoshikawa <[email protected]> • #927
Re: [RFC][PATCH 7/12 not tested yet] PPC: introduce __set_bit() like
Wed, 12 May 2010 09:25:10 +0000
Takuya Yoshikawa <[email protected]> • #926
Re: [RFC][PATCH 7/12 not tested yet] PPC: introduce __set_bit() like
Tue, 11 May 2010 16:00:42 +0000
Alexander Graf <[email protected]> • #925
[RFC][PATCH 7/12 not tested yet] PPC: introduce __set_bit() like
Tue, 04 May 2010 13:04:18 +0000
Takuya Yoshikawa <[email protected]> • #924
Re: [PATCH 10/17] arch/ia64/kvm: Add missing spin_unlock
Thu, 27 May 2010 13:20:25 +0000
Avi Kivity <[email protected]> • #923
[PATCH 10/17] arch/ia64/kvm: Add missing spin_unlock
Wed, 26 May 2010 15:57:05 +0000
Julia Lawall <[email protected]> • #922
Re: [PATCH 3/7] KVM: move vcpu locking to dispatcher for generic
Sun, 16 May 2010 11:22:01 +0000
Avi Kivity <[email protected]> • #921
[PATCH 3/7] KVM: move vcpu locking to dispatcher for generic vcpu ioctls
Thu, 13 May 2010 11:17:35 +0000
Avi Kivity <[email protected]> • #920
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit
Mon, 10 May 2010 12:09:15 +0000
Takuya Yoshikawa <[email protected]> • #919
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit offset macro
Mon, 10 May 2010 12:01:51 +0000
Arnd Bergmann <[email protected]> • #918
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit
Mon, 10 May 2010 12:01:16 +0000
Avi Kivity <[email protected]> • #917
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit
Mon, 10 May 2010 11:46:54 +0000
Takuya Yoshikawa <[email protected]> • #916
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit offset macro
Thu, 06 May 2010 13:38:54 +0000
Arnd Bergmann <[email protected]> • #915
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit
Wed, 05 May 2010 02:59:24 +0000
Takuya Yoshikawa <[email protected]> • #914
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit
Tue, 04 May 2010 16:08:23 +0000
Avi Kivity <[email protected]> • #913
Re: [RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit offset macro
Tue, 04 May 2010 15:03:00 +0000
Arnd Bergmann <[email protected]> • #912
[RFC][PATCH resend 8/12] asm-generic: bitops: introduce le bit
Tue, 04 May 2010 13:05:00 +0000
Takuya Yoshikawa <[email protected]> • #911
Any comments? Re: [RFC][PATCH 0/12] KVM, x86, ppc, asm-generic: moving
Mon, 24 May 2010 07:05:29 +0000
Takuya Yoshikawa <[email protected]> • #910
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.