org.freedesktop.lists.intel-gfx archive

813 archived articles, newest first (page 7 of 9). Latest articles →

[PATCH v7 08/10] drm/i915/vrr: Program CMRR enable/disable from transcoder timings
Tue, 28 Jul 2026 20:29:40 +0530
Mitul Golani <[email protected]> • #393812
[PATCH v7 07/10] drm/i915/vrr: Latch CMRR ratio via fastset on debugfs write
Tue, 28 Jul 2026 20:29:39 +0530
Mitul Golani <[email protected]> • #393811
[PATCH v7 05/10] drm/i915/display: Move CMRR crtc_state members under VRR
Tue, 28 Jul 2026 20:29:37 +0530
Mitul Golani <[email protected]> • #393810
[PATCH v7 02/10] drm/i915/vrr: Restrict CMRR enable condition to VRR-TG-default platforms
Tue, 28 Jul 2026 20:29:34 +0530
Mitul Golani <[email protected]> • #393809
[PATCH v7 03/10] drm/i915/vrr: Add per-CRTC vrr/cmrr debugfs control
Tue, 28 Jul 2026 20:29:35 +0530
Mitul Golani <[email protected]> • #393808
[PATCH v7 01/10] drm/i915/vrr: Return from PSR2 compute config in case of CMRR enabled
Tue, 28 Jul 2026 20:29:33 +0530
Mitul Golani <[email protected]> • #393807
[PATCH v7 00/10] Enable CMRR in fixed-RR VRR path
Tue, 28 Jul 2026 20:29:32 +0530
Mitul Golani <[email protected]> • #393806
Re: [RESEND] drm/i915/hdmi: Poll for 200 msec for TMDS_Scrambler_Status
Tue, 28 Jul 2026 20:15:47 +0530
"Nautiyal, Ankit K" <[email protected]> • #393805
RE: [PATCH v6 9/9] drm/i915/vrr: Enable cmrr
Tue, 28 Jul 2026 11:14:20 +0000
"Golani, Mitulkumar Ajitkumar" <[email protected]> • #393804
Re: [PATCH 2/2] drm/i915/dp: set VSC_SDP MSA delegation only for capable sinks
Tue, 28 Jul 2026 15:42:51 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393803
[PULL] drm-intel-next
Tue, 28 Jul 2026 13:07:05 +0300
Jani Nikula <[email protected]> • #393802
Re: [PATCH 2/2] drm/i915/dp: set VSC_SDP MSA delegation only for capable sinks
Tue, 28 Jul 2026 12:41:58 +0300
Jani Nikula <[email protected]> • #393801
Re: [PATCH v3] drm/i915/audio: treat UHBR SST like MST for cpu_transcoder signalling
Tue, 28 Jul 2026 12:00:48 +0300
Jani Nikula <[email protected]> • #393800
Re: [PATCH v3] drm/i915/audio: treat UHBR SST like MST for cpu_transcoder signalling
Tue, 28 Jul 2026 11:59:53 +0300
Jani Nikula <[email protected]> • #393799
Re: [PATCH v6] drm/tests/gpu_buddy: add a new test case for buffer clearance during resume
Tue, 28 Jul 2026 10:58:16 +0300
Jani Nikula <[email protected]> • #393798
Re: [PATCH v1 1/2] drm/i915/display: fix SKL_DSSM register masks
Tue, 28 Jul 2026 10:44:05 +0300
Jani Nikula <[email protected]> • #393797
Re: [PATCH v1 2/2] drm/i915/xe2lpd+: disable 3D LUT if unsupported
Tue, 28 Jul 2026 10:42:04 +0300
Jani Nikula <[email protected]> • #393796
Re: [PATCH v5] drm/i915/gt: Use poll_timeout_us in place of sliding sleep window
Tue, 28 Jul 2026 07:12:52 +0000
Krzysztof Karas <[email protected]> • #393795
RE: [PATCH v6 8/9] drm/i915/vrr: Program CMRR enable/disable from transcoder timings
Tue, 28 Jul 2026 05:46:09 +0000
"Golani, Mitulkumar Ajitkumar" <[email protected]> • #393794
✗ i915.CI.Full: failure for drm/i915/kunit: DP Lin k: Use if statements instead of for loops
Tue, 28 Jul 2026 02:43:10 -0000
Patchwork <[email protected]> • #393793
✗ i915.CI.Full: failure for drm/i915/gt: Use poll _timeout_us in place of sliding sleep window (rev5)
Tue, 28 Jul 2026 01:47:45 -0000
Patchwork <[email protected]> • #393792
✗ i915.CI.BAT: failure for drm/i915/display: SKL _DSSM / DE_CAP fixes
Mon, 27 Jul 2026 23:04:49 -0000
Patchwork <[email protected]> • #393791
Re: (subset) [PATCH 00/36] treewide: remove conditional returns with no effect
Mon, 27 Jul 2026 13:26:41 +0100
Mark Brown <[email protected]> • #393790
[PATCH v1 2/2] drm/i915/xe2lpd+: disable 3D LUT if unsupported
Tue, 28 Jul 2026 00:21:25 +0200
Michał Grzelak <[email protected]> • #393789
[PATCH v1 1/2] drm/i915/display: fix SKL_DSSM register masks
Tue, 28 Jul 2026 00:21:24 +0200
Michał Grzelak <[email protected]> • #393788
[PATCH v1 0/2] drm/i915/display: SKL_DSSM / DE_CAP fixes
Tue, 28 Jul 2026 00:21:23 +0200
Michał Grzelak <[email protected]> • #393787
✓ i915.CI.BAT: success for drm/i915/kunit: DP Link : Use if statements instead of for loops
Mon, 27 Jul 2026 19:51:56 -0000
Patchwork <[email protected]> • #393786
✓ i915.CI.BAT: success for drm/i915/gt: Use poll _timeout_us in place of sliding sleep window (rev5)
Mon, 27 Jul 2026 19:28:39 -0000
Patchwork <[email protected]> • #393785
[PATCH] drm/i915/kunit: DP Link: Use if statements instead of for loops
Tue, 28 Jul 2026 03:02:23 +0800
Jonathan Cavitt <[email protected]> • #393784
✗ LGCI.VerificationFailed: failure for platform/wmi: Add aarch64 support
Mon, 27 Jul 2026 18:18:10 -0000
Patchwork <[email protected]> • #393783
✗ LGCI.VerificationFailed: failure for platform/wmi: Add aarch64 support
Mon, 27 Jul 2026 17:46:06 -0000
Patchwork <[email protected]> • #393782
✗ i915.CI.Full: failure for drm/i915: Free OA conf ig IDs on reallocation failure (rev2)
Mon, 27 Jul 2026 15:12:06 -0000
Patchwork <[email protected]> • #393781
✗ LGCI.VerificationFailed: failure for drm/i915: Use acquire when checking software fence completion
Mon, 27 Jul 2026 14:58:03 -0000
Patchwork <[email protected]> • #393780
[PATCH v5] drm/i915/gt: Use poll_timeout_us in place of sliding sleep window
Mon, 27 Jul 2026 22:38:28 +0800
Jonathan Cavitt <[email protected]> • #393779
RE: [PATCH v4] drm/i915/gt: Use poll_timeout_us in place of sliding sleep window
Mon, 27 Jul 2026 14:21:09 +0000
"Cavitt, Jonathan" <[email protected]> • #393778
✓ i915.CI.Full: success for drm/i915: retain user exec count for relocation cleanup (rev2)
Mon, 27 Jul 2026 14:06:02 -0000
Patchwork <[email protected]> • #393777
[PATCH 00/36] treewide: remove conditional returns with no effect
Fri, 24 Jul 2026 03:45:02 +0900
Sang-Heon Jeon <[email protected]> • #393776
[PATCH v3 0/3] platform/wmi: Add aarch64 support
Fri, 24 Jul 2026 04:59:56 +0200
Armin Wolf <[email protected]> • #393775
Re: [REGRESSION]: [PATCH 1/2] power: supply: leds: create triggers based on properties, not type
Fri, 24 Jul 2026 09:33:11 +0200
Steffen Dirkwinkel <[email protected]> • #393774
[PATCH v2 3/3] platform/x86: wmi-bmof: Move to generic WMI code
Fri, 24 Jul 2026 04:25:26 +0200
Armin Wolf <[email protected]> • #393773
[PATCH v2 2/3] ACPI: video: Remove CONFIG_X86 handling from nvidia_wmi_ec_supported()
Fri, 24 Jul 2026 04:25:25 +0200
Armin Wolf <[email protected]> • #393772
Re: [PATCH] drm/i915/quirks: Disable PSR2 on Lenovo ThinkPad P15 Gen 1
Sat, 25 Jul 2026 11:08:39 +0800
"Oliver Lin" <[email protected]> • #393771
[PATCH v2 0/3] platform/wmi: Add aarch64 support
Fri, 24 Jul 2026 04:25:23 +0200
Armin Wolf <[email protected]> • #393770
[PATCH v3 2/3] ACPI: video: Remove CONFIG_X86 handling from nvidia_wmi_ec_supported()
Fri, 24 Jul 2026 04:59:58 +0200
Armin Wolf <[email protected]> • #393769
[PATCH 05/36] drm/i915: remove conditional return with no effect
Fri, 24 Jul 2026 03:45:07 +0900
Sang-Heon Jeon <[email protected]> • #393768
[PATCH v3 3/3] platform/x86: wmi-bmof: Move to generic WMI code
Fri, 24 Jul 2026 04:59:59 +0200
Armin Wolf <[email protected]> • #393767
[PATCH v3 1/3] platform/wmi: Remove dependency on CONFIG_X86
Fri, 24 Jul 2026 04:59:57 +0200
Armin Wolf <[email protected]> • #393766
[PATCH] drm/i915: Use acquire when checking software fence completion
Fri, 24 Jul 2026 15:59:19 +0800
Gui-Dong Han <[email protected]> • #393765
[PATCH v2 1/3] platform/wmi: Remove dependency on CONFIG_X86
Fri, 24 Jul 2026 04:25:24 +0200
Armin Wolf <[email protected]> • #393764
Re: (subset) [PATCH 00/36] treewide: remove conditional returns with no effect
Sat, 25 Jul 2026 01:35:08 +0200
Sebastian Reichel <[email protected]> • #393763
Re: [PATCH 00/36] treewide: remove conditional returns with no effect
Fri, 24 Jul 2026 14:48:22 -0700
Jakub Kicinski <[email protected]> • #393762
✗ i915.CI.BAT: failure for drm/i915/xe3p_lpd: Up date CURSOR_BUF/WM masks
Fri, 24 Jul 2026 19:38:32 -0000
Patchwork <[email protected]> • #393761
✓ i915.CI.Full: success for drm/i915/userptr: Conv ert page APIs to folio equivalents in put_pages
Fri, 24 Jul 2026 19:18:18 -0000
Patchwork <[email protected]> • #393760
[PATCH] drm/i915/xe3p_lpd: Update CURSOR_BUF/WM masks
Fri, 24 Jul 2026 15:35:23 -0300
Gustavo Sousa <[email protected]> • #393759
✓ i915.CI.Full: success for drm/i915: Scope-based resource management test run
Fri, 24 Jul 2026 13:39:07 -0000
Patchwork <[email protected]> • #393758
Re: [PATCH v4] drm/i915/gt: Use poll_timeout_us in place of sliding sleep window
Fri, 24 Jul 2026 14:50:19 +0200
Andi Shyti <[email protected]> • #393757
✓ i915.CI.Full: success for drivers: Improve memor y management for large object allocations when i915/shmem is used with iommu
Fri, 24 Jul 2026 12:38:26 -0000
Patchwork <[email protected]> • #393756
Re: [PATCH v6 1/9] drm/i915/vrr: Return from PSR2 compute config in case of CMRR enabled
Fri, 24 Jul 2026 16:03:58 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393755
RE: [PATCH v6 1/9] drm/i915/vrr: Return from PSR2 compute config in case of CMRR enabled
Fri, 24 Jul 2026 10:22:20 +0000
"Golani, Mitulkumar Ajitkumar" <[email protected]> • #393754
Re: [REGRESSION]: [PATCH 1/2] power: supply: leds: create triggers based on properties, not type
Fri, 24 Jul 2026 15:43:27 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393753
Re: [PATCH v6 9/9] drm/i915/vrr: Enable cmrr
Fri, 24 Jul 2026 15:20:23 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393752
[PULL] drm-misc-next
Fri, 24 Jul 2026 10:22:04 +0200
Thomas Zimmermann <[email protected]> • #393751
[PULL] drm-misc-fixes
Fri, 24 Jul 2026 09:04:44 +0200
Maarten Lankhorst <[email protected]> • #393750
[REGRESSION]: [PATCH 1/2] power: supply: leds: create triggers based on properties, not type
Fri, 24 Jul 2026 11:28:14 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393749
[PULL] drm-xe-fixes
Thu, 23 Jul 2026 22:30:49 +0200
Thomas Hellstrom <[email protected]> • #393748
[PULL] drm-intel-fixes
Thu, 23 Jul 2026 12:37:49 -0400
Rodrigo Vivi <[email protected]> • #393747
✓ i915.CI.Full: success for series starting with [ v2,1/3] drm/xe/display: Expose plane max width/height helpe rs to global scope
Thu, 23 Jul 2026 16:22:27 -0000
Patchwork <[email protected]> • #393746
Re: [PATCH v6 9/9] drm/i915/vrr: Enable cmrr
Thu, 23 Jul 2026 21:51:46 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393745
Re: [PATCH v6 8/9] drm/i915/vrr: Program CMRR enable/disable from transcoder timings
Thu, 23 Jul 2026 21:51:23 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393744
Re: [PATCH v6 6/9] drm/i915/vrr: Compute CMRR fractional timings generically
Thu, 23 Jul 2026 21:49:09 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393743
Re: [PATCH v6 5/9] drm/i915/display: Move CMRR crtc_state members under VRR
Thu, 23 Jul 2026 21:48:19 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393742
Re: [PATCH v6 4/9] drm/i915/vrr: Update AS_SDP target_rr_divider based on CMRR config request
Thu, 23 Jul 2026 21:47:26 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393741
Re: [PATCH v6 3/9] drm/i915/vrr: Add per-CRTC vrr/cmrr debugfs control
Thu, 23 Jul 2026 21:46:48 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393740
Re: [PATCH v6 2/9] drm/i915/vrr: Restrict CMRR enable condition to VRR-TG-default platforms
Thu, 23 Jul 2026 21:46:21 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393739
Re: [PATCH v6 1/9] drm/i915/vrr: Return from PSR2 compute config in case of CMRR enabled
Thu, 23 Jul 2026 21:45:21 +0530
"Borah, Chaitanya Kumar" <[email protected]> • #393738
✓ i915.CI.BAT: success for drm/i915/userptr: Conve rt page APIs to folio equivalents in put_pages
Thu, 23 Jul 2026 15:19:20 -0000
Patchwork <[email protected]> • #393737
✗ LGCI.VerificationFailed: failure for drm/i915/backli ght: allow hybrid pin-enable + AUX brightness panels
Thu, 23 Jul 2026 15:10:14 -0000
Patchwork <[email protected]> • #393736
Re: [REGRESSION]: [PATCH mm-hotfixes v5 3/5] x86/mm/pat: acquire init_mm read lock on attribute change to avoid UAF
Thu, 23 Jul 2026 15:18:24 +0100
"Lorenzo Stoakes (ARM)" <[email protected]> • #393735
Re: [PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Wed, 22 Jul 2026 16:34:51 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393734
Re: [PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Wed, 22 Jul 2026 16:19:34 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393733
[PATCH] drm/i915/backlight: allow hybrid pin-enable + AUX brightness panels
Wed, 22 Jul 2026 08:48:02 -0700
John Foushee <[email protected]> • #393732
Re: [PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
Wed, 22 Jul 2026 17:42:49 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393731
Re: [PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
Wed, 22 Jul 2026 18:07:58 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393730
Re: [PATCH] drm/i915/backlight: allow hybrid pin-enable + AUX brightness panels
Wed, 22 Jul 2026 09:44:16 -0700
John Foushee <[email protected]> • #393729
Re: [PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Wed, 22 Jul 2026 18:09:16 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393728
Re: [PATCH v2 13/13] mm/mremap: convert mremap code to use vma_flags_t
Wed, 22 Jul 2026 18:15:11 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393727
[PATCH] drm/i915/userptr: Convert page APIs to folio equivalents in put_pages
Thu, 23 Jul 2026 14:46:51 +0800
Hongfu Li <[email protected]> • #393726
Re: [PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Wed, 22 Jul 2026 16:36:00 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393725
Re: [PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Wed, 22 Jul 2026 17:52:36 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393724
Re: [PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Wed, 22 Jul 2026 18:04:19 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393723
Re: [PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Wed, 22 Jul 2026 16:17:43 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393722
Re: [PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
Wed, 22 Jul 2026 16:31:22 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #393721
Re: [PATCH] drm/xe/migrate: Support copying between sysmem and stolen
Thu, 23 Jul 2026 15:00:45 +0100
Matthew Auld <[email protected]> • #393720
Re: [PATCH v2 5/5] drm/i915: Introduce intel_bo_fbdev_bios_fb_takeover()
Thu, 23 Jul 2026 15:37:02 +0200
Maarten Lankhorst <[email protected]> • #393719
✗ i915.CI.Full: failure for drm/i915/selftests: Di sable live_pphwsp_runtime on graphics version 12 (rev3)
Thu, 23 Jul 2026 13:03:29 -0000
Patchwork <[email protected]> • #393718
✓ i915.CI.BAT: success for drm/i915: Scope-based r esource management test run
Thu, 23 Jul 2026 12:39:31 -0000
Patchwork <[email protected]> • #393717
Re: [PATCH] drm/i915/selftests: Disable live_pphwsp_runtime on graphics version 12
Thu, 23 Jul 2026 14:31:19 +0200
Andi Shyti <[email protected]> • #393716
✓ i915.CI.BAT: success for drivers: Improve memory management for large object allocations when i915/shmem is used with iommu
Thu, 23 Jul 2026 11:39:03 -0000
Patchwork <[email protected]> • #393715
Re: [PATCH] drm/xe/migrate: Support copying between sysmem and stolen
Thu, 23 Jul 2026 13:21:48 +0200
Maarten Lankhorst <[email protected]> • #393714
[RFC] drm/i915: Scope-based resource management test run
Thu, 23 Jul 2026 12:36:17 +0200
Krzysztof Niemiec <[email protected]> • #393713
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.