org.kernel.vger.linux-pci archive

1334 archived articles, newest first (page 13 of 14). Latest articles →

Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 06:27:58 -0700
Bartosz Golaszewski <[email protected]> • #196181
Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 08:04:30 -0500
Bartosz Golaszewski <[email protected]> • #196180
Re: [PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Fri, 31 Jul 2026 21:52:22 +0900
"Alexandre Courbot" <[email protected]> • #196179
Re: [PATCH v2 6/6] arm64: dts: qcom: rb3gen2: add Industrial BT UART overlay
Fri, 31 Jul 2026 14:50:09 +0200
Konrad Dybcio <[email protected]> • #196178
Re: [PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Fri, 31 Jul 2026 13:38:32 +0100
"Gary Guo" <[email protected]> • #196177
[REGRESSION] PCIe/qcom: on-board WCN7850 link stuck in Polling on X1E80100 (Surface Pro 11)
Fri, 31 Jul 2026 14:22:25 +0200
franzelverbier <[email protected]> • #196176
Re: [PATCH v2 2/3] dmaengine: dw-edma: Enable Chan Separation via VSEC
Fri, 31 Jul 2026 16:22:22 +0530
"Verma, Devendra" <[email protected]> • #196175
Re: [PATCH v2 05/11] rust: net/phy: remove expansion from doc
Fri, 31 Jul 2026 19:45:09 +0900 (JST)
FUJITA Tomonori <[email protected]> • #196174
Re: [PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Fri, 31 Jul 2026 19:35:26 +0900
"Alexandre Courbot" <[email protected]> • #196173
Re: [PATCH v2 05/11] rust: net/phy: remove expansion from doc
Fri, 31 Jul 2026 19:17:02 +0900 (JST)
FUJITA Tomonori <[email protected]> • #196172
Re: [PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Fri, 31 Jul 2026 18:57:27 +0900
"Alexandre Courbot" <[email protected]> • #196171
Re: [PATCH v2 1/6] dt-bindings: bluetooth: qca: add QCC2072
Fri, 31 Jul 2026 11:46:39 +0200
Krzysztof Kozlowski <[email protected]> • #196170
Re: [PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Fri, 31 Jul 2026 12:32:49 +0300
Zhi Wang <[email protected]> • #196169
Re: [PATCH] ACPI: PCI: Avoid misleading _OSC messages for non-PCIe host bridges without _OSC
Fri, 31 Jul 2026 09:21:47 +0000
[email protected] • #196168
[PATCH] ACPI: PCI: Avoid misleading _OSC messages for non-PCIe host bridges without _OSC
Fri, 31 Jul 2026 09:09:06 +0000
KONDO KAZUMA(近藤 和真) <[email protected]> • #196167
Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 10:43:19 +0200
Loic Poulain <[email protected]> • #196166
Re: [PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 08:37:05 +0000
[email protected] • #196165
[PATCH v2] power: sequencing: rename pwrseq_power_on/off() to pwrseq_enable/disable()
Fri, 31 Jul 2026 10:28:50 +0200
Bartosz Golaszewski <[email protected]> • #196164
Re: [PATCH v7 2/3] arm64: dts: qcom: eliza-evk: Add PCIe0 with M.2 E key connector
Fri, 31 Jul 2026 11:24:21 +0300
Abel Vesa <[email protected]> • #196163
Re: [PATCH v2 6/6] arm64: dts: qcom: rb3gen2: add Industrial BT UART overlay
Fri, 31 Jul 2026 12:23:52 +0530
Rahul Samana <[email protected]> • #196162
Re: [PATCH v9 00/10] Fix missing fops.owner in Rust DRM/misc abstractions
Fri, 31 Jul 2026 08:46:07 +0200
Miguel Ojeda <[email protected]> • #196161
Re: [PATCH v9 00/10] Fix missing fops.owner in Rust DRM/misc abstractions
Fri, 31 Jul 2026 08:29:50 +0200
Miguel Ojeda <[email protected]> • #196160
Re: [PATCH v3] PCI/TPH: treat reserved 0b10 completer encoding as unsupported
Fri, 31 Jul 2026 14:09:39 +0800
fengchengwen <[email protected]> • #196159
Re: [PATCH v2] PCI: Fix 32-bit config write in Intel RP MPC ACS quirk
Fri, 31 Jul 2026 11:09:01 +0530
Mohamad Raizudeen <[email protected]> • #196158
Re: [PATCH v3 6/8] wifi: ath12k: Use pci_{enable/disable}_link_state() APIs to enable/disable ASPM states
Fri, 31 Jul 2026 07:34:39 +0200
Manivannan Sadhasivam <[email protected]> • #196157
Re: [PATCH v2] PCI: Fix BAR resize for devices on a root bus
Fri, 31 Jul 2026 13:54:18 +0900
Krzysztof Wilczyński <[email protected]> • #196156
Re: [PATCH v4] PCI: imx6: Update MPLLB bandwidth to improve i.MX95 Gen3 PCIe stability
Fri, 31 Jul 2026 03:21:43 +0000
[email protected] • #196155
[pci:aer] BUILD SUCCESS 21963e6e4e0425b12d3128eea5a5104a3bc909c4
Fri, 31 Jul 2026 11:19:23 +0800
kernel test robot <[email protected]> • #196154
[PATCH v4] PCI: imx6: Update MPLLB bandwidth to improve i.MX95 Gen3 PCIe stability
Fri, 31 Jul 2026 11:05:46 +0800
[email protected] • #196153
RE: [PATCH] PCI: imx6: enable ASPM L1 only iff CLKREQ# is supported
Fri, 31 Jul 2026 02:26:46 +0000
Hongxing Zhu <[email protected]> • #196152
Re: [PATCH v4 3/3] PCI: ultrarisc: use module_platform_driver()
Fri, 31 Jul 2026 01:31:38 +0000
[email protected] • #196151
Re: [PATCH v4 2/3] PCI: ultrarisc: get and enable DP1000 PCIe clocks
Fri, 31 Jul 2026 01:27:48 +0000
[email protected] • #196150
Re: [PATCH v4 1/3] dt-bindings: pci: ultrarisc: add required DP1000 PCIe clocks
Fri, 31 Jul 2026 01:25:15 +0000
[email protected] • #196149
[PATCH v4 3/3] PCI: ultrarisc: use module_platform_driver()
Fri, 31 Jul 2026 09:14:30 +0800
Jia Wang via B4 Relay <[email protected]> • #196148
[PATCH v4 2/3] PCI: ultrarisc: get and enable DP1000 PCIe clocks
Fri, 31 Jul 2026 09:14:29 +0800
Jia Wang via B4 Relay <[email protected]> • #196147
[PATCH v4 0/3] PCI: ultrarisc: Add DP1000 PCIe clock support
Fri, 31 Jul 2026 09:14:27 +0800
Jia Wang via B4 Relay <[email protected]> • #196146
[PATCH v4 1/3] dt-bindings: pci: ultrarisc: add required DP1000 PCIe clocks
Fri, 31 Jul 2026 09:14:28 +0800
Jia Wang via B4 Relay <[email protected]> • #196145
Re: linux-next: Tree for Jul 30 (pci/controller/cadence/)
Thu, 30 Jul 2026 19:27:42 -0500
Bjorn Helgaas <[email protected]> • #196144
Re: [PATCH v22 1/4] PCI: Allow per function PCI slots to fix slot reset on s390
Thu, 30 Jul 2026 19:22:10 -0500
Bjorn Helgaas <[email protected]> • #196143
Re: [PATCH v12 0/4] vfio/dma-buf: add TPH support for peer-to-peer access
Thu, 30 Jul 2026 16:59:23 -0700
Zhiping Zhang <[email protected]> • #196142
Re: [PATCH v5 9/9] vfio/pci: Permanently revoke a DMABUF on request
Thu, 30 Jul 2026 23:43:10 +0000
Pranjal Shrivastava <[email protected]> • #196141
Re: [PATCH v5 8/9] vfio/pci: Support mmap() of a VFIO DMABUF
Thu, 30 Jul 2026 23:33:10 +0000
Pranjal Shrivastava <[email protected]> • #196140
Re: [PATCH v5 7/9] vfio/pci: Clean up BAR zap and revocation
Thu, 30 Jul 2026 23:20:08 +0000
Pranjal Shrivastava <[email protected]> • #196139
Re: [PATCH v3] PCI/TPH: treat reserved 0b10 completer encoding as unsupported
Thu, 30 Jul 2026 16:11:37 -0700
Zhiping Zhang <[email protected]> • #196138
Re: linux-next: Tree for Jul 30 (pci/controller/cadence/)
Thu, 30 Jul 2026 16:06:44 -0700
Randy Dunlap <[email protected]> • #196137
Re: [PATCH v5 3/9] vfio/pci: Add a helper to look up PFNs for DMABUFs
Thu, 30 Jul 2026 22:55:24 +0000
Pranjal Shrivastava <[email protected]> • #196136
Re: [PATCH v5 2/2] thunderbolt: Add device links for Apple T2 NHI
Thu, 30 Jul 2026 17:15:42 -0400
Atharva Tiwari <[email protected]> • #196135
Re: (subset) [PATCH v2 00/11] rust: driver: use pointers instead of indices for ID info
Thu, 30 Jul 2026 23:01:50 +0200
Danilo Krummrich <[email protected]> • #196134
Re: [PATCH v2 05/11] rust: net/phy: remove expansion from doc
Thu, 30 Jul 2026 23:01:18 +0200
"Danilo Krummrich" <[email protected]> • #196133
Re: [PATCH v2 11/11] RFC: rust: driver: support map-like syntax for ID table
Thu, 30 Jul 2026 23:00:37 +0200
"Danilo Krummrich" <[email protected]> • #196132
Re: [PATCH] PCI: Disable NoSnoop and Relaxed ordering for Intel wireless BE200
Thu, 30 Jul 2026 20:16:33 +0000
"Grumbach, Emmanuel" <[email protected]> • #196131
Re: [PATCH] PCI: Disable NoSnoop and Relaxed ordering for Intel wireless BE200
Thu, 30 Jul 2026 15:08:19 -0500
Bjorn Helgaas <[email protected]> • #196130
Re: [PATCH v5 2/9] PCI/P2PDMA: Add CONFIG_PCI_P2PDMA_CORE
Thu, 30 Jul 2026 19:37:16 +0000
Pranjal Shrivastava <[email protected]> • #196129
Re: [PATCHv2] PCI: xilinx: use fwnode_irq_get() for INTx IRQ lookup
Thu, 30 Jul 2026 11:54:29 -0700
Rosen Penev <[email protected]> • #196128
Re: [PATCH] PCI: Disable NoSnoop and Relaxed ordering for Intel wireless BE200
Thu, 30 Jul 2026 18:45:29 +0000
"Grumbach, Emmanuel" <[email protected]> • #196127
Re: [PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Thu, 30 Jul 2026 19:45:05 +0100
"Gary Guo" <[email protected]> • #196126
Re: [PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Thu, 30 Jul 2026 18:39:13 +0000
[email protected] • #196125
[PATCH v6 1/1] rust: pci: add extended capability and SR-IOV support
Thu, 30 Jul 2026 21:29:53 +0300
Zhi Wang <[email protected]> • #196124
[PATCH v6 0/1] Rust PCI capability infrastructure and SR-IOV support
Thu, 30 Jul 2026 21:29:52 +0300
Zhi Wang <[email protected]> • #196123
Re: [PATCH v5 1/1] rust: pci: add extended capability and SR-IOV support
Thu, 30 Jul 2026 18:15:38 +0000
[email protected] • #196122
[PATCH v5 1/1] rust: pci: add extended capability and SR-IOV support
Thu, 30 Jul 2026 21:03:47 +0300
Zhi Wang <[email protected]> • #196121
[PATCH v5 0/1] Rust PCI capability infrastructure and SR-IOV support
Thu, 30 Jul 2026 21:03:46 +0300
Zhi Wang <[email protected]> • #196120
Re: [PATCH v2 0/3] mm,kernfs,proc: Unmap mmaps of removed files via file->f_mapping
Thu, 30 Jul 2026 18:37:32 +0100
"Lorenzo Stoakes (ARM)" <[email protected]> • #196119
Re: [PATCH v5 3/9] vfio/pci: Add a helper to look up PFNs for DMABUFs
Thu, 30 Jul 2026 18:34:40 +0100
Matt Evans <[email protected]> • #196118
Re: [PATCH] PCI: Disable NoSnoop and Relaxed ordering for Intel wireless BE200
Thu, 30 Jul 2026 12:28:07 -0500
Bjorn Helgaas <[email protected]> • #196117
Re: [PATCH RFC] power: sequencing: rename pwrseq_power_on/off() to pwrseq_vote_on/off()
Thu, 30 Jul 2026 18:52:25 +0200
Manivannan Sadhasivam <[email protected]> • #196116
Re: [PATCH 1/1] PCI: dw-rockchip: Add support to reset Root Port upon link down event
Thu, 30 Jul 2026 18:50:33 +0200
Manivannan Sadhasivam <[email protected]> • #196115
Re: [PATCH v5 1/9] PCI/P2PDMA: Split pool-related cleanup out of pci_p2pdma_release()
Thu, 30 Jul 2026 16:45:59 +0000
Pranjal Shrivastava <[email protected]> • #196114
Re: [PATCH v9 0/5] PCI: Add support for resetting the Root Ports in a platform specific way
Thu, 30 Jul 2026 18:44:37 +0200
Manivannan Sadhasivam <[email protected]> • #196113
Re: [PATCH v22 0/4] [PCI] Error recovery for vfio-pci devices on s390x
Thu, 30 Jul 2026 09:27:04 -0700
Farhan Ali <[email protected]> • #196112
Re: [PATCH v18 07/13] PCI/CXL: Add RCH support to CXL handlers
Thu, 30 Jul 2026 10:47:46 -0500
"Bowman, Terry" <[email protected]> • #196111
Re: [PATCH v6] Bluetooth: btintel_pcie: Add vendor_reset PCI sysfs for PLDR
Thu, 30 Jul 2026 11:36:17 -0400
Luiz Augusto von Dentz <[email protected]> • #196110
Re: DWC eDMA weirdness
Thu, 30 Jul 2026 17:31:33 +0200
Niklas Cassel <[email protected]> • #196109
Re: DWC eDMA weirdness
Fri, 31 Jul 2026 00:17:48 +0900
Koichiro Den <[email protected]> • #196108
Re: [PATCH 01/10] rust: io: register: allow explicit base type specification
Thu, 30 Jul 2026 23:50:06 +0900
"Alexandre Courbot" <[email protected]> • #196107
Re: [PATCH v5 7/9] vfio/pci: Clean up BAR zap and revocation
Thu, 30 Jul 2026 15:47:13 +0100
Matt Evans <[email protected]> • #196106
Re: [PATCH v5 6/9] vfio/pci: Provide a user-facing name for BAR mappings
Thu, 30 Jul 2026 15:37:35 +0100
Matt Evans <[email protected]> • #196105
Re: [PATCH v2 2/2] PCI: dwc: ep: Fix unmap potentially unmapping the wrong iATU
Thu, 30 Jul 2026 16:16:24 +0200
Niklas Cassel <[email protected]> • #196104
Re: [PATCH v2 2/2] PCI: dwc: ep: Fix unmap potentially unmapping the wrong iATU
Thu, 30 Jul 2026 13:51:16 +0000
[email protected] • #196103
Re: [PATCH v2 1/2] PCI: dwc: ep: Flush the cached MSI address before unmap
Thu, 30 Jul 2026 13:48:38 +0000
[email protected] • #196102
[PATCH v2 2/2] PCI: dwc: ep: Fix unmap potentially unmapping the wrong iATU
Thu, 30 Jul 2026 15:31:26 +0200
Niklas Cassel <[email protected]> • #196101
[PATCH v2 1/2] PCI: dwc: ep: Flush the cached MSI address before unmap
Thu, 30 Jul 2026 15:31:25 +0200
Niklas Cassel <[email protected]> • #196100
[PATCH v2 0/2] PCI: dwc: ep: Fix unmap potentially unmapping the wrong iATU
Thu, 30 Jul 2026 15:31:24 +0200
Niklas Cassel <[email protected]> • #196099
Re: [PATCH] rust: pci: rework device enabling API
Thu, 30 Jul 2026 15:25:58 +0200
Maurice Hieronymus <[email protected]> • #196098
Re: [PATCH 2/2] misc: pci_endpoint_test: Improve logic to check status for doorbell test case
Thu, 30 Jul 2026 14:45:32 +0200
Niklas Cassel <[email protected]> • #196097
Re: [PATCH 2/2] misc: pci_endpoint_test: Improve logic to check status for doorbell test case
Thu, 30 Jul 2026 12:33:57 +0000
[email protected] • #196096
Re: [PATCH 1/2] misc: pci_endpoint_test: Fix doorbell success logic
Thu, 30 Jul 2026 12:30:24 +0000
[email protected] • #196095
Re: [PATCH v7 3/3] arm64: dts: qcom: eliza-evk: Add PCIe1 with TC9563 PCIe switch
Thu, 30 Jul 2026 12:24:25 +0000
[email protected] • #196094
Re: [PATCH v7 1/3] arm64: dts: qcom: eliza: Add PCIe PHY and controller nodes
Thu, 30 Jul 2026 12:22:48 +0000
[email protected] • #196093
[PATCH 2/2] misc: pci_endpoint_test: Improve logic to check status for doorbell test case
Thu, 30 Jul 2026 14:20:48 +0200
Niklas Cassel <[email protected]> • #196092
[PATCH 1/2] misc: pci_endpoint_test: Fix doorbell success logic
Thu, 30 Jul 2026 14:20:47 +0200
Niklas Cassel <[email protected]> • #196091
[PATCH 0/2] misc: pci_endpoint_test: Doorbell fix and improvement
Thu, 30 Jul 2026 14:20:46 +0200
Niklas Cassel <[email protected]> • #196090
Re: [PATCH] misc: pci_endpoint_test: Add WARN_ON() to detect broken EPC drivers
Thu, 30 Jul 2026 14:15:40 +0200
Niklas Cassel <[email protected]> • #196089
Re: [PATCH] PCI: imx6: enable ASPM L1 only iff CLKREQ# is supported
Thu, 30 Jul 2026 14:14:27 +0200
"Michal Gorlas" <[email protected]> • #196088
Re: [PATCH v7 2/3] arm64: dts: qcom: eliza-evk: Add PCIe0 with M.2 E key connector
Thu, 30 Jul 2026 12:10:49 +0000
[email protected] • #196087
Re: [PATCH v2] PCI: dwc: Add suspend_poweroff flag for platforms with RC power loss
Thu, 30 Jul 2026 07:09:13 -0500
Bjorn Helgaas <[email protected]> • #196086
Re: [PATCH] misc: pci_endpoint_test: Add WARN_ON() to detect broken EPC drivers
Thu, 30 Jul 2026 14:02:11 +0200
Niklas Cassel <[email protected]> • #196085
[PATCH v7 3/3] arm64: dts: qcom: eliza-evk: Add PCIe1 with TC9563 PCIe switch
Thu, 30 Jul 2026 17:30:18 +0530
Krishna Chaitanya Chundru <[email protected]> • #196084
[PATCH v7 2/3] arm64: dts: qcom: eliza-evk: Add PCIe0 with M.2 E key connector
Thu, 30 Jul 2026 17:30:17 +0530
Krishna Chaitanya Chundru <[email protected]> • #196083
[PATCH v7 1/3] arm64: dts: qcom: eliza: Add PCIe PHY and controller nodes
Thu, 30 Jul 2026 17:30:16 +0530
Krishna Chaitanya Chundru <[email protected]> • #196082
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.