org.kernel.vger.linux-samsung-soc archive
566 archived articles, newest first (page 6 of 6). Latest articles →
[PATCH v3 03/10] ARM: s3c: register and attach software nodes for Samsung gpio_chips
Sat, 11 Jul 2026 19:12:44 -0700[PATCH v3 02/10] Input: samsung-keypad - handle compact binding
Sat, 11 Jul 2026 19:12:43 -0700[PATCH v3 01/10] dt-bindings: input: samsung,s3c6410-keypad: introduce compact binding
Sat, 11 Jul 2026 19:12:42 -0700[PATCH v3 00/10] Remove support for platform data from samsung keypad
Sat, 11 Jul 2026 19:12:41 -0700[PATCH v2 13/13] mm/mremap: convert mremap code to use vma_flags_t
Sat, 11 Jul 2026 19:45:10 +0100[PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Sat, 11 Jul 2026 19:45:09 +0100[PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
Sat, 11 Jul 2026 19:45:08 +0100[PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Sat, 11 Jul 2026 19:45:07 +0100[PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Sat, 11 Jul 2026 19:45:06 +0100[PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
Sat, 11 Jul 2026 19:45:05 +0100[PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Sat, 11 Jul 2026 19:45:04 +0100[PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Sat, 11 Jul 2026 19:45:03 +0100[PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
Sat, 11 Jul 2026 19:45:02 +0100[PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Sat, 11 Jul 2026 19:45:01 +0100[PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Sat, 11 Jul 2026 19:45:00 +0100[PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
Sat, 11 Jul 2026 19:44:59 +0100[PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Sat, 11 Jul 2026 19:44:58 +0100[PATCH v2 00/13] mm: convert more vm_flags_t users to vma_flags_t
Sat, 11 Jul 2026 19:44:57 +0100Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Sat, 11 Jul 2026 18:09:35 +0100Re: [PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Sat, 11 Jul 2026 18:04:14 +0100Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Sat, 11 Jul 2026 17:52:24 +0100Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Sat, 11 Jul 2026 17:44:53 +0100Re: [PATCH v2] dt-bindings: clock: Replace bouncing emails
Sat, 11 Jul 2026 11:40:38 -0500Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Sat, 11 Jul 2026 17:23:19 +0100Re: [PATCH v2 00/10] treewide: replace linux/gpio.h
Sat, 11 Jul 2026 17:56:40 +0200Re: [PATCH v2 06/10] ASoC: replace linux/gpio.h inclusions
Sat, 11 Jul 2026 13:57:39 +0100Re: [PATCH v2 05/10] mfd: replace linux/gpio.h inclusions
Sat, 11 Jul 2026 13:56:52 +0100答复: [RFC] Significant Random I/O Performa nce Regression in Linux Kernel 6.18 (Up to 27 .7%) Likely Caused by Commit 3c7ac40d7322
Sat, 11 Jul 2026 11:21:26 +0000Re: [PATCH v2 06/10] ASoC: replace linux/gpio.h inclusions
Sat, 11 Jul 2026 10:34:19 +0300Re: [PATCH v2 09/10] Input: matrix_keyboard - replace linux/gpio.h inclusion
Fri, 10 Jul 2026 21:49:31 -0700[PATCH v2 09/10] Input: matrix_keyboard - replace linux/gpio.h inclusion
Fri, 10 Jul 2026 23:19:54 +0200[PATCH v2 08/10] phy: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:53 +0200[PATCH v2 07/10] pcmcia: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:52 +0200[PATCH v2 06/10] ASoC: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:51 +0200[PATCH v2 05/10] mfd: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:50 +0200[PATCH v2 04/10] sh: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:49 +0200[PATCH v2 03/10] mips: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:48 +0200[PATCH v2 02/10] m68k/coldfire: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:47 +0200[PATCH v2 01/10] ARM: replace linux/gpio.h inclusions
Fri, 10 Jul 2026 23:19:46 +0200[PATCH v2 00/10] treewide: replace linux/gpio.h
Fri, 10 Jul 2026 23:19:45 +0200Re: [PATCH v3 00/23] mfd: Use named initializers for arrays of *_device_data
Fri, 10 Jul 2026 21:45:51 +0200Re: [PATCH v2 00/11] Remove support for platform data from samsung keypad
Fri, 10 Jul 2026 21:41:00 +0200Re: [PATCH v2 21/23] mfd: Unify style of of_device_id arrays
Fri, 10 Jul 2026 21:36:17 +0200[PATCH v6] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
Fri, 10 Jul 2026 17:29:47 +0000Re: [PATCH v3 21/23] mfd: Unify style of of_device_id arrays
Fri, 10 Jul 2026 17:54:13 +0100Re: [RFC] Significant Random I/O Performance Regression in Linux Kernel 6.18 (Up to 27.7%) Likely Caused by Commit 3c7ac40d7322
Fri, 10 Jul 2026 07:56:23 -0700Re: [PATCH v3 21/23] mfd: Unify style of of_device_id arrays
Fri, 10 Jul 2026 15:15:17 +0200Re: [PATCH v3 21/23] mfd: Unify style of of_device_id arrays
Fri, 10 Jul 2026 15:00:43 +0200RE: [PATCH v3 5/6] arm64: dts: exynos: add initial support for Samsung Exynos8855 smdk
Fri, 10 Jul 2026 17:07:57 +0530Re: [PATCH v3 21/23] mfd: Unify style of of_device_id arrays
Fri, 10 Jul 2026 12:21:14 +0200Re: [PATCH v3 5/6] arm64: dts: exynos: add initial support for Samsung Exynos8855 smdk
Fri, 10 Jul 2026 12:24:32 +0200RE: [PATCH v3 5/6] arm64: dts: exynos: add initial support for Samsung Exynos8855 smdk
Fri, 10 Jul 2026 15:50:19 +0530Re: [PATCH v3 5/6] arm64: dts: exynos: add initial support for Samsung Exynos8855 smdk
Fri, 10 Jul 2026 11:08:17 +0100Re: [PATCH v3 5/6] arm64: dts: exynos: add initial support for Samsung Exynos8855 smdk
Fri, 10 Jul 2026 12:00:10 +0200RE: [PATCH v3 5/6] arm64: dts: exynos: add initial support for Samsung Exynos8855 smdk
Fri, 10 Jul 2026 15:25:54 +0530Re: [RFC] Significant Random I/O Performance Regression in Linux Kernel 6.18 (Up to 27.7%) Likely Caused by Commit 3c7ac40d7322
Fri, 10 Jul 2026 10:54:19 +0100Re: [PATCH v1 0/5] pwm: Unify arrays of various *_device_id
Fri, 10 Jul 2026 10:03:09 +0200[RFC] Significant Random I/O Performance Regression in Linux Kernel 6.18 (Up to 27.7%) Likely Caused by Commit 3c7ac40d7322
Fri, 10 Jul 2026 07:17:45 +0000Re: [PATCH 0/6] tty: serial: propagate errors from uart_ops.pm callback
Fri, 10 Jul 2026 07:37:46 +0300Re: [PATCH v2 01/11] dt-bindings: input: samsung,s3c6410-keypad: introduce compact binding
Thu, 9 Jul 2026 18:56:35 +0100[PATCH v3 21/23] mfd: Unify style of of_device_id arrays
Thu, 9 Jul 2026 18:58:40 +0200[PATCH v3 00/23] mfd: Use named initializers for arrays of *_device_data
Thu, 9 Jul 2026 18:58:19 +0200[PATCH v5] phy: Add USB3 PHY support to Google Tensor SoC USB PHY driver
Thu, 9 Jul 2026 16:31:13 +0000Re: [PATCH v2 00/23] mfd: Use named initializers for arrays of *_device_data
Thu, 9 Jul 2026 18:08:42 +0200[PATCH v4 2/2] mailbox: exynos: Add support for Exynos850 mailbox
Thu, 09 Jul 2026 15:45:37 +0100[PATCH v4 1/2] dt-bindings: mailbox: google,gs101-mbox: Add samsung,exynos850-mbox
Thu, 09 Jul 2026 15:45:36 +0100
lmpx.com only provides a reader for public news (NNTP) servers. It is not
affiliated with the servers or forums shown here and is not responsible for
the content of articles, which is written by their respective authors.