org.kernel.vger.linux-sh archive
489 archived articles, newest first (page 3 of 5). Latest articles →
Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 08 Jul 2026 23:49:57 +0200Re: [patch 10/18] entry: Use syscall number instead of rereading it
Wed, 08 Jul 2026 17:39:50 -0400Re: [patch 09/18] entry: Remove syscall_enter_from_user_mode()
Wed, 08 Jul 2026 17:21:19 -0400Re: [patch 08/18] x86/syscall: Use [syscall_]enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 16:59:18 -0400Re: [patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 16:57:51 -0400Re: [patch 06/18] riscv/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 16:57:00 -0400Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
Wed, 08 Jul 2026 22:34:38 +0200Re: [patch 04/18] loongarch/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 14:37:13 -0400Re: [patch 05/18] powerpc/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 14:35:48 -0400Re: [patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 13:26:19 -0400Re: [patch 02/18] randomize_kstack: Provide add_random_kstack_offset_irqsoff()
Wed, 08 Jul 2026 13:24:33 -0400Re: [patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
Wed, 08 Jul 2026 13:22:58 -0400Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 8 Jul 2026 18:04:19 +0200Re: [patch 13/18] entry: Make trace_syscall_enter() return type bool
Wed, 8 Jul 2026 17:52:42 +0200Re: [patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
Wed, 8 Jul 2026 17:46:24 +0200Re: [patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
Wed, 8 Jul 2026 19:37:51 +0530Re: [patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Wed, 08 Jul 2026 11:16:25 +0200Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 08 Jul 2026 11:15:10 +0200Re: [patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
Wed, 08 Jul 2026 08:47:15 +0200Re: [patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Wed, 8 Jul 2026 10:51:56 +0530Re: [patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Wed, 8 Jul 2026 09:43:46 +0800[patch 18/18] entry, treewide: Make syscall_enter_from_user_mode[_work]() indicate syscall execution
Tue, 07 Jul 2026 21:07:09 +0200[patch 17/18] x86/entry: Simplify the syscall number logic
Tue, 07 Jul 2026 21:07:05 +0200[patch 16/18] x86/entry: Get rid of the sys_ni_syscall() indirection
Tue, 07 Jul 2026 21:07:01 +0200[patch 15/18] x86/entry: Make syscall functions static
Tue, 07 Jul 2026 21:06:57 +0200[patch 14/18] entry: Make return type of syscall_trace_enter() bool
Tue, 07 Jul 2026 21:06:53 +0200[patch 12/18] ptrace, treewide: Rename ptrace_report_syscall_entry() to ptrace_report_syscall_permit_entry()
Tue, 07 Jul 2026 21:06:44 +0200[patch 13/18] entry: Make trace_syscall_enter() return type bool
Tue, 07 Jul 2026 21:06:48 +0200[patch 11/18] seccomp, treewide: Rename and convert __secure_computing() to return boolean
Tue, 07 Jul 2026 21:06:40 +0200[patch 10/18] entry: Use syscall number instead of rereading it
Tue, 07 Jul 2026 21:06:36 +0200[patch 09/18] entry: Remove syscall_enter_from_user_mode()
Tue, 07 Jul 2026 21:06:32 +0200[patch 08/18] x86/syscall: Use [syscall_]enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:27 +0200[patch 07/18] s390/syscall: Use enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:23 +0200[patch 06/18] riscv/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:19 +0200[patch 05/18] powerpc/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:15 +0200[patch 04/18] loongarch/syscall: Use syscall_enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:11 +0200[patch 03/18] entry: Provide [syscall_]enter_from_user_mode_randomize_stack()
Tue, 07 Jul 2026 21:06:07 +0200[patch 02/18] randomize_kstack: Provide add_random_kstack_offset_irqsoff()
Tue, 07 Jul 2026 21:06:02 +0200[patch 01/18] powerpc: Move stack randomization after syscall_enter_from_user_mode()
Tue, 07 Jul 2026 21:05:58 +0200[patch 00/18] entry: Consolidate and rework syscall entry handling
Tue, 07 Jul 2026 21:05:53 +0200Re: [PATCH v5 0/6] gpiolib: fence off legacy interfaces
Tue, 07 Jul 2026 16:55:37 +0200Re: [PATCH v2 0/5] treewide: remove unreachable memblock_reserve() return value checks in early boot
Tue, 7 Jul 2026 16:40:25 +0300Re: [PATCH v2 0/5] treewide: remove unreachable memblock_reserve() return value checks in early boot
Tue, 7 Jul 2026 22:24:09 +0900Re: [PATCH v2 0/5] treewide: remove unreachable memblock_reserve() return value checks in early boot
Tue, 7 Jul 2026 09:17:08 +0300Re: [PATCH v2 0/5] rsk7203: switch to using static device property, drop legacy gpio API
Mon, 6 Jul 2026 22:07:55 -0700Re: [PATCH v5 0/6] gpiolib: fence off legacy interfaces
Mon, 6 Jul 2026 19:25:04 -0700Re: [PATCH 02/26] Input: maple_keyb - fix key press detection
Mon, 6 Jul 2026 20:08:56 +0200[PATCH v2 2/5] sh: remove unreachable memblock_reserve() return value check
Tue, 7 Jul 2026 01:37:50 +0900[PATCH v2 0/5] treewide: remove unreachable memblock_reserve() return value checks in early boot
Tue, 7 Jul 2026 01:37:48 +0900Re: [PATCH 02/13] m68k/coldfire: replace linux/gpio.h inclusions
Mon, 6 Jul 2026 21:22:35 +1000Re: [PATCH 0/2] sh: mach-x3proto: convert gpio-keys to software nodes
Mon, 6 Jul 2026 02:47:05 -0700Re: [PATCH 07/13] ASoC: replace linux/gpio.h inclusions
Mon, 6 Jul 2026 10:01:26 +0100Re: [PATCH 05/13] mfd: replace linux/gpio.h inclusions
Mon, 6 Jul 2026 09:59:08 +0100Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Mon, 6 Jul 2026 10:41:16 +0800Re: [PATCH 25/26] Input: maplecontrol - fix style issues
Sun, 5 Jul 2026 13:26:36 -0700Re: [PATCH 25/26] Input: maplecontrol - fix style issues
Sun, 5 Jul 2026 20:28:39 +0100[PATCH 2/2] sh: mach-x3proto: convert gpio-keys to software nodes
Sat, 04 Jul 2026 22:04:38 -0700[PATCH 1/2] sh: mach-x3proto: add software node for GPIO controller
Sat, 04 Jul 2026 22:04:37 -0700[PATCH 0/2] sh: mach-x3proto: convert gpio-keys to software nodes
Sat, 04 Jul 2026 22:04:36 -0700Re: [PATCH 18/26] sh: maple: introduce callback_mutex in maple_device
Sat, 4 Jul 2026 16:50:04 -0700Re: [PATCH 18/26] sh: maple: introduce callback_mutex in maple_device
Sat, 4 Jul 2026 17:48:16 +0200[PATCH 26/26] Input: maple_keyb - remove redundant 'new' buffer from struct dc_kbd
Fri, 03 Jul 2026 22:57:49 -0700[PATCH 25/26] Input: maplecontrol - fix style issues
Fri, 03 Jul 2026 22:57:48 -0700[PATCH 24/26] Input: maplemouse - fix style issues
Fri, 03 Jul 2026 22:57:47 -0700[PATCH 23/26] Input: maple_keyb - fix style issues
Fri, 03 Jul 2026 22:57:46 -0700[PATCH 22/26] Input: maplecontrol - convert to devm
Fri, 03 Jul 2026 22:57:45 -0700[PATCH 21/26] Input: maplemouse - convert to devm
Fri, 03 Jul 2026 22:57:44 -0700[PATCH 20/26] Input: maple_keyb - convert to devm
Fri, 03 Jul 2026 22:57:43 -0700[PATCH 19/26] Input: maple_keyb - remove redundant mutex and remove method
Fri, 03 Jul 2026 22:57:42 -0700[PATCH 18/26] sh: maple: introduce callback_mutex in maple_device
Fri, 03 Jul 2026 22:57:41 -0700[PATCH 17/26] sh: maple: implement bus-level probe/remove
Fri, 03 Jul 2026 22:57:40 -0700[PATCH 16/26] sh: maple: remove unused driver field from struct maple_device
Fri, 03 Jul 2026 22:57:39 -0700[PATCH 15/26] sh: maple: remove not needed maple_unsupported_device driver
Fri, 03 Jul 2026 22:57:38 -0700[PATCH 14/26] mtd: maps: vmu-flash: remove unused mdev->driver assignment
Fri, 03 Jul 2026 22:57:37 -0700[PATCH 13/26] Input: maple_keyb - remove unused mdev->driver assignment
Fri, 03 Jul 2026 22:57:36 -0700[PATCH 11/26] Input: maplemouse - remove unused mdev->driver assignment
Fri, 03 Jul 2026 22:57:34 -0700[PATCH 12/26] Input: maplecontrol - remove unused mdev->driver assignment
Fri, 03 Jul 2026 22:57:35 -0700[PATCH 10/26] Input: maplecontrol - remove redundant drvdata resetting
Fri, 03 Jul 2026 22:57:33 -0700[PATCH 08/26] Input: maplemouse - remove redundant drvdata resetting
Fri, 03 Jul 2026 22:57:31 -0700[PATCH 07/26] Input: maple_keyb - implement open and close methods
Fri, 03 Jul 2026 22:57:30 -0700[PATCH 09/26] Input: maple_keyb - remove redundant drvdata resetting
Fri, 03 Jul 2026 22:57:32 -0700[PATCH 06/26] Input: maplecontrol - simplify maple_device retrieval in open/close
Fri, 03 Jul 2026 22:57:29 -0700[PATCH 05/26] Input: maplecontrol - stop polling and clear callback on close
Fri, 03 Jul 2026 22:57:28 -0700[PATCH 04/26] Input: maplemouse - stop polling and clear callback on close
Fri, 03 Jul 2026 22:57:27 -0700[PATCH 03/26] Input: maplecontrol - only enable present axes
Fri, 03 Jul 2026 22:57:26 -0700[PATCH 02/26] Input: maple_keyb - fix key press detection
Fri, 03 Jul 2026 22:57:25 -0700[PATCH 01/26] sh: maple: include linux/device.h in linux/maple.h
Fri, 03 Jul 2026 22:57:24 -0700[PATCH 00/26] sh: maple: cleanup and modernize input drivers
Fri, 03 Jul 2026 22:57:23 -0700Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 23:32:21 +0200Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 03 Jul 2026 14:01:29 -0700Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 03 Jul 2026 22:52:43 +0200Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 13:59:21 +0200Re: [PATCH v16 02/18] syscall_user_dispatch: Introduce a weak fallback for arch_syscall_is_vdso_sigreturn()
Fri, 3 Jul 2026 12:43:53 +0100Re: [PATCH v16 02/18] syscall_user_dispatch: Introduce a weak fallback for arch_syscall_is_vdso_sigreturn()
Fri, 3 Jul 2026 16:43:11 +0530Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 12:27:26 +0200Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 11:00:11 +0100Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 03 Jul 2026 11:48:49 +0200Re: [PATCH v16 01/18] seccomp: Convert __secure_computing() to return boolean
Fri, 3 Jul 2026 09:51:04 +0200Re: [PATCH v3 00/10] sh: remove NUMA and SPARSEMEM support
Fri, 3 Jul 2026 09:16:38 +0300Re: [PATCH] Input: maplemouse - fix NULL pointer dereference in open()
Thu, 2 Jul 2026 22:46:23 -0700
lmpx.com only provides a reader for public news (NNTP) servers. It is not
affiliated with the servers or forums shown here and is not responsible for
the content of articles, which is written by their respective authors.