org.kernel.vger.linux-wpan archive

407 archived articles, newest first (page 3 of 5). Latest articles →

[PATCH 07/10 net-next] net: convert remaining ipv6_stub users to direct function calls
Mon, 9 Mar 2026 03:19:40 +0100
Fernando Fernandez Mancera <[email protected]> • #9243
[PATCH v4 2/2] net: read header_ops callbacks with READ_ONCE()
Thu, 5 Mar 2026 20:07:49 +0900
Kota Toda <[email protected]> • #9242
[PATCH] ieee802154: atusb: drop redundant device reference
Thu, 5 Mar 2026 11:43:13 +0100
Johan Hovold <[email protected]> • #9241
Re: [PATCH 2/2] net: add READ_ONCE for header_ops callbacks
Thu, 5 Mar 2026 10:37:32 +0100
Eric Dumazet <[email protected]> • #9240
[PATCH 2/2] net: add READ_ONCE for header_ops callbacks
Thu, 5 Mar 2026 18:27:04 +0900
Kota Toda <[email protected]> • #9239
[syzbot] Monthly wpan report (Feb 2026)
Thu, 26 Feb 2026 04:59:19 -0800
syzbot <[email protected]> • #9238
[syzbot] Monthly wpan report (Jan 2026)
Sun, 25 Jan 2026 23:12:25 -0800
syzbot <[email protected]> • #9237
Re: [syzbot] [wpan?] WARNING in lowpan_xmit (2)
Fri, 09 Jan 2026 23:57:22 -0800
syzbot <[email protected]> • #9236
Re: [PATCH v2 net-next] net: 6lowpan: replace sprintf() with scnprintf() in debugfs
Fri, 9 Jan 2026 17:24:16 +0000
Simon Horman <[email protected]> • #9235
Re: [PATCH v2 net-next] net: 6lowpan: replace sprintf() with scnprintf() in debugfs
Thu, 8 Jan 2026 18:02:21 -0800
Jakub Kicinski <[email protected]> • #9234
Re: [PATCH] mac802154: fix uninitialized security header fields
Thu, 08 Jan 2026 18:21:07 +0100
Miquel Raynal <[email protected]> • #9233
[PATCH v2 net-next] net: 6lowpan: replace sprintf() with scnprintf() in debugfs
Tue, 6 Jan 2026 17:16:11 +0000
Kathara Sasikumar <[email protected]> • #9232
[syzbot] Monthly wpan report (Dec 2025)
Thu, 25 Dec 2025 23:48:23 -0800
syzbot <[email protected]> • #9231
[PATCH] mac802154: fix uninitialized security header fields
Sun, 14 Dec 2025 00:13:39 +0000
Kathara Sasikumar <[email protected]> • #9230
Re: [PATCH] net: 6lowpan: replace sprintf() with scnprintf() in debugfs
Sat, 6 Dec 2025 13:57:21 +0000
Simon Horman <[email protected]> • #9229
[PATCH] net: 6lowpan: replace sprintf() with scnprintf() in debugfs
Fri, 5 Dec 2025 17:53:24 +0000
Kathara Sasikumar <[email protected]> • #9228
Re: [PATCH v1 2/2] net/ieee802154: use channel mask macros replace the hard-coded magic number
Tue, 25 Nov 2025 16:11:11 +0100
Miquel Raynal <[email protected]> • #9227
[PATCH v1 2/2] net/ieee802154: use channel mask macros replace the hard-coded magic number
Tue, 25 Nov 2025 09:41:30 +0000
Les Boys <[email protected]> • #9226
[PATCH v1 1/2] include: add macros for ieee 802.15.4 channel masks
Tue, 25 Nov 2025 09:36:54 +0000
Les Boys <[email protected]> • #9225
[PATCH v1 0/2] ieee802154: use macros to replace hard-coded channel masks
Tue, 25 Nov 2025 08:56:46 +0000
Les Boys <[email protected]> • #9224
[syzbot] Monthly wpan report (Nov 2025)
Mon, 24 Nov 2025 04:38:26 -0800
syzbot <[email protected]> • #9223
Dodatkowe środki
Tue, 28 Oct 2025 09:06:13 GMT
"Marcin Naronowicz" <[email protected]> • #9222
Re: [PATCH] nl802154: fix some kernel-doc warnings
Wed, 22 Oct 2025 11:24:28 +0200
Miquel Raynal <[email protected]> • #9221
Re: [PATCH] nl802154: fix some kernel-doc warnings
Tue, 21 Oct 2025 00:20:09 +0000
[email protected] • #9220
[syzbot] Monthly wpan report (Oct 2025)
Mon, 20 Oct 2025 04:38:29 -0700
syzbot <[email protected]> • #9219
Re: [PATCH] nl802154: fix some kernel-doc warnings
Thu, 16 Oct 2025 13:53:52 +0100
Simon Horman <[email protected]> • #9218
[PATCH] nl802154: fix some kernel-doc warnings
Wed, 15 Oct 2025 20:59:17 -0700
Randy Dunlap <[email protected]> • #9217
Thematic Funds Letter Of Intent
Tue, 23 Sep 2025 16:54:13 -0700 (PDT)
Al Sayyid Sultan <[email protected]> • #9216
[syzbot] Monthly wpan report (Sep 2025)
Wed, 17 Sep 2025 01:29:25 -0700
syzbot <[email protected]> • #9215
[syzbot] [wpan?] KMSAN: uninit-value in crc_ccitt (3)
Thu, 11 Sep 2025 04:52:25 -0700
syzbot <[email protected]> • #9214
Call for Participation: Embedded & IoT micro-conference at Linux Plumbers 2025
Fri, 5 Sep 2025 09:45:26 +0200
Stefan Schmidt <[email protected]> • #9213
[syzbot] [wpan?] WARNING: ODEBUG bug in hwsim_update_pib
Mon, 01 Sep 2025 00:39:29 -0700
syzbot <[email protected]> • #9212
Re: [RFC] GSoC 2025 upstream wpanusb bcfserial
Wed, 20 Aug 2025 22:42:44 +0200
Stefan Schmidt <[email protected]> • #9211
Re: [RFC] GSoC 2025 upstream wpanusb bcfserial
Mon, 11 Aug 2025 08:13:02 -0400
Alexander Aring <[email protected]> • #9210
Re: [RFC] GSoC 2025 upstream wpanusb bcfserial
Mon, 4 Aug 2025 08:18:28 +0530
manas gupta <[email protected]> • #9209
Re: [PATCH net-next v3] net: replace ND_PRINTK with dynamic debug
Wed, 23 Jul 2025 15:59:27 +0000
[email protected] • #9208
Wsparcie programistyczne - termin spotkania
Mon, 21 Jul 2025 07:35:59 GMT
"Mateusz Hopczak" <[email protected]> • #9207
[syzbot] Monthly wpan report (Jul 2025)
Wed, 16 Jul 2025 06:32:33 -0700
syzbot <[email protected]> • #9206
Re: [PATCH net-next v3] net: replace ND_PRINTK with dynamic debug
Fri, 11 Jul 2025 00:31:06 +0000
[email protected] • #9205
Re: [PATCH net-next v3] net: replace ND_PRINTK with dynamic debug
Wed, 9 Jul 2025 16:10:48 +0300
Ido Schimmel <[email protected]> • #9204
[PATCH net-next v3] net: replace ND_PRINTK with dynamic debug
Tue, 8 Jul 2025 11:33:42 +0800
Wang Liang <[email protected]> • #9203
Re: [PATCH net-next v2] net: replace ND_PRINTK with dynamic debug
Sat, 5 Jul 2025 14:38:44 +0800
Wang Liang <[email protected]> • #9202
Re: [PATCH net-next v2] net: replace ND_PRINTK with dynamic debug
Sat, 5 Jul 2025 09:38:53 +0800
Wang Liang <[email protected]> • #9201
Re: [PATCH net-next v2] net: replace ND_PRINTK with dynamic debug
Fri, 4 Jul 2025 17:46:22 +0100
Simon Horman <[email protected]> • #9200
Re: [PATCH net-next v2] net: replace ND_PRINTK with dynamic debug
Fri, 4 Jul 2025 19:10:37 +0300
Ido Schimmel <[email protected]> • #9199
Re: [PATCH net-next v2] net: replace ND_PRINTK with dynamic debug
Fri, 4 Jul 2025 15:19:04 +0100
Simon Horman <[email protected]> • #9198
[PATCH net-next v2] net: replace ND_PRINTK with dynamic debug
Tue, 1 Jul 2025 16:11:14 +0800
Wang Liang <[email protected]> • #9197
IT bez rekrutacji
Fri, 27 Jun 2025 07:45:48 GMT
"Mateusz Hopczak" <[email protected]> • #9196
[syzbot] [wpan?] WARNING in lowpan_xmit (2)
Tue, 24 Jun 2025 13:30:29 -0700
syzbot <[email protected]> • #9195
[syzbot] Monthly wpan report (Jun 2025)
Mon, 16 Jun 2025 03:02:28 -0700
syzbot <[email protected]> • #9194
[PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dynamically instead of the previously hardcoded value of 2
Thu, 12 Jun 2025 09:30:26 -0300
Ramon Fontes <[email protected]> • #9193
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dynamically instead of the previously hardcoded value of 2
Thu, 12 Jun 2025 08:20:24 -0400
Alexander Aring <[email protected]> • #9192
[syzbot] [wpan?] KMSAN: uninit-value in ieee802154_max_payload
Wed, 11 Jun 2025 05:36:36 -0700
syzbot <[email protected]> • #9191
[PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dynamically instead of the previously hardcoded value of 2
Tue, 10 Jun 2025 07:53:38 -0300
Ramon Fontes <[email protected]> • #9190
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dynamically instead of the previously hardcoded value of 2
Mon, 9 Jun 2025 19:04:08 -0400
Alexander Aring <[email protected]> • #9189
Re: [PATCH] Integration with the user space
Mon, 9 Jun 2025 07:35:59 -0300
Ramon Fontes <[email protected]> • #9188
[PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dynamically instead of the previously hardcoded value of 2
Mon, 9 Jun 2025 06:46:28 -0300
Ramon Fontes <[email protected]> • #9187
Re: [PATCH] Integration with the user space
Sun, 8 Jun 2025 21:49:28 -0400
Alexander Aring <[email protected]> • #9186
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dynamically instead of the previously hardcoded value of 2
Sun, 8 Jun 2025 21:34:12 -0400
Alexander Aring <[email protected]> • #9185
[PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dynamically instead of the previously hardcoded value of 2
Sun, 8 Jun 2025 13:47:24 -0300
Ramon Fontes <[email protected]> • #9184
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dinamically instead of the previously hardcoded value of 2
Sun, 8 Jun 2025 11:57:09 -0400
Alexander Aring <[email protected]> • #9183
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dinamically instead of the previously hardcoded value of 2
Sat, 7 Jun 2025 18:42:09 -0300
Ramon Fontes <[email protected]> • #9182
Re: [PATCH] Integration with the user space
Sat, 7 Jun 2025 18:00:12 -0300
Ramon Fontes <[email protected]> • #9181
Re: [PATCH] Integration with the user space
Sat, 7 Jun 2025 15:50:53 -0400
Alexander Aring <[email protected]> • #9180
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dinamically instead of the previously hardcoded value of 2
Sat, 7 Jun 2025 21:22:43 +0200
Andrew Lunn <[email protected]> • #9179
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dinamically instead of the previously hardcoded value of 2
Sat, 7 Jun 2025 14:54:57 -0300
Ramon Fontes <[email protected]> • #9178
Re: [PATCH] Integration with the user space
Sat, 7 Jun 2025 14:47:04 -0300
Ramon Fontes <[email protected]> • #9177
Re: [PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dinamically instead of the previously hardcoded value of 2
Sat, 7 Jun 2025 13:34:16 -0400
Alexander Aring <[email protected]> • #9176
Re: [PATCH] Integration with the user space
Sat, 7 Jun 2025 13:27:40 -0400
Alexander Aring <[email protected]> • #9175
[PATCH] Integration with the user space
Tue, 3 Jun 2025 16:05:06 -0300
Ramon Fontes <[email protected]> • #9174
[PATCH] mac802154_hwsim: allow users to specify the number of simulated radios dinamically instead of the previously hardcoded value of 2
Tue, 3 Jun 2025 15:33:21 -0300
Ramon Fontes <[email protected]> • #9173
Re: [PATCH net-next v2 8/8] net: core: Convert dev_set_mac_address_user() to use struct sockaddr_storage
Tue, 27 May 2025 11:43:08 -0700
Kees Cook <[email protected]> • #9172
Re: [PATCH net-next v2 0/8] net: Convert dev_set_mac_address() to struct sockaddr_storage
Tue, 27 May 2025 07:10:36 +0000
[email protected] • #9171
Re: [PATCH net-next v2 8/8] net: core: Convert dev_set_mac_address_user() to use struct sockaddr_storage
Tue, 27 May 2025 09:02:28 +0200
Paolo Abeni <[email protected]> • #9170
Re: [PATCH net-next v2 8/8] net: core: Convert dev_set_mac_address_user() to use struct sockaddr_storage
Wed, 21 May 2025 17:07:28 -0600
"Gustavo A. R. Silva" <[email protected]> • #9169
[PATCH net-next v2 7/8] rtnetlink: do_setlink: Use struct sockaddr_storage
Wed, 21 May 2025 13:46:15 -0700
Kees Cook <[email protected]> • #9168
[PATCH net-next v2 8/8] net: core: Convert dev_set_mac_address_user() to use struct sockaddr_storage
Wed, 21 May 2025 13:46:16 -0700
Kees Cook <[email protected]> • #9167
[PATCH net-next v2 3/8] net/ncsi: Use struct sockaddr_storage for pending_mac
Wed, 21 May 2025 13:46:11 -0700
Kees Cook <[email protected]> • #9166
[PATCH net-next v2 4/8] ieee802154: Use struct sockaddr_storage with dev_set_mac_address()
Wed, 21 May 2025 13:46:12 -0700
Kees Cook <[email protected]> • #9165
[PATCH net-next v2 6/8] net: core: Convert dev_set_mac_address() to struct sockaddr_storage
Wed, 21 May 2025 13:46:14 -0700
Kees Cook <[email protected]> • #9164
[PATCH net-next v2 2/8] net: core: Switch netif_set_mac_address() to struct sockaddr_storage
Wed, 21 May 2025 13:46:10 -0700
Kees Cook <[email protected]> • #9163
[PATCH net-next v2 5/8] net: usb: r8152: Convert to use struct sockaddr_storage internally
Wed, 21 May 2025 13:46:13 -0700
Kees Cook <[email protected]> • #9162
[PATCH net-next v2 1/8] net: core: Convert inet_addr_is_any() to sockaddr_storage
Wed, 21 May 2025 13:46:09 -0700
Kees Cook <[email protected]> • #9161
[PATCH net-next v2 0/8] net: Convert dev_set_mac_address() to struct sockaddr_storage
Wed, 21 May 2025 13:46:08 -0700
Kees Cook <[email protected]> • #9160
Re: [PATCH 6/7] net: core: Convert dev_set_mac_address() to struct sockaddr_storage
Wed, 21 May 2025 21:42:23 +0800
kernel test robot <[email protected]> • #9159
Re: [PATCH 0/7] net: Convert dev_set_m ac_address() to struct sockaddr_storage
Tue, 20 May 2025 22:18:10 -0700
Kees Cook <[email protected]> • #9158
Re: [PATCH 0/7] net: Convert dev_set_mac_address() to struct sockaddr_storage
Tue, 20 May 2025 20:09:29 -0700
Jakub Kicinski <[email protected]> • #9157
Re: [PATCH 6/7] net: core: Convert dev_set_mac_address() to struct sockaddr_storage
Tue, 20 May 2025 16:50:09 -0600
"Gustavo A. R. Silva" <[email protected]> • #9156
Re: [PATCH 4/7] ieee802154: Use struct sockaddr_storage with dev_set_mac_address()
Tue, 20 May 2025 16:49:17 -0600
"Gustavo A. R. Silva" <[email protected]> • #9155
Re: [PATCH 3/7] net/ncsi: Use struct sockaddr_storage for pending_mac
Tue, 20 May 2025 16:48:22 -0600
"Gustavo A. R. Silva" <[email protected]> • #9154
Re: [PATCH 1/7] net: core: Convert inet_addr_is_any() to sockaddr_storage
Tue, 20 May 2025 21:26:42 -0400
"Martin K. Petersen" <[email protected]> • #9153
Re: [PATCH 0/7] net: Convert dev_set_mac_address() to struct sockaddr_storage
Tue, 20 May 2025 17:42:32 -0700
Kees Cook <[email protected]> • #9152
Re: [PATCH 0/7] net: Convert dev_set_mac_address() to struct sockaddr_storage
Tue, 20 May 2025 17:19:20 -0700
Kuniyuki Iwashima <[email protected]> • #9151
Re: [PATCH 1/7] net: core: Convert inet_addr_is_any() to sockaddr_storage
Tue, 20 May 2025 17:04:46 -0700
Kuniyuki Iwashima <[email protected]> • #9150
Re: [PATCH 7/7] rtnetlink: do_setlink: Use struct sockaddr_storage
Tue, 20 May 2025 16:50:29 -0600
"Gustavo A. R. Silva" <[email protected]> • #9149
Re: [PATCH 5/7] net: usb: r8152: Convert to use struct sockaddr_storage internally
Tue, 20 May 2025 16:49:41 -0600
"Gustavo A. R. Silva" <[email protected]> • #9148
Re: [PATCH 2/7] net: core: Switch netif_set_mac_address() to struct sockaddr_storage
Tue, 20 May 2025 16:47:33 -0600
"Gustavo A. R. Silva" <[email protected]> • #9147
[PATCH 4/7] ieee802154: Use struct sockaddr_storage with dev_set_mac_address()
Tue, 20 May 2025 15:31:03 -0700
Kees Cook <[email protected]> • #9146
[PATCH 7/7] rtnetlink: do_setlink: Use struct sockaddr_storage
Tue, 20 May 2025 15:31:06 -0700
Kees Cook <[email protected]> • #9145
[PATCH 5/7] net: usb: r8152: Convert to use struct sockaddr_storage internally
Tue, 20 May 2025 15:31:04 -0700
Kees Cook <[email protected]> • #9144
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.