com.zx2c4.lists.wireguard archive

393 archived articles, newest first (page 4 of 4). Latest articles →

Re: [PATCH v1 13/36] mm/hugetlb: cleanup hugetlb_folio_init_tail_vmemmap()
Fri, 29 Aug 2025 10:57:58 -0400
"Liam R. Howlett" <[email protected]> • #9255
Re: [PATCH v1 20/36] mips: mm: convert __flush_dcache_pages() to __flush_dcache_folio_pages()
Fri, 29 Aug 2025 15:45:08 +0100
Lorenzo Stoakes <[email protected]> • #9254
Re: [PATCH v1 21/36] mm/cma: refuse handing out non-contiguous page ranges
Fri, 29 Aug 2025 15:44:26 +0100
Lorenzo Stoakes <[email protected]> • #9253
Re: [PATCH v1 12/36] mm: simplify folio_page() and folio_page_idx()
Fri, 29 Aug 2025 10:41:16 -0400
"Liam R. Howlett" <[email protected]> • #9252
Re: [PATCH v1 11/36] mm: limit folio/compound page sizes in problematic kernel configs
Fri, 29 Aug 2025 10:27:46 -0400
"Liam R. Howlett" <[email protected]> • #9251
Re: [PATCH v1 10/36] mm: sanity-check maximum folio size in folio_set_order()
Fri, 29 Aug 2025 10:24:10 -0400
"Liam R. Howlett" <[email protected]> • #9250
Re: [PATCH v1 06/36] mm/page_alloc: reject unreasonable folio/compound page sizes in alloc_contig_range_noprof()
Fri, 29 Aug 2025 13:31:41 +0100
Lorenzo Stoakes <[email protected]> • #9249
Re: [PATCH v1 20/36] mips: mm: convert __flush_dcache_pages() to __flush_dcache_folio_pages()
Fri, 29 Aug 2025 13:51:41 +0100
Lorenzo Stoakes <[email protected]> • #9248
Re: [PATCH v1 08/36] mm/hugetlb: check for unreasonable folio sizes when registering hstate
Fri, 29 Aug 2025 13:18:37 +0100
Lorenzo Stoakes <[email protected]> • #9247
Re: [PATCH v1 10/36] mm: sanity-check maximum folio size in folio_set_order()
Fri, 29 Aug 2025 13:18:05 +0100
Lorenzo Stoakes <[email protected]> • #9246
Re: [PATCH v1 15/36] fs: hugetlbfs: remove nth_page() usage within folio in adjust_range_hwpoison()
Fri, 29 Aug 2025 13:09:59 +0100
Lorenzo Stoakes <[email protected]> • #9245
Re: [PATCH v1 13/36] mm/hugetlb: cleanup hugetlb_folio_init_tail_vmemmap()
Fri, 29 Aug 2025 13:02:38 +0100
Lorenzo Stoakes <[email protected]> • #9244
Re: [PATCH v1 11/36] mm: limit folio/compound page sizes in problematic kernel configs
Fri, 29 Aug 2025 13:01:53 +0100
Lorenzo Stoakes <[email protected]> • #9243
Re: [PATCH v1 09/36] mm/mm_init: make memmap_init_compound() look more like prep_compound_page()
Thu, 28 Aug 2025 20:37:45 -0400
"Liam R. Howlett" <[email protected]> • #9242
Re: [PATCH v1 08/36] mm/hugetlb: check for unreasonable folio sizes when registering hstate
Thu, 28 Aug 2025 20:35:41 -0400
"Liam R. Howlett" <[email protected]> • #9241
Re: [PATCH v1 05/36] wireguard: selftests: remove CONFIG_SPARSEMEM_VMEMMAP=y from qemu kernel config
Thu, 28 Aug 2025 20:29:12 -0400
"Liam R. Howlett" <[email protected]> • #9240
Re: [PATCH v1 04/36] x86/Kconfig: drop superfluous "select SPARSEMEM_VMEMMAP"
Thu, 28 Aug 2025 20:28:37 -0400
"Liam R. Howlett" <[email protected]> • #9239
Re: [PATCH v1 03/36] s390/Kconfig: drop superfluous "select SPARSEMEM_VMEMMAP"
Thu, 28 Aug 2025 20:28:09 -0400
"Liam R. Howlett" <[email protected]> • #9238
Re: [PATCH v1 01/36] mm: stop making SPARSEMEM_VMEMMAP user-selectable
Thu, 28 Aug 2025 20:26:22 -0400
"Liam R. Howlett" <[email protected]> • #9237
Re: [PATCH v1 02/36] arm64: Kconfig: drop superfluous "select SPARSEMEM_VMEMMAP"
Thu, 28 Aug 2025 20:27:09 -0400
"Liam R. Howlett" <[email protected]> • #9236
Re: [PATCH v1 36/36] mm: remove nth_page()
Thu, 28 Aug 2025 19:25:12 +0100
Lorenzo Stoakes <[email protected]> • #9235
Re: [PATCH v1 35/36] block: update comment of "struct bio_vec" regarding nth_page()
Thu, 28 Aug 2025 19:19:54 +0100
Lorenzo Stoakes <[email protected]> • #9234
Re: [PATCH v1 34/36] kfence: drop nth_page() usage
Thu, 28 Aug 2025 19:19:12 +0100
Lorenzo Stoakes <[email protected]> • #9233
Re: [PATCH v1 33/36] mm/gup: drop nth_page() usage in unpin_user_page_range_dirty_lock()
Thu, 28 Aug 2025 19:09:20 +0100
Lorenzo Stoakes <[email protected]> • #9232
Re: [PATCH RFC 06/35] mm/page_alloc: reject unreasonable folio/compound page sizes in alloc_contig_range_noprof()
Thu, 9 Oct 2025 21:25:42 +1100
Balbir Singh <[email protected]> • #9231
Re: [PATCH RFC 06/35] mm/page_alloc: reject unreasonable folio/compound page sizes in alloc_contig_range_noprof()
Thu, 9 Oct 2025 15:21:07 +1100
Balbir Singh <[email protected]> • #9230
[PATCH net-next v5 10/11] tools: ynl: decode hex input
Mon, 15 Sep 2025 14:42:55 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9229
[PATCH net-next v5 08/11] tools: ynl: move nest packing to a helper function
Mon, 15 Sep 2025 14:42:53 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9228
[PATCH net-next v5 09/11] tools: ynl: encode indexed-arrays
Mon, 15 Sep 2025 14:42:54 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9227
[PATCH net-next v5 04/11] tools: ynl-gen: refactor local vars for .attr_put() callers
Mon, 15 Sep 2025 14:42:49 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9226
[PATCH net-next v5 05/11] tools: ynl-gen: avoid repetitive variables definitions
Mon, 15 Sep 2025 14:42:50 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9225
[PATCH net-next v5 02/11] tools: ynl-gen: generate nested array policies
Mon, 15 Sep 2025 14:42:47 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9224
[PATCH net-next v5 06/11] tools: ynl-gen: validate nested arrays
Mon, 15 Sep 2025 14:42:51 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9223
[PATCH net-next v5 00/11] tools: ynl: prepare for wireguard
Mon, 15 Sep 2025 14:42:45 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9222
[PATCH net-next v5 03/11] tools: ynl-gen: add sub-type check
Mon, 15 Sep 2025 14:42:48 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9221
[PATCH net-next v5 07/11] tools: ynl-gen: rename TypeArrayNest to TypeIndexedArray
Mon, 15 Sep 2025 14:42:52 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9220
[PATCH net-next v5 11/11] tools: ynl: add ipv4-or-v6 display hint
Mon, 15 Sep 2025 14:42:56 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9219
[PATCH net-next v5 01/11] tools: ynl-gen: allow overriding name-prefix for constants
Mon, 15 Sep 2025 14:42:46 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9218
[PATCH net-next v4 07/11] tools: ynl-gen: rename TypeArrayNest to TypeIndexedArray
Sat, 13 Sep 2025 23:58:28 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9217
[PATCH net-next v4 05/11] tools: ynl-gen: avoid repetitive variables definitions
Sat, 13 Sep 2025 23:58:26 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9216
[PATCH net-next v4 02/11] tools: ynl-gen: generate nested array policies
Sat, 13 Sep 2025 23:58:23 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9215
[PATCH net-next v4 06/11] tools: ynl-gen: validate nested arrays
Sat, 13 Sep 2025 23:58:27 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9214
[PATCH net-next v4 00/11] tools: ynl: prepare for wireguard
Sat, 13 Sep 2025 23:58:21 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9213
[PATCH net-next v4 01/11] tools: ynl-gen: allow overriding name-prefix for constants
Sat, 13 Sep 2025 23:58:22 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9212
[PATCH net-next v4 09/11] tools: ynl: encode indexed-arrays
Sat, 13 Sep 2025 23:58:30 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9211
[PATCH net-next v4 11/11] tools: ynl: add ipv4-or-v6 display hint
Sat, 13 Sep 2025 23:58:32 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9210
[PATCH net-next v4 04/11] tools: ynl-gen: refactor local vars for .attr_put() callers
Sat, 13 Sep 2025 23:58:25 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9209
[PATCH net-next v4 08/11] tools: ynl: move nest packing to a helper function
Sat, 13 Sep 2025 23:58:29 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9208
[PATCH net-next v4 03/11] tools: ynl-gen: add sub-type check
Sat, 13 Sep 2025 23:58:24 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9207
[PATCH net-next v4 10/11] tools: ynl: decode hex input
Sat, 13 Sep 2025 23:58:31 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9206
Re: [PATCH net-next v3 05/13] tools: ynl-gen: add CodeWriter.p_lines() helper
Sat, 13 Sep 2025 23:14:40 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9205
Re: [PATCH net-next v3 04/13] tools: ynl-gen: refactor local vars for .attr_put() callers
Sat, 13 Sep 2025 23:14:36 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9204
Re: [PATCH net-next v3 06/13] tools: ynl-gen: deduplicate fixed_header handling
Sat, 13 Sep 2025 23:14:38 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9203
Re: [PATCH net-next v3 08/13] tools: ynl-gen: only validate nested array payload
Sat, 13 Sep 2025 23:14:33 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9202
[PATCH net-next v3 13/13] tools: ynl: add ipv4-or-v6 display hint
Thu, 11 Sep 2025 20:05:06 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9201
[PATCH net-next v3 10/13] tools: ynl: move nest packing to a helper function
Thu, 11 Sep 2025 20:05:03 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9200
[PATCH net-next v3 02/13] tools: ynl-gen: generate nested array policies
Thu, 11 Sep 2025 20:04:55 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9199
[PATCH net-next v3 09/13] tools: ynl-gen: rename TypeArrayNest to TypeIndexedArray
Thu, 11 Sep 2025 20:05:02 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9198
[PATCH net-next v3 06/13] tools: ynl-gen: deduplicate fixed_header handling
Thu, 11 Sep 2025 20:04:59 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9197
[PATCH net-next v3 08/13] tools: ynl-gen: only validate nested array payload
Thu, 11 Sep 2025 20:05:01 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9196
[PATCH net-next v3 03/13] tools: ynl-gen: add sub-type check
Thu, 11 Sep 2025 20:04:56 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9195
[PATCH net-next v3 05/13] tools: ynl-gen: add CodeWriter.p_lines() helper
Thu, 11 Sep 2025 20:04:58 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9194
[PATCH net-next v3 07/13] tools: ynl-gen: avoid repetitive variables definitions
Thu, 11 Sep 2025 20:05:00 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9193
[PATCH net-next v3 12/13] tools: ynl: decode hex input
Thu, 11 Sep 2025 20:05:05 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9192
[PATCH net-next v3 00/13] tools: ynl: prepare for wireguard
Thu, 11 Sep 2025 20:04:53 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9191
[PATCH net-next v3 01/13] tools: ynl-gen: allow overriding name-prefix for constants
Thu, 11 Sep 2025 20:04:54 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9190
[PATCH net-next v3 04/13] tools: ynl-gen: refactor local vars for .attr_put() callers
Thu, 11 Sep 2025 20:04:57 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9189
Re: [PATCH net-next 05/11] tools: ynl-gen: define nlattr *array in a block scope
Thu, 11 Sep 2025 00:01:48 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9188
[PATCH net-next v3 11/13] tools: ynl: encode indexed-arrays
Thu, 11 Sep 2025 20:05:04 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9187
[PATCH net-next v2 07/12] tools: ynl-gen: only validate nested array payload
Wed, 10 Sep 2025 23:08:29 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9186
[PATCH net-next v2 06/12] tools: ynl-gen: deduplicate fixed_header handling
Wed, 10 Sep 2025 23:08:28 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9185
[PATCH net-next v2 03/12] tools: ynl-gen: add sub-type check
Wed, 10 Sep 2025 23:08:25 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9184
[PATCH net-next v2 04/12] tools: ynl-gen: refactor local vars for .attr_put() callers
Wed, 10 Sep 2025 23:08:26 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9183
[PATCH net-next v2 08/12] tools: ynl-gen: rename TypeArrayNest to TypeIndexedArray
Wed, 10 Sep 2025 23:08:30 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9182
[PATCH net-next v2 11/12] tools: ynl: decode hex input
Wed, 10 Sep 2025 23:08:33 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9181
[PATCH net-next v2 01/12] tools: ynl-gen: allow overriding name-prefix for constants
Wed, 10 Sep 2025 23:08:23 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9180
[PATCH net-next v2 10/12] tools: ynl: encode indexed-arrays
Wed, 10 Sep 2025 23:08:32 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9179
[PATCH net-next v2 09/12] tools: ynl: move nest packing to a helper function
Wed, 10 Sep 2025 23:08:31 +0000
Asbjørn Sloth Tønnesen <[email protected]> • #9178
Re: [PATCH v1 30/36] scsi: sg: drop nth_page() usage within SG entry
Thu, 28 Aug 2025 19:00:54 +0100
Lorenzo Stoakes <[email protected]> • #9177
Re: [PATCH v1 29/36] scsi: scsi_lib: drop nth_page() usage within SG entry
Thu, 28 Aug 2025 19:00:27 +0100
Lorenzo Stoakes <[email protected]> • #9176
Re: [PATCH v1 28/36] mmc: drop nth_page() usage within SG entry
Thu, 28 Aug 2025 18:59:38 +0100
Lorenzo Stoakes <[email protected]> • #9175
Re: [PATCH v1 27/36] memstick: drop nth_page() usage within SG entry
Thu, 28 Aug 2025 18:57:37 +0100
Lorenzo Stoakes <[email protected]> • #9174
Re: [PATCH v1 26/36] mspro_block: drop nth_page() usage within SG entry
Thu, 28 Aug 2025 18:56:49 +0100
Lorenzo Stoakes <[email protected]> • #9173
Re: [PATCH v1 25/36] drm/i915/gem: drop nth_page() usage within SG entry
Thu, 28 Aug 2025 18:55:56 +0100
Lorenzo Stoakes <[email protected]> • #9172
Re: [PATCH v1 24/36] ata: libata-eh: drop nth_page() usage within SG entry
Thu, 28 Aug 2025 18:53:43 +0100
Lorenzo Stoakes <[email protected]> • #9171
Re: [PATCH v1 23/36] scatterlist: disallow non-contigous page ranges in a single SG entry
Thu, 28 Aug 2025 18:53:06 +0100
Lorenzo Stoakes <[email protected]> • #9170
Re: [PATCH v1 22/36] dma-remap: drop nth_page() in dma_common_contiguous_remap()
Thu, 28 Aug 2025 18:29:12 +0100
Lorenzo Stoakes <[email protected]> • #9169
Re: [PATCH v1 21/36] mm/cma: refuse handing out non-contiguous page ranges
Thu, 28 Aug 2025 18:28:33 +0100
Lorenzo Stoakes <[email protected]> • #9168
Re: [PATCH v1 20/36] mips: mm: convert __flush_dcache_pages() to __flush_dcache_folio_pages()
Thu, 28 Aug 2025 17:57:01 +0100
Lorenzo Stoakes <[email protected]> • #9167
Re: [PATCH v1 19/36] io_uring/zcrx: remove nth_page() usage within folio
Thu, 28 Aug 2025 17:48:56 +0100
Lorenzo Stoakes <[email protected]> • #9166
Re: [PATCH v1 18/36] mm/gup: drop nth_page() usage within folio when recording subpages
Thu, 28 Aug 2025 17:37:54 +0100
Lorenzo Stoakes <[email protected]> • #9165
Re: [PATCH v1 17/36] mm/pagewalk: drop nth_page() usage within folio in folio_walk_start()
Thu, 28 Aug 2025 17:21:30 +0100
Lorenzo Stoakes <[email protected]> • #9164
Re: [PATCH v1 16/36] fs: hugetlbfs: cleanup folio in adjust_range_hwpoison()
Thu, 28 Aug 2025 17:20:15 +0100
Lorenzo Stoakes <[email protected]> • #9163
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.