org.kernel.vger.fio archive

376 archived articles, newest first (page 3 of 4). Latest articles →

[PATCH 09/12] doc: explain norandommap restriction and small remainder of zonemode=zbd
Fri, 9 Jan 2026 11:36:00 +0900
Shin'ichiro Kawasaki <[email protected]> • #11649
[PATCH 08/12] ioengine: remove finish_zone()
Fri, 9 Jan 2026 11:35:59 +0900
Shin'ichiro Kawasaki <[email protected]> • #11648
[PATCH 06/12] zbd: remove zbd_finish_zone()
Fri, 9 Jan 2026 11:35:57 +0900
Shin'ichiro Kawasaki <[email protected]> • #11647
[PATCH 07/12] oslib: remove blkzoned_finish_zone()
Fri, 9 Jan 2026 11:35:58 +0900
Shin'ichiro Kawasaki <[email protected]> • #11646
Recent changes (master)
Thu, 8 Jan 2026 06:00:02 -0700
Jens Axboe <[email protected]> • #11645
Re: [PATCH v2 0/5] Add support for specifying ramp up period by amount of IO
Wed, 7 Jan 2026 16:26:05 -0500
Vincent Fu <[email protected]> • #11644
Re: [PATCH v2 0/5] Add support for specifying ramp up period by amount of IO
Wed, 7 Jan 2026 18:02:52 +0100
Jan Kara <[email protected]> • #11643
Recent changes (master)
Tue, 30 Dec 2025 06:00:01 -0700
Jens Axboe <[email protected]> • #11642
Re: [PATCH] Introduce the end_syncfs option
Sat, 27 Dec 2025 01:12:51 -0800 (PST)
[email protected] • #11641
[PATCH] Introduce the end_syncfs option
Sat, 27 Dec 2025 17:25:11 +0900
Damien Le Moal <[email protected]> • #11640
Re: [PATCH v2 0/5] Add support for specifying ramp up period by amount of IO
Wed, 24 Dec 2025 14:44:13 -0500
Vincent Fu <[email protected]> • #11639
[PATCH v2 0/5] Add support for specifying ramp up period by amount of IO
Fri, 19 Dec 2025 14:42:34 +0100
Jan Kara <[email protected]> • #11638
[PATCH v2 5/5] Add option to specify ramp period by amount of IO
Fri, 19 Dec 2025 14:42:39 +0100
Jan Kara <[email protected]> • #11637
[PATCH v2 1/5] time: rename in_ramp_time() and ramp_time_over()
Fri, 19 Dec 2025 14:42:35 +0100
Jan Kara <[email protected]> • #11636
[PATCH v2 3/5] eta: Use in_ramp_period() instead of opencoding it
Fri, 19 Dec 2025 14:42:37 +0100
Jan Kara <[email protected]> • #11635
[PATCH v2 2/5] td: Initialize ramp_period_over based on options
Fri, 19 Dec 2025 14:42:36 +0100
Jan Kara <[email protected]> • #11634
[PATCH v2 4/5] time: Evaluate ramp up condition once per second
Fri, 19 Dec 2025 14:42:38 +0100
Jan Kara <[email protected]> • #11633
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Fri, 19 Dec 2025 14:10:53 +0100
Jan Kara <[email protected]> • #11632
Recent changes (master)
Fri, 19 Dec 2025 06:00:01 -0700
Jens Axboe <[email protected]> • #11631
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Fri, 19 Dec 2025 17:12:02 +0900
Damien Le Moal <[email protected]> • #11630
Re: [PATCH 1/5] time: rename in_ramp_time() and ramp_time_over()
Thu, 18 Dec 2025 19:53:49 -0800 (PST)
[email protected] • #11629
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Thu, 18 Dec 2025 16:42:36 -0500
Vincent Fu <[email protected]> • #11628
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Thu, 18 Dec 2025 18:18:38 +0100
Jan Kara <[email protected]> • #11627
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Thu, 18 Dec 2025 18:18:17 +0100
Jan Kara <[email protected]> • #11626
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Thu, 18 Dec 2025 17:31:47 +0100
Jan Kara <[email protected]> • #11625
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Thu, 18 Dec 2025 10:19:12 -0500
Vincent Fu <[email protected]> • #11624
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Thu, 18 Dec 2025 08:03:36 +0900
Damien Le Moal <[email protected]> • #11623
Re: [PATCH 4/5] time: Evaluate ramp up condition once per second
Thu, 18 Dec 2025 07:58:21 +0900
Damien Le Moal <[email protected]> • #11622
Re: [PATCH 5/5] Add option to specify ramp period by amount of IO
Wed, 17 Dec 2025 15:56:00 -0700
Jens Axboe <[email protected]> • #11621
Re: [PATCH 3/5] eta: Use in_ramp_period() instead of opencoding it
Thu, 18 Dec 2025 07:55:09 +0900
Damien Le Moal <[email protected]> • #11620
Re: [PATCH 2/5] td: Initialize ramp_period_over based on options
Thu, 18 Dec 2025 07:53:41 +0900
Damien Le Moal <[email protected]> • #11619
Re: [PATCH 1/5] time: rename in_ramp_time() and ramp_time_over()
Thu, 18 Dec 2025 07:52:26 +0900
Damien Le Moal <[email protected]> • #11618
[PATCH 2/5] td: Initialize ramp_period_over based on options
Wed, 17 Dec 2025 17:17:12 +0100
Jan Kara <[email protected]> • #11617
[PATCH 5/5] Add option to specify ramp period by amount of IO
Wed, 17 Dec 2025 17:17:15 +0100
Jan Kara <[email protected]> • #11616
[PATCH 3/5] eta: Use in_ramp_period() instead of opencoding it
Wed, 17 Dec 2025 17:17:13 +0100
Jan Kara <[email protected]> • #11615
[PATCH 4/5] time: Evaluate ramp up condition once per second
Wed, 17 Dec 2025 17:17:14 +0100
Jan Kara <[email protected]> • #11614
[PATCH 1/5] time: rename in_ramp_time() and ramp_time_over()
Wed, 17 Dec 2025 17:17:11 +0100
Jan Kara <[email protected]> • #11613
[PATCH 0/5] Add support for specifying ramp up period by amount of IO
Wed, 17 Dec 2025 17:17:10 +0100
Jan Kara <[email protected]> • #11612
Recent changes (master)
Wed, 17 Dec 2025 06:00:02 -0700
Jens Axboe <[email protected]> • #11611
Recent changes (master)
Sun, 14 Dec 2025 06:00:01 -0700
Jens Axboe <[email protected]> • #11610
Re: fdatasync behaviour in macOS
Thu, 11 Dec 2025 21:34:07 +0000
Sitsofe Wheeler <[email protected]> • #11609
Re: fdatasync behaviour in macOS
Wed, 10 Dec 2025 23:04:39 +0000
Sitsofe Wheeler <[email protected]> • #11608
fdatasync behaviour in macOS
Wed, 10 Dec 2025 17:06:51 +1100
Anil Sharma <[email protected]> • #11607
Recent changes (master)
Tue, 9 Dec 2025 06:00:02 -0700
Jens Axboe <[email protected]> • #11606
Recent changes (master)
Tue, 25 Nov 2025 06:00:01 -0700
Jens Axboe <[email protected]> • #11605
Recent changes (master)
Wed, 19 Nov 2025 06:00:01 -0700
Jens Axboe <[email protected]> • #11604
Recent changes (master)
Tue, 18 Nov 2025 06:00:02 -0700
Jens Axboe <[email protected]> • #11603
Recent changes (master)
Sat, 15 Nov 2025 06:00:01 -0700
Jens Axboe <[email protected]> • #11602
Can `latency_target` limit rate when iodepth=1 && io is very fast
Mon, 10 Nov 2025 13:14:29 +0000
方 里明 <[email protected]> • #11601
Recent changes (master)
Thu, 6 Nov 2025 06:00:01 -0700
Jens Axboe <[email protected]> • #11600
Recent changes (master)
Sat, 1 Nov 2025 06:00:01 -0600
Jens Axboe <[email protected]> • #11599
Recent changes (master)
Fri, 31 Oct 2025 06:00:01 -0600
Jens Axboe <[email protected]> • #11598
Recent changes (master)
Thu, 30 Oct 2025 06:00:01 -0600
Jens Axboe <[email protected]> • #11597
Recent changes (master)
Wed, 29 Oct 2025 06:00:01 -0600
Jens Axboe <[email protected]> • #11596
Family December trip
Sun, 19 Oct 2025 03:32:06 +0300
"Pina Alvarez" <[email protected]> • #11595
Recent changes (master)
Thu, 16 Oct 2025 06:00:01 -0600
Jens Axboe <[email protected]> • #11594
Recent changes (master)
Sat, 11 Oct 2025 06:00:01 -0600
Jens Axboe <[email protected]> • #11593
Recent changes (master)
Fri, 10 Oct 2025 06:00:02 -0600
Jens Axboe <[email protected]> • #11592
Re: [PATCH v2 0/2] stat: improve zone reset count reporting
Thu, 09 Oct 2025 13:17:11 -0600
Jens Axboe <[email protected]> • #11591
Recent changes (master)
Thu, 9 Oct 2025 06:00:02 -0600
Jens Axboe <[email protected]> • #11590
Re: [PATCH v2 0/2] stat: improve zone reset count reporting
Wed, 08 Oct 2025 20:39:00 -0700 (PDT)
[email protected] • #11589
[PATCH v2 2/2] stat: report zone reset count in json output format
Thu, 9 Oct 2025 11:39:28 +0900
Shin'ichiro Kawasaki <[email protected]> • #11588
[PATCH v2 1/2] stat: report zone reset count only when zonemode is set to zbd
Thu, 9 Oct 2025 11:39:27 +0900
Shin'ichiro Kawasaki <[email protected]> • #11587
[PATCH v2 0/2] stat: improve zone reset count reporting
Thu, 9 Oct 2025 11:39:26 +0900
Shin'ichiro Kawasaki <[email protected]> • #11586
Re: [PATCH 1/2] stat: report zone reset count only when zonemode is set to zbd
Thu, 9 Oct 2025 01:49:51 +0000
Shinichiro Kawasaki <[email protected]> • #11585
Re: [PATCH 1/2] stat: report zone reset count only when zonemode is set to zbd
Wed, 8 Oct 2025 08:18:53 -0600
Jens Axboe <[email protected]> • #11584
Re: [PATCH 0/2] stat: improve zone reset count reporting
Wed, 08 Oct 2025 03:33:11 -0700 (PDT)
[email protected] • #11583
[PATCH 2/2] stat: report zone reset count in json output format
Wed, 8 Oct 2025 18:48:47 +0900
Shin'ichiro Kawasaki <[email protected]> • #11582
[PATCH 1/2] stat: report zone reset count only when zonemode is set to zbd
Wed, 8 Oct 2025 18:48:46 +0900
Shin'ichiro Kawasaki <[email protected]> • #11581
[PATCH 0/2] stat: improve zone reset count reporting
Wed, 8 Oct 2025 18:48:45 +0900
Shin'ichiro Kawasaki <[email protected]> • #11580
Recent changes (master)
Mon, 6 Oct 2025 06:00:01 -0600
Jens Axboe <[email protected]> • #11579
Recent changes (master)
Sun, 5 Oct 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11578
Recent changes (master)
Thu, 2 Oct 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11577
Re: Fwd: fio: ruh info failed
Fri, 26 Sep 2025 18:50:35 -0700
Shivashekar Murali Shankar <[email protected]> • #11576
Re: Fwd: fio: ruh info failed
Fri, 26 Sep 2025 17:46:23 -0400
Vincent Fu <[email protected]> • #11575
Re: Fwd: fio: ruh info failed
Fri, 26 Sep 2025 15:42:29 -0600
Jens Axboe <[email protected]> • #11574
Fwd: fio: ruh info failed
Fri, 26 Sep 2025 12:29:14 -0700
Shivashekar Murali Shankar <[email protected]> • #11573
Recent changes (master)
Fri, 26 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11572
Poor Linux sequential read performance
Thu, 25 Sep 2025 10:13:43 +0200
Petr Řehák <[email protected]> • #11571
Recent changes (master)
Wed, 24 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11570
Recent changes (master)
Fri, 19 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11569
Recent changes (master)
Thu, 18 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11568
Re: [PATCH v2] t/io_uring: Vectored fixed buffer test support for nvme passthrough path
Thu, 18 Sep 2025 10:40:51 +0100
Pavel Begunkov <[email protected]> • #11567
Re: [PATCH v2] t/io_uring: Vectored fixed buffer test support for nvme passthrough path
Wed, 17 Sep 2025 06:35:26 -0700 (PDT)
[email protected] • #11566
Re: [PATCH v2] t/io_uring: Vectored fixed buffer test support for nvme passthrough path
Wed, 17 Sep 2025 07:20:09 -0600
Jens Axboe <[email protected]> • #11565
Recent changes (master)
Wed, 17 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11564
[PATCH v2] t/io_uring: Vectored fixed buffer test support for nvme passthrough path
Wed, 17 Sep 2025 06:58:38 +0000
Xiaobing Li <[email protected]> • #11563
Recent changes (master)
Tue, 9 Sep 2025 06:00:02 -0600 (MDT)
Jens Axboe <[email protected]> • #11562
Recent changes (master)
Sat, 6 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11561
Recent changes (master)
Fri, 5 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11560
Recent changes (master)
Thu, 4 Sep 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11559
Recent changes (master)
Wed, 27 Aug 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11558
Recent changes (master)
Tue, 26 Aug 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11557
Recent changes (master)
Sat, 23 Aug 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11556
Recent changes (master)
Fri, 22 Aug 2025 06:00:01 -0600 (MDT)
Jens Axboe <[email protected]> • #11555
Recent changes (master)
Thu, 21 Aug 2025 06:00:02 -0600 (MDT)
Jens Axboe <[email protected]> • #11554
Re: [PATCH 0/3] fio: fix static and const correctness
Wed, 20 Aug 2025 10:52:12 -0400
Vincent Fu <[email protected]> • #11553
Re: [PATCH 0/3] fio: fix static and const correctness
Wed, 20 Aug 2025 07:10:14 -0700 (PDT)
[email protected] • #11552
[PATCH 3/3] engines: make engines static-correct
Wed, 20 Aug 2025 16:03:21 +0300
Tomas Winkler <[email protected]> • #11551
[PATCH 2/3] engines/http: make fio_http_getevents static
Wed, 20 Aug 2025 16:03:20 +0300
Tomas Winkler <[email protected]> • #11550
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.