org.kernel.vger.linux-iio archive

1175 archived articles, newest first (page 10 of 12). Latest articles →

Re: [PATCH v3 3/3] iio: adc: bcm_iproc_adc: Convert probe error handling to dev_err_probe()
Sun, 2 Aug 2026 18:26:57 +0100
Jonathan Cameron <[email protected]> • #124868
Re: [PATCH v6 3/4] iio: core: add IIO_VAL_DECIMAL64_FEMTO format type
Sun, 2 Aug 2026 18:20:07 +0100
Jonathan Cameron <[email protected]> • #124867
Re: [PATCH v6 4/4] iio: flow: add Sensirion SLF3S liquid flow sensor driver
Sun, 2 Aug 2026 18:19:20 +0100
Jonathan Cameron <[email protected]> • #124866
Re: [PATCH v3 2/2] iio: dac: dac8163: Add driver for DAC8163
Sun, 2 Aug 2026 12:19:07 -0500
David Lechner <[email protected]> • #124865
Re: [PATCH] iio: humidity: hts221: Fix checkpatch symbolic perms warning
Sun, 2 Aug 2026 18:14:49 +0100
Jonathan Cameron <[email protected]> • #124864
Re: [PATCH] iio: humidity: hts221: Fix checkpatch blank line warning
Sun, 2 Aug 2026 18:12:33 +0100
Jonathan Cameron <[email protected]> • #124863
Re: [PATCH] iio: humidity: htu21: Fix checkpatch tabstop warn
Sun, 2 Aug 2026 18:04:50 +0100
Jonathan Cameron <[email protected]> • #124862
Re: [PATCH] iio: humidity: htc100c: Fix checkpatch warn unnecessary else
Sun, 2 Aug 2026 18:03:10 +0100
Jonathan Cameron <[email protected]> • #124861
Re: [PATCH] iio: humidity: htu21: Fix SYMBOLIC_PERMS chekcpatch warning
Sun, 2 Aug 2026 17:56:50 +0100
Jonathan Cameron <[email protected]> • #124860
Re: [PATCH v2] iio: chemical: sgp30: fix checkpatch warn to prefer __packed
Sun, 2 Aug 2026 17:50:32 +0100
Jonathan Cameron <[email protected]> • #124859
Re: [PATCH v2] iio: chemical: ccs811: cleanup checkpatch __packed warning
Sun, 2 Aug 2026 17:48:57 +0100
Jonathan Cameron <[email protected]> • #124858
Re: [PATCH v3 1/2] dt-bindings: iio: dac: Add DAC8163
Sun, 2 Aug 2026 11:19:22 -0500
David Lechner <[email protected]> • #124857
[PATCH v3 1/2] dt-bindings: iio: dac: Add DAC8163
Sun, 02 Aug 2026 18:07:22 +0200
Lukas Metz <[email protected]> • #124856
[PATCH v3 2/2] iio: dac: dac8163: Add driver for DAC8163
Sun, 02 Aug 2026 18:07:23 +0200
Lukas Metz <[email protected]> • #124855
[PATCH v3 0/2] Add driver for DAC8163:
Sun, 02 Aug 2026 18:07:21 +0200
Lukas Metz <[email protected]> • #124854
Re: [PATCH v6 4/4] iio: flow: add Sensirion SLF3S liquid flow sensor driver
Sun, 2 Aug 2026 11:07:27 -0500
David Lechner <[email protected]> • #124853
Re: [PATCH v6 3/4] iio: core: add IIO_VAL_DECIMAL64_FEMTO format type
Sun, 2 Aug 2026 11:01:28 -0500
David Lechner <[email protected]> • #124852
Re: [PATCH] iio: gyro: mpu3050: fix sign of raw angular velocity readings
Sun, 2 Aug 2026 17:55:47 +0200
Joshua Crofts <[email protected]> • #124851
Re: [PATCH] iio: gyro: mpu3050: fix sign of raw angular velocity readings
Sun, 2 Aug 2026 10:54:35 -0500
David Lechner <[email protected]> • #124850
Re: [PATCH] iio: adc: pac1921: fix wrong channel used in trigger handler read
Sun, 2 Aug 2026 10:48:26 -0500
David Lechner <[email protected]> • #124849
Re: [PATCH] iio: adc: xilinx-xadc: free IRQ before cancelling the unmask worker on unbind
Sun, 2 Aug 2026 10:39:58 -0500
David Lechner <[email protected]> • #124848
Re: [PATCH] iio: humidity: hts221: Fix checkpatch blank line warning
Sun, 2 Aug 2026 17:38:52 +0200
Joshua Crofts <[email protected]> • #124847
Re: [PATCH] staging: iio: ad7816: avoid DMA from stack in spi_read
Sun, 2 Aug 2026 10:31:29 -0500
David Lechner <[email protected]> • #124846
Re: [PATCH v1] iio: health: max30102: fix NULL dereference in interrupt handler
Sun, 2 Aug 2026 10:21:41 -0500
David Lechner <[email protected]> • #124845
Re: [PATCH v2] iio: chemical: ccs811: cleanup checkpatch __packed warning
Sun, 2 Aug 2026 10:14:32 -0500
David Lechner <[email protected]> • #124844
Re: [PATCH v7 1/9] iio: ssp_sensors: cleanup codestyle warning
Sun, 2 Aug 2026 09:55:27 -0500
David Lechner <[email protected]> • #124843
Re: [PATCH] iio: humidity: htc100c: Fix checkpatch warn unnecessary else
Sun, 2 Aug 2026 09:48:11 -0500
David Lechner <[email protected]> • #124842
Re: [PATCH v3] counter: ti-eqep: use devm for runtime PM to fix probe error path
Sun, 2 Aug 2026 21:59:01 +0900
William Breathitt Gray <[email protected]> • #124841
Re: [PATCH 0/3] counter: Remove redundant error messages on IRQ request failure
Sun, 2 Aug 2026 21:48:44 +0900
William Breathitt Gray <[email protected]> • #124840
Re: [PATCH] counter: microchip-tcb-capture: Fix DT channel validation
Sun, 2 Aug 2026 21:44:40 +0900
William Breathitt Gray <[email protected]> • #124839
Re: [PATCH] iio: humidity: htu21: Fix SYMBOLIC_PERMS chekcpatch warning
Sun, 2 Aug 2026 14:38:35 +0200
Uwe Kleine-König <[email protected]> • #124838
Re: [PATCH v2] iio: chemical: sgp30: fix checkpatch warn to prefer __packed
Sun, 2 Aug 2026 14:34:59 +0200
Uwe Kleine-König <[email protected]> • #124837
[PATCH] staging: iio: ad7816: avoid DMA from stack in spi_read
Sun, 2 Aug 2026 14:38:40 +0300
Abdelnasser Hussein <[email protected]> • #124836
Re: [PATCH v3 3/3] iio: adc: bcm_iproc_adc: Convert probe error handling to dev_err_probe()
Sun, 2 Aug 2026 16:05:20 +0530
[email protected] • #124835
Re: [PATCH v10 11/17] iio: frequency: ad9910: add basic parallel port support
Sun, 2 Aug 2026 10:04:00 +0100
David Laight <[email protected]> • #124834
[PATCH] iio: adc: xilinx-xadc: free IRQ before cancelling the unmask worker on unbind
Sun, 2 Aug 2026 08:28:51 +0000
Fan Wu <[email protected]> • #124833
[PATCH] iio: chemical: atlas-sensor: use iio_trigger_poll_nested() to fix remove UAF
Sun, 2 Aug 2026 07:18:58 +0000
Fan Wu <[email protected]> • #124832
[PATCH] iio: adc: pac1921: fix wrong channel used in trigger handler read
Sun, 2 Aug 2026 14:12:46 +0700
Cong Nguyen <[email protected]> • #124831
[PATCH] iio: gyro: mpu3050: fix sign of raw angular velocity readings
Sun, 2 Aug 2026 13:55:40 +0700
Cong Nguyen <[email protected]> • #124830
[PATCH v2] iio: chemical: sgp30: fix checkpatch warn to prefer __packed
Sun, 2 Aug 2026 10:51:31 +0800
Adi Nata <[email protected]> • #124829
[PATCH v2] iio: chemical: ccs811: cleanup checkpatch __packed warning
Sun, 2 Aug 2026 10:25:56 +0800
Adi Nata <[email protected]> • #124828
Re: [PATCH v1] iio: health: max30102: fix NULL dereference in interrupt handler
Sun, 2 Aug 2026 03:26:09 +0100
Jonathan Cameron <[email protected]> • #124827
Re: [PATCH v1] iio: health: max30102: fix NULL dereference in interrupt handler
Sun, 2 Aug 2026 03:10:35 +0100
Jonathan Cameron <[email protected]> • #124826
[PATCH] iio: humidity: hts221: Fix checkpatch blank line warning
Sun, 2 Aug 2026 10:06:13 +0800
Adi Nata <[email protected]> • #124825
Re: [PATCH v4 0/3] iio: adc: bcm_iproc_adc: Simplify probe error handling
Sun, 2 Aug 2026 03:06:11 +0100
Jonathan Cameron <[email protected]> • #124824
Re: [PATCH v3 3/3] iio: adc: bcm_iproc_adc: Convert probe error handling to dev_err_probe()
Sun, 2 Aug 2026 03:04:33 +0100
Jonathan Cameron <[email protected]> • #124823
Re: [PATCH v3 2/3] iio: adc: bcm_iproc_adc: Introduce local device pointer
Sun, 2 Aug 2026 02:58:47 +0100
Jonathan Cameron <[email protected]> • #124822
[PATCH] iio: humidity: hts221: Fix checkpatch symbolic perms warning
Sun, 2 Aug 2026 09:49:45 +0800
Adi Nata <[email protected]> • #124821
Re: [PATCH] iio: imu: st_lsm6dsx: Update enable mask when using sensor fusion
Sun, 2 Aug 2026 02:49:35 +0100
Jonathan Cameron <[email protected]> • #124820
Re: [PATCH] iio: light: cm32181: return zero after writing calibscale
Sun, 2 Aug 2026 02:46:48 +0100
Jonathan Cameron <[email protected]> • #124819
[PATCH] iio: humidity: htc100c: Fix checkpatch warn unnecessary else
Sun, 2 Aug 2026 09:44:15 +0800
Adi Nata <[email protected]> • #124818
Re: [PATCH v2 0/4] iio: adc: ade9000: add support for ADE9078
Sun, 2 Aug 2026 02:44:06 +0100
Jonathan Cameron <[email protected]> • #124817
[PATCH] iio: humidity: htu21: Fix checkpatch tabstop warn
Sun, 2 Aug 2026 09:33:31 +0800
Adi Nata <[email protected]> • #124816
Re: [PATCH v2] iio: light: veml3328: reshape scale array for readability
Sun, 2 Aug 2026 02:25:11 +0100
Jonathan Cameron <[email protected]> • #124815
[PATCH] iio: humidity: htu21: Fix SYMBOLIC_PERMS chekcpatch warning
Sun, 2 Aug 2026 09:23:26 +0800
Adi Nata <[email protected]> • #124814
Re: [PATCH v10 00/17] AD9910 Direct Digital Synthesizer
Sun, 2 Aug 2026 01:58:46 +0100
Jonathan Cameron <[email protected]> • #124813
Re: [PATCH v10 11/17] iio: frequency: ad9910: add basic parallel port support
Sun, 2 Aug 2026 01:56:07 +0100
Jonathan Cameron <[email protected]> • #124812
Re: [PATCH v10 00/17] AD9910 Direct Digital Synthesizer
Sun, 2 Aug 2026 01:09:59 +0100
Jonathan Cameron <[email protected]> • #124811
Re: [PATCH v6 4/4] iio: flow: add Sensirion SLF3S liquid flow sensor driver
Sun, 2 Aug 2026 01:04:56 +0100
Jonathan Cameron <[email protected]> • #124810
Re: [PATCH v10 07/17] iio: test: add kunit tests for channel prefix naming generation
Sun, 2 Aug 2026 00:55:03 +0100
Jonathan Cameron <[email protected]> • #124809
Re: [PATCH v6 0/4] iio: flow: Sensirion SLF3S liquid flow sensor
Sun, 2 Aug 2026 00:50:42 +0100
Jonathan Cameron <[email protected]> • #124808
Re: [PATCH v6 2/4] dt-bindings: iio: flow: add Sensirion SLF3S liquid flow sensor
Sun, 2 Aug 2026 00:46:15 +0100
Jonathan Cameron <[email protected]> • #124807
Re: [PATCH v2 2/2] iio: adc: add support for PAC1711
Sun, 2 Aug 2026 00:38:27 +0100
Jonathan Cameron <[email protected]> • #124806
Re: [PATCH v2 0/2] add support for Microchip PAC1711 Power Monitor
Sun, 2 Aug 2026 00:21:13 +0100
Jonathan Cameron <[email protected]> • #124805
Re: [PATCH v2 1/2] dt-bindings: iio: adc: add support for PAC1711
Sun, 2 Aug 2026 00:13:54 +0100
Jonathan Cameron <[email protected]> • #124804
Re: [PATCH v2 0/2] add support for Microchip PAC1711 Power Monitor
Sun, 2 Aug 2026 00:08:22 +0100
Jonathan Cameron <[email protected]> • #124803
Re: [PATCH v2 2/2] iio: adc: ti-ads112c04: Add support for TI ADS112C04
Sat, 1 Aug 2026 23:59:20 +0100
Jonathan Cameron <[email protected]> • #124802
Re: [PATCH v9 5/6] iio: adc: ltc2378: Add support for LTC2338-18
Sat, 1 Aug 2026 22:12:36 +0100
Jonathan Cameron <[email protected]> • #124801
Re: [PATCH 7/9] iio: adc: rcar-gyroadc: remove rcar_gyroadc_set_power() helper
Sat, 1 Aug 2026 22:19:27 +0200
Wolfram Sang <[email protected]> • #124800
[PATCH] iio: proximity: aw96103: validate firmware data length
Sun, 2 Aug 2026 01:22:00 +0545
Laxman Acharya Padhya <[email protected]> • #124799
Re: [PATCH v2 5/6] iio: adc: ti-ads1015: use dev_err_probe() for error handling
Sat, 1 Aug 2026 19:39:16 +0100
Jonathan Cameron <[email protected]> • #124798
Re: [PATCH v2 4/6] iio: adc: ti-ads1015: use local device pointer in probe
Sat, 1 Aug 2026 19:32:33 +0100
Jonathan Cameron <[email protected]> • #124797
Re: [PATCH v2 1/6] iio: adc: ti-ads1015: use DEFINE_RUNTIME_DEV_PM_OPS()
Sat, 1 Aug 2026 19:28:14 +0100
Jonathan Cameron <[email protected]> • #124796
Re: [PATCH v2 2/2] iio: adc: add support for PAC1711
Sat, 1 Aug 2026 13:17:24 -0500
David Lechner <[email protected]> • #124795
Re: [PATCH v2 1/2] dt-bindings: iio: adc: add support for PAC1711
Sat, 1 Aug 2026 12:30:43 -0500
David Lechner <[email protected]> • #124794
Re: [PATCH v3 6/6] iio: adc: xilinx-xadc: Correct Write edge in CFG
Sat, 1 Aug 2026 11:51:29 -0500
David Lechner <[email protected]> • #124793
Re: [PATCH v3 4/6] iio: adc: xilinx-xadc: Add .setup_channels() to struct xadc_ops
Sat, 1 Aug 2026 11:49:03 -0500
David Lechner <[email protected]> • #124792
Re: [PATCH v3 4/6] iio: adc: xilinx-xadc: Add .setup_channels() to struct xadc_ops
Sat, 1 Aug 2026 11:47:20 -0500
David Lechner <[email protected]> • #124791
Re: [PATCH v3 2/3] iio: proximity: add driver for Sharp GP2AP070S proximity sensor
Sat, 1 Aug 2026 11:41:56 -0500
David Lechner <[email protected]> • #124790
Re: [PATCH v6 2/2] iio: adc: add MAX40080 current-sense amplifier driver
Sat, 1 Aug 2026 11:05:31 -0500
David Lechner <[email protected]> • #124789
Re: [PATCH v6 1/2] dt-bindings: iio: adc: add adi,max40080
Sat, 1 Aug 2026 10:38:05 -0500
David Lechner <[email protected]> • #124788
Re: [PATCH] iio: light: cm32181: return zero after writing calibscale
Sat, 1 Aug 2026 10:24:08 -0500
David Lechner <[email protected]> • #124787
Re: [PATCH v1] iio: health: max30102: fix NULL dereference in interrupt handler
Sat, 1 Aug 2026 10:18:42 -0500
David Lechner <[email protected]> • #124786
Re: [PATCH] MAINTAINERS: Drop redundant lists from various Samsung entries
Sat, 01 Aug 2026 17:12:40 +0200
Krzysztof Kozlowski <[email protected]> • #124785
Re: [PATCH v2 0/9] arm64: dts: exynos/google/fsd: Trivial white-space changes to adjust to DTS coding style
Sat, 1 Aug 2026 17:06:52 +0200
Krzysztof Kozlowski <[email protected]> • #124784
[PATCH v2 0/9] arm64: dts: exynos/google/fsd: Trivial white-space changes to adjust to DTS coding style
Sat, 01 Aug 2026 17:05:42 +0200
Krzysztof Kozlowski <[email protected]> • #124783
Re: [PATCH v2 2/2] iio: dac: mcp47a1: add support for new device
Sat, 1 Aug 2026 10:02:27 -0500
David Lechner <[email protected]> • #124782
Re: [PATCH v4 3/3] iio: adc: bcm_iproc_adc: Convert probe error handling to dev_err_probe()
Sat, 1 Aug 2026 09:51:34 -0500
David Lechner <[email protected]> • #124781
Re: [PATCH v4 2/3] iio: adc: bcm_iproc_adc: Introduce local device pointer
Sat, 1 Aug 2026 09:49:33 -0500
David Lechner <[email protected]> • #124780
[PATCH v4 3/3] iio: adc: bcm_iproc_adc: Convert probe error handling to dev_err_probe()
Sat, 1 Aug 2026 14:39:53 +0530
[email protected] • #124779
[PATCH v4 2/3] iio: adc: bcm_iproc_adc: Introduce local device pointer
Sat, 1 Aug 2026 14:39:52 +0530
[email protected] • #124778
[PATCH v4 1/3] iio: adc: bcm_iproc_adc: Remove redundant probe error messages
Sat, 1 Aug 2026 14:39:51 +0530
[email protected] • #124777
[PATCH v4 0/3] iio: adc: bcm_iproc_adc: Simplify probe error handling
Sat, 1 Aug 2026 14:39:50 +0530
[email protected] • #124776
Re: [PATCH] iio: light: apds9306: fix PM reference leak in apds9306_read_data()
Sat, 1 Aug 2026 18:23:19 +0930
Subhajit Ghosh <[email protected]> • #124775
Re: [PATCH v3 3/3] iio: adc: bcm_iproc_adc: Convert probe error handling to dev_err_probe()
Sat, 1 Aug 2026 08:45:11 +0200
Joshua Crofts <[email protected]> • #124774
Re: [PATCH v2 2/2] iio: dac: mcp47a1: add support for new device
Sat, 1 Aug 2026 07:28:50 +0200
Joshua Crofts <[email protected]> • #124773
Re: [PATCH] iio: srf04: fix pm_runtime handling on probe error path
Sat, 1 Aug 2026 03:55:33 +0100
Jonathan Cameron <[email protected]> • #124772
Re: [PATCH 1/9] dmaengine: Support bus widths of 32 bytes and above
Sat, 1 Aug 2026 03:46:17 +0100
Jonathan Cameron <[email protected]> • #124771
Re: [PATCH 1/9] dmaengine: Support bus widths of 32 bytes and above
Sat, 1 Aug 2026 03:42:22 +0100
Jonathan Cameron <[email protected]> • #124770
Re: [PATCH 0/9] iio: fix write_raw() return values and remove pm helpers
Sat, 1 Aug 2026 03:36:20 +0100
Jonathan Cameron <[email protected]> • #124769
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.