org.kernel.vger.linux-renesas-soc archive

1406 archived articles, newest first (page 11 of 15). Latest articles →

[PATCH 03/15] drm/tegra: remove dependency on DRM simple helpers
Sun, 19 Jul 2026 01:35:34 +0200
Diogo Silva <[email protected]> • #116355
[PATCH 02/15] drm/xlnx/zynqmp_dpsub: remove dependency on DRM simple helpers
Sun, 19 Jul 2026 01:35:33 +0200
Diogo Silva <[email protected]> • #116354
[PATCH 01/15] drm/exynos: remove dependency on DRM simple helpers
Sun, 19 Jul 2026 01:35:32 +0200
Diogo Silva <[email protected]> • #116353
[PATCH 00/15] drm/drm_simple: remove drm_simple_encoder_init
Sun, 19 Jul 2026 01:35:31 +0200
Diogo Silva <[email protected]> • #116352
[PATCH v2 1/2] soc: renesas: rcar-mfis: convert spinlock to raw_spinlock
Sat, 18 Jul 2026 20:23:54 +0200
Wolfram Sang <[email protected]> • #116351
[PATCH v2 2/2] soc: renesas: rcar-mfis: add hwspinlock support
Sat, 18 Jul 2026 20:23:55 +0200
Wolfram Sang <[email protected]> • #116350
[PATCH v2 0/2] soc: renesas: mfis: add hwspinlock support
Sat, 18 Jul 2026 20:23:53 +0200
Wolfram Sang <[email protected]> • #116349
Re: [PATCH] soc: renesas: mfis: add hwspinlock support
Sat, 18 Jul 2026 20:23:45 +0200
Wolfram Sang <[email protected]> • #116348
[PATCH v4 3/3] hwspinlock: add low level debug capabilities
Sat, 18 Jul 2026 18:30:23 +0200
Wolfram Sang <[email protected]> • #116347
[PATCH v4 0/3] hwspinlock: convert to XArray and add debug capabilities
Sat, 18 Jul 2026 18:30:20 +0200
Wolfram Sang <[email protected]> • #116346
[PATCH v4 2/3] hwspinlock: add list of mailboxes to debugfs
Sat, 18 Jul 2026 18:30:22 +0200
Wolfram Sang <[email protected]> • #116345
[PATCH v4 1/3] hwspinlock: Convert to XArray
Sat, 18 Jul 2026 18:30:21 +0200
Wolfram Sang <[email protected]> • #116344
[PATCH v21 12/12] mmc: renesas_sdhi: Add RZ/G3L HS400 support
Sat, 18 Jul 2026 14:38:32 +0100
Biju <[email protected]> • #116343
[PATCH v21 11/12] mmc: renesas_sdhi: Make HS400 OSEL bit configurable per SoC
Sat, 18 Jul 2026 14:38:31 +0100
Biju <[email protected]> • #116342
[PATCH v21 10/12] mmc: renesas_sdhi: Save and restore IOVS across suspend/resume
Sat, 18 Jul 2026 14:38:30 +0100
Biju <[email protected]> • #116341
[PATCH v21 09/12] mmc: renesas_sdhi: Add RZ/G3L SDHI support
Sat, 18 Jul 2026 14:38:29 +0100
Biju <[email protected]> • #116340
[PATCH v21 08/12] mmc: renesas_sdhi: Add optional axis/axim reset controls
Sat, 18 Jul 2026 14:38:28 +0100
Biju <[email protected]> • #116339
[PATCH v21 07/12] mmc: renesas_sdhi: Add TMIO_MMC_INTERNAL_DIVIDER flag
Sat, 18 Jul 2026 14:38:27 +0100
Biju <[email protected]> • #116338
[PATCH v21 06/12] mmc: renesas_sdhi: Add tuning delay support for RZ/G2L
Sat, 18 Jul 2026 14:38:26 +0100
Biju <[email protected]> • #116337
[PATCH v21 05/12] mmc: renesas_sdhi: Make clock divider mask configurable
Sat, 18 Jul 2026 14:38:25 +0100
Biju <[email protected]> • #116336
[PATCH v21 04/12] mmc: renesas_sdhi: Add max_divider field to support SoC-specific clock ranges
Sat, 18 Jul 2026 14:38:24 +0100
Biju <[email protected]> • #116335
[PATCH v21 03/12] mmc: renesas_sdhi: Add clk_mask field to support flexible clock divider widths
Sat, 18 Jul 2026 14:38:23 +0100
Biju <[email protected]> • #116334
[PATCH v21 02/12] mmc: renesas_sdhi: Clean up whitespace and add OF table sentinels
Sat, 18 Jul 2026 14:38:22 +0100
Biju <[email protected]> • #116333
[PATCH v21 01/12] dt-bindings: mmc: renesas,sdhi: Document RZ/G3L (r9a08g046) SoC
Sat, 18 Jul 2026 14:38:21 +0100
Biju <[email protected]> • #116332
[PATCH v21 00/12] Add Renesas RZ/G3L SD/eMMC support
Sat, 18 Jul 2026 14:38:20 +0100
Biju <[email protected]> • #116331
Re: [PATCH 6/7] spi: spi-rpc-if: Implement 200ms runtime PM autosuspend delay
Sat, 18 Jul 2026 14:14:28 +0100
Mark Brown <[email protected]> • #116330
Re: [PATCH 2/4] drm/bridge: display-connector: Fix I2C adapter resource leak
Fri, 17 Jul 2026 22:06:51 +0200
"Luca Ceresoli" <[email protected]> • #116329
[PATCH v2] drm/bridge: display-connector: Fix I2C adapter resource leak
Fri, 17 Jul 2026 21:48:36 +0300
Laurent Pinchart <[email protected]> • #116328
Re: [PATCH 2/4] drm/bridge: display-connector: Fix I2C adapter resource leak
Fri, 17 Jul 2026 21:42:37 +0300
Laurent Pinchart <[email protected]> • #116327
Re: [PATCH 2/4] drm/bridge: display-connector: Fix I2C adapter resource leak
Fri, 17 Jul 2026 21:28:02 +0300
Laurent Pinchart <[email protected]> • #116326
Re: [PATCH 2/4] drm/bridge: display-connector: Fix I2C adapter resource leak
Fri, 17 Jul 2026 17:21:11 +0200
"Luca Ceresoli" <[email protected]> • #116325
Re: [PATCH 2/4] drm/bridge: display-connector: Fix I2C adapter resource leak
Fri, 17 Jul 2026 17:03:49 +0200
Johan Hovold <[email protected]> • #116324
[PATCH v3 4/4] drm/panel: find_panel_by_fwnode() return a counted reference
Fri, 17 Jul 2026 16:02:07 +0200
Albert Esteve <[email protected]> • #116323
[PATCH v3 3/4] drm/panel: of_drm_find_panel() return a counted reference
Fri, 17 Jul 2026 16:02:06 +0200
Albert Esteve <[email protected]> • #116322
[PATCH v3 2/4] drm/bridge/panel: hold a reference to the wrapped panel
Fri, 17 Jul 2026 16:02:05 +0200
Albert Esteve <[email protected]> • #116321
[PATCH v3 1/4] drm/panel: have drm_panel_add/remove manage a list reference
Fri, 17 Jul 2026 16:02:04 +0200
Albert Esteve <[email protected]> • #116320
[PATCH v3 0/4] drm/panel: refcounting panel lookups and references
Fri, 17 Jul 2026 16:02:03 +0200
Albert Esteve <[email protected]> • #116319
Re: [PATCH 1/4] dt-bindings: display: vga-connector: Allow hardcoding EDID
Fri, 17 Jul 2026 15:25:30 +0300
Laurent Pinchart <[email protected]> • #116318
Re: [PATCH v2 5/5] drm: release panel reference after panel bridge creation
Fri, 17 Jul 2026 13:26:06 +0200
Albert Esteve <[email protected]> • #116317
Re: [PATCH] gpio: Remove redundant dev_err()/dev_err_probe()
Fri, 17 Jul 2026 13:23:32 +0300
Andy Shevchenko <[email protected]> • #116316
[PATCH v3 4/4] MAINTAINERS: Add the Renesas RZ/N1 timers driver entry
Fri, 17 Jul 2026 11:55:49 +0200
"Herve Codina (Schneider Electric)" <[email protected]> • #116315
[PATCH v3 3/4] ARM: dts: r9a06g032: Add support for timers
Fri, 17 Jul 2026 11:55:48 +0200
"Herve Codina (Schneider Electric)" <[email protected]> • #116314
[PATCH v3 2/4] clocksource/drivers: Add support for the Renesas RZ/N1 timers
Fri, 17 Jul 2026 11:55:47 +0200
"Herve Codina (Schneider Electric)" <[email protected]> • #116313
[PATCH v3 1/4] dt-bindings: timer: Add the Renesas RZ/N1 timer
Fri, 17 Jul 2026 11:55:46 +0200
"Herve Codina (Schneider Electric)" <[email protected]> • #116312
[PATCH v3 0/4] timers: Add support for RZ/N1 SoCs timers
Fri, 17 Jul 2026 11:55:45 +0200
"Herve Codina (Schneider Electric)" <[email protected]> • #116311
Re: [PATCH v2 5/5] drm: release panel reference after panel bridge creation
Fri, 17 Jul 2026 10:56:13 +0200
Maxime Ripard <[email protected]> • #116310
Re: [PATCH v2 4/5] drm/panel: find_panel_by_fwnode() return a counted reference
Fri, 17 Jul 2026 08:54:29 +0000
"Maxime Ripard" <[email protected]> • #116309
Re: [PATCH v2 3/5] drm/panel: of_drm_find_panel() return a counted reference
Fri, 17 Jul 2026 08:49:45 +0000
"Maxime Ripard" <[email protected]> • #116308
[PATCH] gpio: Remove redundant dev_err()/dev_err_probe()
Fri, 17 Jul 2026 16:30:33 +0800
Pan Chuang <[email protected]> • #116307
RE: [PATCH v20 00/12] Add Renesas RZ/G3L SD/eMMC support
Fri, 17 Jul 2026 08:20:59 +0000
Biju Das <[email protected]> • #116306
Re: [PATCH v2 06/10] dt-bindings: power: renesas,r8a78000-mdlc: Add firmware property
Fri, 17 Jul 2026 09:07:41 +0100
Sudeep Holla <[email protected]> • #116305
Re: [PATCH v2 00/10] R-Car X5H Ironhide CPG/MDLC SCMI remapping support
Fri, 17 Jul 2026 09:05:09 +0100
Sudeep Holla <[email protected]> • #116304
Re: [PATCH v2] thermal/drivers: Remove redundant error messages on IRQ request failure
Fri, 17 Jul 2026 09:37:18 +0200
Miquel Raynal <[email protected]> • #116303
[geert-renesas-devel:next] BUILD SUCCESS f9592c355314cb76e76078dfc58ea747e382ea15
Fri, 17 Jul 2026 12:59:17 +0800
kernel test robot <[email protected]> • #116302
[PATCH v2] thermal/drivers: Remove redundant error messages on IRQ request failure
Fri, 17 Jul 2026 10:47:10 +0800
Pan Chuang <[email protected]> • #116301
Re: [PATCH v2 05/10] dt-bindings: clock: renesas,r8a78000-cpg: Add firmware property
Thu, 16 Jul 2026 16:49:24 -0500
Rob Herring <[email protected]> • #116300
Re: [PATCH 1/4] dt-bindings: display: vga-connector: Allow hardcoding EDID
Thu, 16 Jul 2026 15:44:01 -0500
Rob Herring <[email protected]> • #116299
Re: [PATCH net-next v4 2/3] ptp: Add driver for R-Car Gen4
Thu, 16 Jul 2026 22:35:38 +0200
Niklas Söderlund <[email protected]> • #116298
[PATCH v5] phy: renesas: rcar-gen3-usb2: Avoid long delay in atomic context
Thu, 16 Jul 2026 21:32:46 +0300
Claudiu Beznea <[email protected]> • #116297
Re: [PATCH v2 00/21] gpio: Improvements around device-id arrays
Thu, 16 Jul 2026 20:45:01 +0300
Andy Shevchenko <[email protected]> • #116296
Re: [PATCH v2 00/21] gpio: Improvements around device-id arrays
Thu, 16 Jul 2026 20:43:53 +0300
Andy Shevchenko <[email protected]> • #116295
Re: [PATCH net-next v4 2/3] ptp: Add driver for R-Car Gen4
Thu, 16 Jul 2026 17:47:53 +0200
Niklas Söderlund <[email protected]> • #116294
Re: [PATCH v8 1/1] arm64: dts: add tqma9596la-mba95xxca
Thu, 16 Jul 2026 10:49:26 -0400
[email protected] • #116293
Re: [PATCH] ASoC: generic: Card name parsing should be called after xxx_for_each_link()
Thu, 16 Jul 2026 15:28:17 +0100
Mark Brown <[email protected]> • #116292
Re: [PATCH v2] PCI: rzg3s-host: Re-enumerate the bus on PCIe link-state changes
Thu, 16 Jul 2026 15:27:26 +0200
Manivannan Sadhasivam <[email protected]> • #116291
[PATCH v3 8/8] arm64: dts: renesas: r9a09g087: Use CPG/MSSR syscon for WDTDCR access
Thu, 16 Jul 2026 13:34:34 +0100
Prabhakar <[email protected]> • #116290
[PATCH v3 6/8] watchdog: rzv2h: Add syscon support for WDTDCR
Thu, 16 Jul 2026 13:34:32 +0100
Prabhakar <[email protected]> • #116289
[PATCH v3 5/8] dt-bindings: watchdog: renesas,r9a09g057-wdt: Add CPG/MSSR syscon support
Thu, 16 Jul 2026 13:34:31 +0100
Prabhakar <[email protected]> • #116288
[PATCH v3 7/8] arm64: dts: renesas: r9a09g077: Use CPG/MSSR syscon for WDTDCR access
Thu, 16 Jul 2026 13:34:33 +0100
Prabhakar <[email protected]> • #116287
[PATCH v3 2/8] clk: renesas: r9a09g077: Register SYSC regmap
Thu, 16 Jul 2026 13:34:28 +0100
Prabhakar <[email protected]> • #116286
[PATCH v3 4/8] arm64: dts: renesas: r9a09g087: Adjust CPG register region sizes
Thu, 16 Jul 2026 13:34:30 +0100
Prabhakar <[email protected]> • #116285
[PATCH v3 3/8] arm64: dts: renesas: r9a09g077: Adjust CPG register region sizes
Thu, 16 Jul 2026 13:34:29 +0100
Prabhakar <[email protected]> • #116284
[PATCH v3 1/8] dt-bindings: clock: renesas: Split out RZ/T2H CPG binding
Thu, 16 Jul 2026 13:34:27 +0100
Prabhakar <[email protected]> • #116283
[PATCH v3 0/8] Add syscon support for Renesas RZ/T2H & RZ/N2H in CPG/MSSR driver
Thu, 16 Jul 2026 13:34:26 +0100
Prabhakar <[email protected]> • #116282
Re: [PATCH v2] PCI: rzg3s-host: Re-enumerate the bus on PCIe link-state changes
Thu, 16 Jul 2026 15:04:56 +0300
Claudiu Beznea <[email protected]> • #116281
Re: [PATCH v2 4/6] pmdomain: renesas: Add R-Car X5H MDLC driver
Thu, 16 Jul 2026 13:55:18 +0200
Ulf Hansson <[email protected]> • #116280
Re: [PATCH v2 3/5] drm/panel: of_drm_find_panel() return a counted reference
Thu, 16 Jul 2026 13:47:37 +0200
Albert Esteve <[email protected]> • #116279
Re: [PATCH] ARM: dts: renesas: r9a06g032: don't set status to the default value
Thu, 16 Jul 2026 13:40:15 +0200
Herve Codina <[email protected]> • #116278
Re: [PATCH] ARM: dts: renesas: r9a06g032: don't set status to the default value
Thu, 16 Jul 2026 12:56:43 +0200
Miquel Raynal <[email protected]> • #116277
Re: [PATCH RFC v2 0/9] Add System Controller support for RZ/T2H and RZ/N2H SoCs
Thu, 16 Jul 2026 11:28:42 +0100
"Lad, Prabhakar" <[email protected]> • #116276
Re: [PATCH RFC v2 0/9] Add System Controller support for RZ/T2H and RZ/N2H SoCs
Thu, 16 Jul 2026 11:28:01 +0100
"Lad, Prabhakar" <[email protected]> • #116275
[PATCH] ARM: dts: renesas: r9a06g032: don't set status to the default value
Thu, 16 Jul 2026 12:10:30 +0200
Wolfram Sang <[email protected]> • #116274
[GIT PULL] pinctrl: renesas: Updates for v7.3
Thu, 16 Jul 2026 12:04:19 +0200
Geert Uytterhoeven <[email protected]> • #116273
[GIT PULL] clk: renesas: Updates for v7.3
Thu, 16 Jul 2026 12:04:10 +0200
Geert Uytterhoeven <[email protected]> • #116272
[GIT PULL 3/3] Renesas DTS updates for v7.3
Thu, 16 Jul 2026 12:03:43 +0200
Geert Uytterhoeven <[email protected]> • #116271
[GIT PULL 2/3] Renesas driver updates for v7.3
Thu, 16 Jul 2026 12:03:42 +0200
Geert Uytterhoeven <[email protected]> • #116270
[GIT PULL 1/3] Renesas ARM SoC updates for v7.3
Thu, 16 Jul 2026 12:03:41 +0200
Geert Uytterhoeven <[email protected]> • #116269
[GIT PULL 0/3] Renesas SoC updates for v7.3
Thu, 16 Jul 2026 12:03:40 +0200
Geert Uytterhoeven <[email protected]> • #116268
[PATCH v2 1/2] ARM: dts: renesas: r9a06g032-rzn1d400: don't enable gpiochips which are always on
Thu, 16 Jul 2026 11:59:36 +0200
Wolfram Sang <[email protected]> • #116267
[PATCH v2 0/2] ARM: dts: renesas: r9a06g032-rzn1d400: GPIO updates
Thu, 16 Jul 2026 11:59:35 +0200
Wolfram Sang <[email protected]> • #116266
[PATCH v2 2/2] ARM: dts: renesas: r9a06g032-rzn1d400-eb: enable GPIOs on CN12
Thu, 16 Jul 2026 11:59:37 +0200
Wolfram Sang <[email protected]> • #116265
Re: [PATCH v5 17/17] i3c: renesas: Add runtime PM support
Thu, 16 Jul 2026 12:33:45 +0300
Claudiu Beznea <[email protected]> • #116264
[GIT PULL] Renesas SoC fixes for v7.2
Thu, 16 Jul 2026 11:30:40 +0200
Geert Uytterhoeven <[email protected]> • #116263
Re: [PATCH v6 06/11] pwm: rzg2l-gpt: Convert to waveform callbacks
Thu, 16 Jul 2026 10:47:01 +0200
Uwe Kleine-König <[email protected]> • #116262
Re: [PATCH v6 05/11] pwm: rzg2l-gpt: Drop unused rzg2l_gpt_chip parameter from rzg2l_gpt_calculate_prescale()
Thu, 16 Jul 2026 10:29:17 +0200
Uwe Kleine-König <[email protected]> • #116261
Re: [PATCH v6 03/11] pwm: rzg2l-gpt: Add support for gpt linking with poeg
Thu, 16 Jul 2026 10:25:43 +0200
Uwe Kleine-König <[email protected]> • #116260
Re: [PATCH] ARM: dts: renesas: r9a06g032-rzn1d400-eb: enable GPIOs on CN12
Thu, 16 Jul 2026 10:24:54 +0200
Wolfram Sang <[email protected]> • #116259
[PATCH] media: renesas: vsp1: Propagate runtime PM resume errors
Thu, 16 Jul 2026 11:41:13 +0800
Linmao Li <[email protected]> • #116258
Re: [PATCH] ASoC: generic: Card name parsing should be called after xxx_for_each_link()
Wed, 15 Jul 2026 23:20:15 +0000
Kuninori Morimoto <[email protected]> • #116257
[PATCH 3/3] PCI: rzg3s: Fix IRQ domain initialization error handling
Wed, 15 Jul 2026 23:30:19 +0100
Prabhakar <[email protected]> • #116256
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.