org.kernel.vger.linux-fbdev archive

628 archived articles, newest first (page 4 of 7). Latest articles →

Re: [PATCH v2 2/3] time/jiffies: Include linux/sysctl.h for proc_int_u2k_conv_uop(), ...
Sat, 25 Jul 2026 22:31:07 +0200
Thomas Gleixner <[email protected]> • #61721
Re: [PATCH V2] fbdev: Fix out-of-bounds access when rotating console after font resize
Sat, 25 Jul 2026 17:37:10 +0200
Helge Deller <[email protected]> • #61720
Re: [PATCH v2] fbdev: core: Clamp total_size to smem_len in read/write functions
Sat, 25 Jul 2026 17:29:58 +0200
Helge Deller <[email protected]> • #61719
Re: [PATCH] video: fbdev: kyro: Validate overlay viewport coordinates
Sat, 25 Jul 2026 17:26:30 +0200
Helge Deller <[email protected]> • #61718
Re: [PATCH] fbdev: core: Fix pointer desynchronization in fb_io_read()
Sat, 25 Jul 2026 23:23:35 +0800
Mingyu Wang <[email protected]> • #61717
Re: [PATCH v2] fbdev: replace dead select with dependency
Sat, 25 Jul 2026 17:22:52 +0200
Helge Deller <[email protected]> • #61716
Re: [PATCH] fbdev: core: Fix pointer desynchronization in fb_io_read()
Sat, 25 Jul 2026 17:03:38 +0200
Helge Deller <[email protected]> • #61715
Re: [PATCH 1/7] fbdev: mmp: Remove redundant dev_err()
Sat, 25 Jul 2026 16:55:50 +0200
Helge Deller <[email protected]> • #61714
Re: [PATCH v2 1/2] staging: sm750fb: Remove dead VALIDATION_CHIP preprocessor blocks
Sat, 25 Jul 2026 12:22:12 +0300
Dan Carpenter <[email protected]> • #61713
[PATCH v2 2/2] staging: sm750fb: Remove unused function sm750_enable_dma
Sat, 25 Jul 2026 14:37:49 +0530
Mohit Mishra <[email protected]> • #61712
[PATCH v2 1/2] staging: sm750fb: Remove dead VALIDATION_CHIP preprocessor blocks
Sat, 25 Jul 2026 14:37:48 +0530
Mohit Mishra <[email protected]> • #61711
Re: [PATCH 2/2] staging: sm750fb: Remove unused function sm750_enable_dma
Sat, 25 Jul 2026 11:59:45 +0300
Dan Carpenter <[email protected]> • #61710
[PATCH 2/2] staging: sm750fb: Remove unused function sm750_enable_dma
Sat, 25 Jul 2026 14:16:49 +0530
Mohit Mishra <[email protected]> • #61709
[PATCH 1/2] staging: sm750fb: Remove dead VALIDATION_CHIP preprocessor blocks
Sat, 25 Jul 2026 14:16:48 +0530
Mohit Mishra <[email protected]> • #61708
Re: [PATCH v2 2/8] Add Advantech EIO GPIO driver
Fri, 24 Jul 2026 23:31:29 +0200
Linus Walleij <[email protected]> • #61707
[PATCH v3] staging: sm750fb: remove dead VALIDATION_CHIP conditionals
Fri, 24 Jul 2026 13:12:59 +0000
Nils Lehnen <[email protected]> • #61706
[PATCH] video: fbdev: kyro: Validate overlay viewport coordinates
Fri, 24 Jul 2026 00:42:45 +0000
Danila Chernetsov <[email protected]> • #61705
[PATCH v2] fbdev: replace dead select with dependency
Thu, 23 Jul 2026 13:28:18 +0100
Julian Braha <[email protected]> • #61704
Re: [PATCH 1/2] staging: sm750fb: Remove legacy kernel-doc comments from header
Thu, 23 Jul 2026 11:25:55 +0300
Dan Carpenter <[email protected]> • #61703
Re: [PATCH] fbdev: replace dead select with dependency
Thu, 23 Jul 2026 08:44:03 +0200
"Arnd Bergmann" <[email protected]> • #61702
[PATCH] fbdev: replace dead select with dependency
Wed, 22 Jul 2026 23:00:23 +0100
Julian Braha <[email protected]> • #61701
[PATCH 2/2] staging: sm750fb: Clean up whitespace and comment spacing in headers
Wed, 22 Jul 2026 23:28:17 +0530
Mohit Mishra <[email protected]> • #61700
[PATCH 1/2] staging: sm750fb: Remove legacy kernel-doc comments from header
Wed, 22 Jul 2026 23:28:16 +0530
Mohit Mishra <[email protected]> • #61699
Re: [PATCH v2 13/13] mm/mremap: convert mremap code to use vma_flags_t
Wed, 22 Jul 2026 18:15:11 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61698
Re: [PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Wed, 22 Jul 2026 18:09:16 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61697
Re: [PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
Wed, 22 Jul 2026 18:07:58 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61696
Re: [PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Wed, 22 Jul 2026 18:04:19 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61695
Re: [PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Wed, 22 Jul 2026 17:52:36 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61694
Re: [PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
Wed, 22 Jul 2026 17:42:49 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61693
Re: [PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Wed, 22 Jul 2026 16:36:00 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61692
Re: [PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Wed, 22 Jul 2026 16:34:51 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61691
Re: [PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
Wed, 22 Jul 2026 16:31:22 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61690
Re: [PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Wed, 22 Jul 2026 16:19:34 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61689
Re: [PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Wed, 22 Jul 2026 16:17:43 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61688
Re: [PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
Wed, 22 Jul 2026 15:33:53 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61687
Re: [PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Wed, 22 Jul 2026 15:26:25 +0200
"Vlastimil Babka (SUSE)" <[email protected]> • #61686
[PATCH 7/7] fbdev: sa1100fb: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:47 +0800
Pan Chuang <[email protected]> • #61685
[PATCH 6/7] fbdev: s3c-fb: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:46 +0800
Pan Chuang <[email protected]> • #61684
[PATCH 5/7] fbdev: pxafb: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:45 +0800
Pan Chuang <[email protected]> • #61683
[PATCH 4/7] fbdev: pxa3xx-gcu: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:44 +0800
Pan Chuang <[email protected]> • #61682
[PATCH 3/7] fbdev: pxa168fb: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:43 +0800
Pan Chuang <[email protected]> • #61681
[PATCH 2/7] fbdev: omapfb/dsi-cm: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:42 +0800
Pan Chuang <[email protected]> • #61680
[PATCH 1/7] fbdev: mmp: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:41 +0800
Pan Chuang <[email protected]> • #61679
[PATCH 0/7] video: fbdev: Remove redundant dev_err()
Wed, 22 Jul 2026 15:57:40 +0800
Pan Chuang <[email protected]> • #61678
[PATCH] backlight: qcom-wled: Remove redundant dev_err()
Wed, 22 Jul 2026 14:57:08 +0800
Pan Chuang <[email protected]> • #61677
[PATCH V2] fbdev: Fix out-of-bounds access when rotating console after font resize
Wed, 22 Jul 2026 14:22:16 +0800
Zizhi Wo <[email protected]> • #61676
Re: [PATCH v3 3/3] drm/ssd130x: Add SSD135X_FAMILY and SSD1351 support
Wed, 22 Jul 2026 06:57:31 +0300
Amit Barzilai <[email protected]> • #61675
Re: [PATCH v5 08/14] mfd: lm3533: Convert to use OF bindings
Wed, 22 Jul 2026 02:30:37 +0100
Jonathan Cameron <[email protected]> • #61674
Re: [PATCH v5 06/14] mfd: lm3533-core: Remove redundant pdata helpers
Wed, 22 Jul 2026 02:25:19 +0100
Jonathan Cameron <[email protected]> • #61673
[syzbot] Monthly fbdev report (Jul 2026)
Tue, 21 Jul 2026 13:32:42 -0700
syzbot <[email protected]> • #61672
[PATCH v2 2/3] time/jiffies: Include linux/sysctl.h for proc_int_u2k_conv_uop(), ...
Tue, 21 Jul 2026 15:11:26 +0200
Petr Pavlu <[email protected]> • #61671
[PATCH v2 3/3] module: Bring includes in linux/kmod.h up to date
Tue, 21 Jul 2026 15:11:27 +0200
Petr Pavlu <[email protected]> • #61670
[PATCH v2 1/3] umh, treewide: Explicitly include linux/umh.h where needed
Tue, 21 Jul 2026 15:11:25 +0200
Petr Pavlu <[email protected]> • #61669
[PATCH v2 0/3] Bring includes in linux/kmod.h up to date
Tue, 21 Jul 2026 15:11:24 +0200
Petr Pavlu <[email protected]> • #61668
[PATCH] fbdev: core: Fix pointer desynchronization in fb_io_read()
Tue, 21 Jul 2026 16:19:42 +0800
Mingyu Wang <[email protected]> • #61667
[PATCH v2] fbdev: core: Clamp total_size to smem_len in read/write functions
Tue, 21 Jul 2026 15:15:22 +0800
Mingyu Wang <[email protected]> • #61666
Re: [PATCH 2/7] staging: fbtft: Remove redundant dev_err_probe()
Mon, 20 Jul 2026 21:18:11 +0300
Andy Shevchenko <[email protected]> • #61665
Re: [PATCH] backlight: ktd2801: fix unmet dependency on GPIOLIB
Mon, 20 Jul 2026 16:54:53 +0200
Duje Mihanović <[email protected]> • #61664
[PATCH] staging: sm750fb: Align prototype parameter names to implementation
Mon, 20 Jul 2026 19:56:05 +0530
Mohit Mishra <[email protected]> • #61663
[PATCH] fbdev: core: Clamp total_size to smem_len in fb_io_read/write
Mon, 20 Jul 2026 21:55:34 +0800
Mingyu Wang <[email protected]> • #61662
[PATCH 2/7] staging: fbtft: Remove redundant dev_err_probe()
Mon, 20 Jul 2026 21:43:08 +0800
Pan Chuang <[email protected]> • #61661
[PATCH 0/7] staging: Remove redundant error messages on IRQ request failure
Mon, 20 Jul 2026 21:43:06 +0800
Pan Chuang <[email protected]> • #61660
Re: [PATCH] fonts: fixup font.h kernel-doc warnings
Mon, 20 Jul 2026 14:54:03 +0200
Thomas Zimmermann <[email protected]> • #61659
Re: [PATCH v2 0/7] vga_switcheroo, drm: Push fbcon handling into DRM clients
Mon, 20 Jul 2026 13:58:29 +0200
Thomas Zimmermann <[email protected]> • #61658
Re: fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
Mon, 20 Jul 2026 11:52:24 +0200
Markus Elfring <[email protected]> • #61657
Re: [PATCH] staging: sm750fb: select FB_IOMEM_FOPS in Kconfig
Mon, 20 Jul 2026 10:50:12 +0300
Ahmet Sezgin Duran <[email protected]> • #61656
[PATCH] staging: sm750fb: Refactor init_status to use initchip_param
Mon, 20 Jul 2026 01:28:39 +0530
MishraMohit21 <[email protected]> • #61655
[PATCH] staging: sm750fb: select FB_IOMEM_FOPS in Kconfig
Mon, 20 Jul 2026 01:28:38 +0530
MishraMohit21 <[email protected]> • #61654
Re: [PATCH] staging: fbtft: fix checkpatch errors in fbtft-bus.c
Sun, 19 Jul 2026 11:00:36 +0300
Andy Shevchenko <[email protected]> • #61653
Re: fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
Sun, 19 Jul 2026 09:24:10 +0200
Markus Elfring <[email protected]> • #61652
Re: fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
Sun, 19 Jul 2026 08:50:57 +0200
Markus Elfring <[email protected]> • #61651
[PATCH] staging: sm750fb: rename CamelCase parameters in sm750_accel.h
Sun, 19 Jul 2026 06:46:01 +0000
Gabriel Changamire <[email protected]> • #61650
Re: [PATCH] backlight: ktd2801: fix unmet dependency on GPIOLIB
Sat, 18 Jul 2026 20:31:54 -0700
Randy Dunlap <[email protected]> • #61649
[PATCH] backlight: ktd2801: fix unmet dependency on GPIOLIB
Sun, 19 Jul 2026 03:49:02 +0100
Julian Braha <[email protected]> • #61648
Re: [PATCH] fbdev: pvr2fb: correct user pointer annotation and sentinel initializer
Sat, 18 Jul 2026 23:57:40 +0200
Uwe Kleine-König <[email protected]> • #61647
Re: fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
Sat, 18 Jul 2026 23:47:47 +0200
Uwe Kleine-König <[email protected]> • #61646
Re: fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
Sat, 18 Jul 2026 22:59:58 +0200
Helge Deller <[email protected]> • #61645
Re: fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
Sat, 18 Jul 2026 22:34:33 +0200
Markus Elfring <[email protected]> • #61644
Re: [PATCH v3 1/3] fbdev: bound mode sysfs output to the sysfs buffer
Sat, 18 Jul 2026 22:04:41 +0200
Helge Deller <[email protected]> • #61643
Re: [PATCH] fonts: fixup font.h kernel-doc warnings
Sat, 18 Jul 2026 21:39:24 +0200
Helge Deller <[email protected]> • #61642
Re: [PATCH] fbdev: pvr2fb: correct user pointer annotation and sentinel initializer
Sat, 18 Jul 2026 21:33:50 +0200
Helge Deller <[email protected]> • #61641
[PATCH] fonts: fixup font.h kernel-doc warnings
Sat, 18 Jul 2026 12:13:26 -0700
Randy Dunlap <[email protected]> • #61640
Re: [PATCH v2 0/7] vga_switcheroo, drm: Push fbcon handling into DRM clients
Sat, 18 Jul 2026 21:08:30 +0200
Helge Deller <[email protected]> • #61639
Re: [PATCH] fbdev: udlfb: validate vendor descriptor items
Sat, 18 Jul 2026 20:59:14 +0200
Helge Deller <[email protected]> • #61638
Re: [PATCH] fbdev: sstfb: add missing MODULE_DEVICE_TABLE()
Sat, 18 Jul 2026 20:55:34 +0200
Helge Deller <[email protected]> • #61637
Re: [PATCH] fb: omap2: dsi: do not copy isr table
Sat, 18 Jul 2026 20:51:11 +0200
Helge Deller <[email protected]> • #61636
Re: [PATCH] fbdev: tdfxfb: fix PCI enable cleanup with pcim_enable_device()
Sat, 18 Jul 2026 20:48:22 +0200
Helge Deller <[email protected]> • #61635
Re: [PATCH] fbdev: uvesafb: unregister connector callback on init failure
Sat, 18 Jul 2026 20:40:33 +0200
Helge Deller <[email protected]> • #61634
Re: [PATCH] fbdev: udlfb: validate vendor descriptor items
Sat, 18 Jul 2026 20:26:09 +0200
Helge Deller <[email protected]> • #61633
[PATCH] staging: fbtft: fix checkpatch errors in fbtft-bus.c
Sat, 18 Jul 2026 11:23:35 -0700 (PDT)
Shivesh <[email protected]> • #61632
Re: [PATCH] fbdev: arkfb: Move a variable assignment behind a condition check in ics5342_init()
Sat, 18 Jul 2026 20:17:16 +0200
Helge Deller <[email protected]> • #61631
Re: [PATCH v2] staging: sm750fb: fix mono image source stride mismatch in lynxfb_ops_imageblit()
Sat, 18 Jul 2026 14:57:32 +0300
Dan Carpenter <[email protected]> • #61630
Re: [PATCH] staging: sm750fb: fix mono image source stride mismatch in lynxfb_ops_imageblit()
Sat, 18 Jul 2026 14:54:55 +0300
Dan Carpenter <[email protected]> • #61629
Re: [PATCH] staging: sm750fb: fix mono image source stride mismatch in lynxfb_ops_imageblit()
Sat, 18 Jul 2026 15:38:52 +0500
Muhammad Bilal <[email protected]> • #61628
[PATCH v2] staging: sm750fb: fix mono image source stride mismatch in lynxfb_ops_imageblit()
Sat, 18 Jul 2026 15:31:03 +0500
Muhammad Bilal <[email protected]> • #61627
Re: [PATCH v2 0/2] staging: sm750fb: remove dead VALIDATION_CHIP code
Sat, 18 Jul 2026 08:31:00 +0200
Greg Kroah-Hartman <[email protected]> • #61626
Re: [PATCH 2/2] staging: sm750fb: unindent defines left by conditional removal
Sat, 18 Jul 2026 06:31:33 +0000
Nils Lehnen <[email protected]> • #61625
[PATCH v2 2/2] staging: sm750fb: unindent defines left by conditional removal
Sat, 18 Jul 2026 06:21:12 +0000
Nils Lehnen <[email protected]> • #61624
[PATCH v2 1/2] staging: sm750fb: remove dead VALIDATION_CHIP conditionals
Sat, 18 Jul 2026 06:21:06 +0000
Nils Lehnen <[email protected]> • #61623
[PATCH v2 0/2] staging: sm750fb: remove dead VALIDATION_CHIP code
Sat, 18 Jul 2026 06:20:56 +0000
Nils Lehnen <[email protected]> • #61622
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.