org.kernel.vger.linux-fbdev archive

629 archived articles, newest first (page 6 of 7). Latest articles →

[PATCH v2 6/7] drm: Implement vga_switcheroo_client_ops.post_switch
Thu, 9 Jul 2026 11:16:02 +0200
Thomas Zimmermann <[email protected]> • #61521
[PATCH v2 4/7] vga_switcheroo: Add post_switch callback to client ops
Thu, 9 Jul 2026 11:16:00 +0200
Thomas Zimmermann <[email protected]> • #61520
[PATCH v2 7/7] vga-switcheroo: Remove unused interfaces
Thu, 9 Jul 2026 11:16:03 +0200
Thomas Zimmermann <[email protected]> • #61519
[PATCH v2 3/7] vga_switcheroo: Add pre_switch callback to client ops
Thu, 9 Jul 2026 11:15:59 +0200
Thomas Zimmermann <[email protected]> • #61518
[PATCH v2 5/7] drm: Implement struct vga_switcheroo_client_ops.pre_switch
Thu, 9 Jul 2026 11:16:01 +0200
Thomas Zimmermann <[email protected]> • #61517
[PATCH v2 1/7] drm/edid: Include <linux/fb.h>
Thu, 9 Jul 2026 11:15:57 +0200
Thomas Zimmermann <[email protected]> • #61516
[PATCH v2 0/7] vga_switcheroo, drm: Push fbcon handling into DRM clients
Thu, 9 Jul 2026 11:15:56 +0200
Thomas Zimmermann <[email protected]> • #61515
[PATCH v2 2/7] drm/client: Add acquire_outputs callback; implement for fbdev emulation
Thu, 9 Jul 2026 11:15:58 +0200
Thomas Zimmermann <[email protected]> • #61514
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Wed, 08 Jul 2026 22:28:00 -0400
"Zi Yan" <[email protected]> • #61513
Re: [PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Wed, 08 Jul 2026 22:16:15 -0400
"Zi Yan" <[email protected]> • #61512
Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Wed, 08 Jul 2026 22:01:22 -0400
"Zi Yan" <[email protected]> • #61511
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Wed, 08 Jul 2026 21:52:19 -0400
"Zi Yan" <[email protected]> • #61510
Re: [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Wed, 08 Jul 2026 21:42:08 -0400
"Zi Yan" <[email protected]> • #61509
Re: [PATCH 00/10] vga_switcheroo, drm: Push fbcon handling into DRM clients
Wed, 08 Jul 2026 17:56:25 -0400
[email protected] • #61508
Re: [PATCH 1/2] umh, treewide: Explicitly include linux/umh.h where needed
Wed, 8 Jul 2026 20:13:23 +0200
Michal Koutný <[email protected]> • #61507
[PATCH 2/2] module: Bring includes in linux/kmod.h up to date
Wed, 8 Jul 2026 17:44:30 +0200
Petr Pavlu <[email protected]> • #61506
[PATCH 1/2] umh, treewide: Explicitly include linux/umh.h where needed
Wed, 8 Jul 2026 17:44:29 +0200
Petr Pavlu <[email protected]> • #61505
[PATCH 0/2] Bring includes in linux/kmod.h up to date
Wed, 8 Jul 2026 17:44:28 +0200
Petr Pavlu <[email protected]> • #61504
Re: [PATCH v6] staging: sm750fb: Remove unused variable 'setAllEngOff'
Wed, 8 Jul 2026 10:09:09 -0300
Andre Moreira <[email protected]> • #61503
Re: [PATCH v6] staging: sm750fb: Remove unused variable 'setAllEngOff'
Wed, 8 Jul 2026 13:59:45 +0200
Greg Kroah-Hartman <[email protected]> • #61502
[PATCH v6] staging: sm750fb: Remove unused variable 'setAllEngOff'
Wed, 8 Jul 2026 03:03:07 -0300
André Moreira <[email protected]> • #61501
Re: [PATCH v5] staging: sm750fb: rename variables to comply with kernel style
Wed, 8 Jul 2026 07:03:27 +0200
Greg Kroah-Hartman <[email protected]> • #61500
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Tue, 07 Jul 2026 22:36:51 -0400
"Zi Yan" <[email protected]> • #61499
Re: [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Tue, 07 Jul 2026 22:31:20 -0400
"Zi Yan" <[email protected]> • #61498
Re: [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Tue, 07 Jul 2026 22:30:10 -0400
"Zi Yan" <[email protected]> • #61497
Re: [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
Tue, 07 Jul 2026 22:06:37 -0400
"Zi Yan" <[email protected]> • #61496
[PATCH v5] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 17:15:41 -0300
André Moreira <[email protected]> • #61495
Re: [PATCH v4] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 16:17:21 +0200
Greg Kroah-Hartman <[email protected]> • #61494
[PATCH 09/10] drm/radeon: Implement struct vga_switcheroo_client_ops.pre_switch
Tue, 7 Jul 2026 15:38:16 +0200
Thomas Zimmermann <[email protected]> • #61493
[PATCH 08/10] drm/nouveau: Implement vga_switcheroo_client_ops.post_switch
Tue, 7 Jul 2026 15:38:15 +0200
Thomas Zimmermann <[email protected]> • #61492
[PATCH 10/10] vga-switcheroo: Remove unused interfaces
Tue, 7 Jul 2026 15:38:17 +0200
Thomas Zimmermann <[email protected]> • #61491
[PATCH 07/10] drm/nouveau: Implement vga_switcheroo_client_ops.pre_switch
Tue, 7 Jul 2026 15:38:14 +0200
Thomas Zimmermann <[email protected]> • #61490
[PATCH 06/10] drm/i915: Implement vga_switcheroo_client_ops.pre_switch
Tue, 7 Jul 2026 15:38:13 +0200
Thomas Zimmermann <[email protected]> • #61489
[PATCH 03/10] vga_switcheroo: Add pre_switch callback to client ops
Tue, 7 Jul 2026 15:38:10 +0200
Thomas Zimmermann <[email protected]> • #61488
[PATCH 05/10] drm/amdgpu: Implement struct vga_switcheroo_client_ops.pre_switch
Tue, 7 Jul 2026 15:38:12 +0200
Thomas Zimmermann <[email protected]> • #61487
[PATCH 02/10] drm/client: Add acquire_outputs callback; implement for fbdev emulation
Tue, 7 Jul 2026 15:38:09 +0200
Thomas Zimmermann <[email protected]> • #61486
[PATCH 04/10] vga_switcheroo: Add post_switch callback to client ops
Tue, 7 Jul 2026 15:38:11 +0200
Thomas Zimmermann <[email protected]> • #61485
[PATCH 01/10] drm/edid: Include <linux/fb.h>
Tue, 7 Jul 2026 15:38:08 +0200
Thomas Zimmermann <[email protected]> • #61484
[PATCH 00/10] vga_switcheroo, drm: Push fbcon handling into DRM clients
Tue, 7 Jul 2026 15:38:07 +0200
Thomas Zimmermann <[email protected]> • #61483
Re: [PATCH v4] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 10:28:11 -0300
Andre Moreira <[email protected]> • #61482
[PATCH v4] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 10:15:28 -0300
André Moreira <[email protected]> • #61481
Re: [PATCH] fb: omap2: dsi: do not copy isr table
Tue, 7 Jul 2026 14:32:54 +0200
Andreas Kemnade <[email protected]> • #61480
Re: [PATCH v3 4/4] staging: sm750fb: deduplicate fbinfo loop in suspend/resume
Tue, 7 Jul 2026 15:27:43 +0300
Ahmet Sezgin Duran <[email protected]> • #61479
Re: [PATCH v3] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 13:49:59 +0200
Greg Kroah-Hartman <[email protected]> • #61478
Re: [PATCH v3 4/4] staging: sm750fb: deduplicate fbinfo loop in suspend/resume
Tue, 7 Jul 2026 14:49:43 +0300
Ahmet Sezgin Duran <[email protected]> • #61477
[PATCH v3] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 08:43:27 -0300
André Moreira <[email protected]> • #61476
Re: [PATCH v2] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 12:56:41 +0200
Greg Kroah-Hartman <[email protected]> • #61475
[PATCH v2] staging: sm750fb: rename variables to comply with kernel style
Tue, 7 Jul 2026 07:27:48 -0300
André Moreira <[email protected]> • #61474
Re: [PATCH 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Tue, 7 Jul 2026 11:16:56 +0100
Lorenzo Stoakes <[email protected]> • #61473
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Tue, 7 Jul 2026 11:15:02 +0100
Lorenzo Stoakes <[email protected]> • #61472
Re: [PATCH v2] staging: fbtft: use %pe for backlight errors
Tue, 7 Jul 2026 11:22:58 +0200
Greg KH <[email protected]> • #61471
Re: [PATCH] staging: sm750fb: convert camelCase parameters to snake_case
Tue, 7 Jul 2026 11:13:14 +0200
Greg Kroah-Hartman <[email protected]> • #61470
Re: [PATCH] staging: sm750fb: rename variables to avoid CamelCase
Tue, 7 Jul 2026 11:11:30 +0200
Greg KH <[email protected]> • #61469
Re: [PATCH v3 4/4] staging: sm750fb: deduplicate fbinfo loop in suspend/resume
Tue, 7 Jul 2026 11:09:41 +0200
Greg KH <[email protected]> • #61468
Re: [PATCH v2 1/2] staging: sm750fb: rename setAllEngOff to set_all_eng_off
Tue, 7 Jul 2026 11:08:47 +0200
Greg KH <[email protected]> • #61467
Re: [PATCH v2 2/2] staging: sm750fb: rename pvReg to pv_reg
Tue, 7 Jul 2026 11:08:24 +0200
Greg KH <[email protected]> • #61466
Re: [PATCH v2] staging: sm750fb: fix CamelCase variables name in sm750
Tue, 7 Jul 2026 11:07:32 +0200
Greg KH <[email protected]> • #61465
Re: [PATCH] staging: sm750fb: rename Bpp parameter to bpp
Tue, 7 Jul 2026 11:06:10 +0200
"[email protected]" <[email protected]> • #61464
Re: [PATCH v2] staging: sm750fb: fix remaining CamelCase issues
Tue, 7 Jul 2026 08:25:46 +0200
Krzysztof Kozlowski <[email protected]> • #61463
Re: [PATCH v2] staging: sm750fb: rename CamelCase pvMem and pvReg
Tue, 7 Jul 2026 08:25:29 +0200
Krzysztof Kozlowski <[email protected]> • #61462
Re: [PATCH v2] staging: sm750fb: rename CamelCase pvMem and pvReg
Tue, 7 Jul 2026 08:25:02 +0200
Krzysztof Kozlowski <[email protected]> • #61461
Re: [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Mon, 06 Jul 2026 22:29:15 -0400
"Zi Yan" <[email protected]> • #61460
Re: [PATCH 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Mon, 06 Jul 2026 22:28:24 -0400
"Zi Yan" <[email protected]> • #61459
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Mon, 06 Jul 2026 22:10:32 -0400
"Zi Yan" <[email protected]> • #61458
[PATCH] fbdev: udlfb: validate vendor descriptor items
Mon, 6 Jul 2026 17:30:38 +0800
Pengpeng Hou <[email protected]> • #61457
[PATCH] fbdev: sstfb: add missing MODULE_DEVICE_TABLE()
Sun, 5 Jul 2026 08:14:27 +0800
Pengpeng Hou <[email protected]> • #61456
Re: [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Fri, 03 Jul 2026 11:19:17 -0400
"Zi Yan" <[email protected]> • #61455
Re: [PATCH v5 10/14] mfd: lm3533: Set DMA mask
Fri, 3 Jul 2026 13:18:05 +0200
Johan Hovold <[email protected]> • #61454
Re: [PATCH v5 09/14] mfd: lm3533: Add support for VIN power supply
Fri, 3 Jul 2026 13:09:13 +0200
Johan Hovold <[email protected]> • #61453
Re: [PATCH v5 08/14] mfd: lm3533: Convert to use OF bindings
Fri, 3 Jul 2026 13:03:28 +0200
Johan Hovold <[email protected]> • #61452
Re: [PATCH v5 07/14] mfd: lm3533: Use dev_groups in struct device_driver
Fri, 3 Jul 2026 12:11:59 +0200
Johan Hovold <[email protected]> • #61451
Re: [PATCH v5 06/14] mfd: lm3533-core: Remove redundant pdata helpers
Fri, 3 Jul 2026 11:57:17 +0200
Johan Hovold <[email protected]> • #61450
Re: [PATCH v5 05/14] iio: light: lm3533-als: Remove redundant pdata helpers
Fri, 3 Jul 2026 11:55:23 +0200
Johan Hovold <[email protected]> • #61449
Re: [PATCH v5 04/14] mfd: lm3533: Pass only regmap and light sensor presence to child devices
Fri, 3 Jul 2026 11:50:53 +0200
Johan Hovold <[email protected]> • #61448
Re: [PATCH v5 01/14] dt-bindings: leds: Document TI LM3533 LED controller
Fri, 3 Jul 2026 11:49:12 +0200
Johan Hovold <[email protected]> • #61447
Re: [PATCH v5 02/14] mfd: lm3533: Remove driver specific regmap wrappers
Fri, 3 Jul 2026 11:44:23 +0200
Johan Hovold <[email protected]> • #61446
Re: [PATCH v5 00/14] mfd: lm3533: convert to OF bindings, improve support
Fri, 3 Jul 2026 11:50:17 +0300
Svyatoslav Ryhel <[email protected]> • #61445
Re: [PATCH v5 05/14] iio: light: lm3533-als: Remove redundant pdata helpers
Fri, 3 Jul 2026 01:57:35 +0100
Jonathan Cameron <[email protected]> • #61444
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Thu, 2 Jul 2026 17:31:24 +0100
Lorenzo Stoakes <[email protected]> • #61443
Re: [PATCH v5 0/2] backlight: Add SY7758 6-channel High Efficiency LED Driver support
Thu, 02 Jul 2026 17:31:43 +0100
Lee Jones <[email protected]> • #61442
Re: [PATCH v5 00/14] mfd: lm3533: convert to OF bindings, improve support
Thu, 2 Jul 2026 17:18:28 +0100
Lee Jones <[email protected]> • #61441
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Fri, 3 Jul 2026 00:17:29 +0800
Lance Yang <[email protected]> • #61440
Re: [PATCH v5 02/14] mfd: lm3533: Remove driver specific regmap wrappers
Thu, 2 Jul 2026 17:12:51 +0100
Lee Jones <[email protected]> • #61439
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Thu, 2 Jul 2026 17:07:10 +0100
Lorenzo Stoakes <[email protected]> • #61438
Re: [PATCH v5 2/2] backlight: Add SY7758 6-channel High Efficiency LED Driver support
Thu, 2 Jul 2026 18:01:14 +0200
Neil Armstrong <[email protected]> • #61437
Re: [PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Thu, 2 Jul 2026 16:53:01 +0100
Lorenzo Stoakes <[email protected]> • #61436
Re: [PATCH v5 2/2] backlight: Add SY7758 6-channel High Efficiency LED Driver support
Thu, 2 Jul 2026 16:51:57 +0100
Lee Jones <[email protected]> • #61435
[PATCH] fb: omap2: dsi: do not copy isr table
Thu, 02 Jul 2026 17:50:35 +0200
Andreas Kemnade <[email protected]> • #61434
Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Thu, 2 Jul 2026 16:47:14 +0100
Lorenzo Stoakes <[email protected]> • #61433
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Thu, 2 Jul 2026 16:46:04 +0100
Lorenzo Stoakes <[email protected]> • #61432
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Thu, 2 Jul 2026 16:40:15 +0100
Lorenzo Stoakes <[email protected]> • #61431
Re: [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Thu, 2 Jul 2026 16:29:20 +0100
Lorenzo Stoakes <[email protected]> • #61430
Re: [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
Thu, 2 Jul 2026 16:24:37 +0100
Lorenzo Stoakes <[email protected]> • #61429
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Thu, 2 Jul 2026 23:08:32 +0800
Lance Yang <[email protected]> • #61428
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Thu, 2 Jul 2026 15:16:20 +0100
Lorenzo Stoakes <[email protected]> • #61427
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Thu, 2 Jul 2026 21:49:47 +0800
Lance Yang <[email protected]> • #61426
Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Thu, 2 Jul 2026 21:21:07 +0800
Lance Yang <[email protected]> • #61425
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Thu, 2 Jul 2026 21:12:33 +0800
Lance Yang <[email protected]> • #61424
Re: [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Thu, 2 Jul 2026 20:50:52 +0800
Lance Yang <[email protected]> • #61423
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Thu, 2 Jul 2026 20:38:45 +0800
Lance Yang <[email protected]> • #61422
lmpx.com only provides a reader for public news (NNTP) servers. It is not affiliated with the servers or forums shown here and is not responsible for the content of articles, which is written by their respective authors.