dev.linux.lists.outreachy archive
370 archived articles, newest first (page 2 of 4). Latest articles →
[PATCH v9 1/2] staging: rtl8723bs: Add spaces and line breaks to improve readability
Wed, 9 Apr 2025 09:12:54 +0000[PATCH v9 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Wed, 9 Apr 2025 09:12:53 +0000Re: [PATCH v8 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Wed, 9 Apr 2025 09:53:11 +0100Re: [PATCH v8 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 22:11:56 -0400 (EDT)Re: [PATCH v8 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 22:04:01 +0100Re: [PATCH v8 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 22:41:07 +0300Re: [PATCH v7 2/2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Tue, 8 Apr 2025 16:44:24 +0100[PATCH v8 2/2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Tue, 8 Apr 2025 15:41:57 +0000[PATCH v8 1/2] staging: rtl8723bs: Add spaces and line breaks to improve readability
Tue, 8 Apr 2025 15:41:56 +0000[PATCH v8 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 15:41:55 +0000Re: [PATCH v7 2/2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Tue, 8 Apr 2025 17:45:54 +0300Re: [PATCH v7 1/2] staging: rtl8723bs: Add spaces and line breaks to improve readability
Tue, 8 Apr 2025 17:44:49 +0300[PATCH v7 2/2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Tue, 8 Apr 2025 13:31:42 +0000[PATCH v7 1/2] staging: rtl8723bs: Add spaces and line breaks to improve readability
Tue, 8 Apr 2025 13:31:41 +0000[PATCH v7 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 13:31:40 +0000Re: [PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Tue, 8 Apr 2025 13:53:33 +0100Re: [PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Tue, 8 Apr 2025 15:38:48 +0300Re: [PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Tue, 8 Apr 2025 12:51:03 +0100Re: [PATCH v6 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 12:46:03 +0100Re: [PATCH 0/8] staging: sm750fb: change function naming style
Tue, 8 Apr 2025 12:03:01 +0100Re: [PATCH 0/8] staging: sm750fb: change function naming style
Tue, 8 Apr 2025 12:47:14 +0200Re: [PATCH 0/8] staging: sm750fb: change function naming style
Tue, 8 Apr 2025 11:38:28 +0100Re: [PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Tue, 8 Apr 2025 13:15:08 +0300[PATCH v2 8/8] staging: sm750fb: change sii164ClearInterrupt to snake_case
Tue, 8 Apr 2025 11:20:40 +0100[PATCH v2 7/8] staging: sm750fb: change sii164CheckInterrupt to snake_case
Tue, 8 Apr 2025 11:20:39 +0100[PATCH v2 6/8] staging: sm750fb: change sii164IsConnected to snake_case
Tue, 8 Apr 2025 11:20:38 +0100[PATCH v2 5/8] staging: sm750fb: change sii164EnableHotPlugDetection to snake_case
Tue, 8 Apr 2025 11:20:37 +0100[PATCH v2 4/8] staging: sm750fb: change sii164GetChipString to snake_case
Tue, 8 Apr 2025 11:20:36 +0100[PATCH v2 3/8] staging: sm750fb: change sii164SetPower to snake_case
Tue, 8 Apr 2025 11:20:35 +0100[PATCH v2 2/8] staging: sm750fb: change sii164ResetChip to snake_case
Tue, 8 Apr 2025 11:20:34 +0100[PATCH v2 1/8] staging: sm750fb: change sii164GetDeviceID to snake_case
Tue, 8 Apr 2025 11:20:33 +0100[PATCH v2 0/8] staging: sm750fb: change function naming style
Tue, 8 Apr 2025 11:20:32 +0100Re: [PATCH v6 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 12:36:34 +0300Re: [PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Tue, 8 Apr 2025 12:35:05 +0300Re: [PATCH v6 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 10:28:36 +0100Re: [PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Tue, 8 Apr 2025 10:22:44 +0100Re: [PATCH v6 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Tue, 8 Apr 2025 10:20:55 +0300Re: [PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Tue, 8 Apr 2025 10:19:27 +0300[PATCH v6 2/2] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 21:53:52 +0000[PATCH v6 1/2] staging: rtl8723bs: Add white spaces around binary operators
Mon, 7 Apr 2025 21:53:51 +0000[PATCH v6 0/2] staging: rtl8723bs: Improve readability and clarity of sequence number wrapping
Mon, 7 Apr 2025 21:53:50 +0000Re: [PATCH v5] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 21:58:05 +0100Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 21:13:39 +0300Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 19:06:45 +0100Re: [PATCH v5] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 19:16:39 +0300[PATCH v5] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 15:54:02 +0000[v2]: Local-variable initialization semantic patch update
Mon, 07 Apr 2025 17:09:18 +0300Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 14:35:26 +0100Re: Local-variable initialization semantic patch update
Mon, 07 Apr 2025 15:44:45 +0300Re: Local-variable initialization semantic patch update
Mon, 7 Apr 2025 08:32:03 -0400 (EDT)Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 15:28:34 +0300Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 13:21:15 +0100Local-variable initialization semantic patch update
Mon, 07 Apr 2025 14:58:43 +0300Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 09:07:49 +0100Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 08:51:18 +0100Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 10:20:36 +0300Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 08:53:30 +0200Re: [PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 08:36:35 +0200Re: [PATCH v3] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 07:32:18 +0100[PATCH v4] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 06:30:50 +0000Re: [PATCH 0/8] staging: sm750fb: change function naming style
Mon, 7 Apr 2025 07:23:21 +0100Re: [PATCH 0/8] staging: sm750fb: change function naming style
Mon, 7 Apr 2025 07:59:39 +0200Re: [PATCH 0/8] staging: sm750fb: change function naming style
Mon, 7 Apr 2025 06:57:38 +0100Re: [PATCH v3] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 06:08:46 +0100Re: [PATCH v3] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 07:42:05 +0300[PATCH v3] staging: rtl8723bs: Use % 4096u instead of & 0xfff
Mon, 7 Apr 2025 00:27:53 +0000Re: [PATCH] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Sun, 6 Apr 2025 22:55:25 +0100Re: [PATCH v2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Sun, 6 Apr 2025 20:31:43 +0100Re: [PATCH v1 1/1] iio: dummy: Add 3-axis compass (magnetometer) channels to the iio_simple_dummy
Sun, 6 Apr 2025 14:42:32 -0300Re: [PATCH v1 1/1] iio: dummy: Add 3-axis compass (magnetometer) channels to the iio_simple_dummy
Sun, 6 Apr 2025 16:39:13 +0100Re: [PATCH v1 1/1] iio: dummy: Add 3-axis compass (magnetometer) channels to the iio_simple_dummy
Sun, 6 Apr 2025 09:41:06 -0400 (EDT)[PATCH v1 1/1] iio: dummy: Add 3-axis compass (magnetometer) channels to the iio_simple_dummy
Sun, 6 Apr 2025 19:03:49 +0530Re: [PATCH v5] staging: rtl8723bs: Prevent duplicate NULL tests on a value
Sun, 6 Apr 2025 09:00:26 -0400 (EDT)Re: [PATCH v2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Sun, 6 Apr 2025 08:59:52 -0400 (EDT)Re: [PATCH 1/2] staging: rtl8723bs: Optimize variable initialization in rtl8723b_hal_init.c
Sun, 06 Apr 2025 07:11:56 +0300Re: [PATCH v5] staging: rtl8723bs: Prevent duplicate NULL tests on a value
Sat, 5 Apr 2025 17:58:32 +0300Re: [PATCH v2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Sat, 5 Apr 2025 15:55:18 +0100Re: [PATCH v5] staging: rtl8723bs: Prevent duplicate NULL tests on a value
Sat, 5 Apr 2025 15:46:11 +0100Re: [PATCH 1/2] staging: rtl8723bs: Optimize variable initialization in rtl8723b_hal_init.c
Sat, 05 Apr 2025 17:43:35 +0300Re: [PATCH 1/2] staging: rtl8723bs: Optimize variable initialization in rtl8723b_hal_init.c
Sat, 5 Apr 2025 10:28:27 -0400Re: [PATCH 0/8] staging: sm750fb: change function naming style
Sat, 5 Apr 2025 15:23:30 +0100Re: [PATCH 2/2] staging: rtl8723bs: Initialize local variables at declaration
Sat, 5 Apr 2025 17:21:53 +0300Re: [PATCH 1/2] staging: rtl8723bs: Optimize variable initialization in rtl8723b_hal_init.c
Sat, 5 Apr 2025 17:19:13 +0300Re: [PATCH 0/8] staging: sm750fb: change function naming style
Sat, 5 Apr 2025 15:16:13 +0100Re: [PATCH 0/8] staging: sm750fb: change function naming style
Sat, 5 Apr 2025 15:07:26 +0100Re: [PATCH 0/8] staging: sm750fb: change function naming style
Sat, 5 Apr 2025 14:35:49 +0100Re: [PATCH v5] staging: rtl8723bs: Prevent duplicate NULL tests on a value
Sat, 5 Apr 2025 09:30:29 -0400 (EDT)[PATCH v5] staging: rtl8723bs: Prevent duplicate NULL tests on a value
Sat, 5 Apr 2025 14:21:42 +0100[PATCH 8/8] staging: sm750fb: change sii164ClearInterrupt to snake_case
Sat, 5 Apr 2025 14:00:59 +0100[PATCH 7/8] staging: sm750fb: change sii164CheckInterrupt to snake_case
Sat, 5 Apr 2025 14:00:58 +0100[PATCH 6/8] staging: sm750fb: change sii164IsConnected to snake_case
Sat, 5 Apr 2025 14:00:57 +0100[PATCH 5/8] staging: sm750fb: change sii164EnableHotPlugDetection to snake_case
Sat, 5 Apr 2025 14:00:56 +0100[PATCH 4/8] staging: sm750fb: change sii164GetChipString to snake_case
Sat, 5 Apr 2025 14:00:55 +0100[PATCH 3/8] staging: sm750fb: change sii164SetPower to snake_case
Sat, 5 Apr 2025 14:00:54 +0100[PATCH 2/8] staging: sm750fb: change sii164ResetChip to snake_case
Sat, 5 Apr 2025 14:00:53 +0100[PATCH 1/8] staging: sm750fb: change sii164GetDeviceID to snake_case
Sat, 5 Apr 2025 14:00:52 +0100[PATCH 0/8] staging: sm750fb: change function naming style
Sat, 5 Apr 2025 14:00:51 +0100Re: [PATCH v2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Sat, 5 Apr 2025 08:30:55 -0400 (EDT)Re: [PATCH v2] staging: rtl8723bs: Use % 4096 instead of & 0xfff
Sat, 5 Apr 2025 15:24:48 +0300[PATCH 7/8] staging: sm750fb: change sii164CheckInterrupt to snake_case
Sat, 5 Apr 2025 12:34:16 +0100
lmpx.com only provides a reader for public news (NNTP) servers. It is not
affiliated with the servers or forums shown here and is not responsible for
the content of articles, which is written by their respective authors.